• Welcome to the Contour Enthusiasts Group, the best resource for the Ford Contour and Mercury Mystique.

    You can register to join the community.

43k original miles 2nd owner -LOW power not enough to start- anyone else have this problem ever?

Contourchick

New CEG'er
Joined
Aug 18, 2022
Messages
7
Location
California
Went driving one day. Went to start the car again and needed a jump.

Jumps fine. Turn key to on position and it goes from full power to low/no power and will not start.

NOT-

Starter, alternator, battery. Block is fine, fuel system okay too.

No codes popping.

Anyone else ever have this issue?

And where in earth does that wierd little black fuse connect power too- aka “the special fuse”
 

ruwfo

CEG'er
Joined
Nov 23, 2021
Messages
68
Location
07419
What's the battery voltage, it has to be more then 12.5 Volt, for it to be good. How old is the battery?

check to see if the terminals are even slightly loose, the car won't start some times if they are. You may have
moved them when you jumped started it.
 

Contourchick

New CEG'er
Joined
Aug 18, 2022
Messages
7
Location
California
What's the battery voltage, it has to be more then 12.5 Volt, for it to be good. How old is the battery?

check to see if the terminals are even slightly loose, the car won't start some times if they are. You may have
moved them when you jumped started it.
12.7 v
Terminals good. Harnesses and connections good.
 

Detailpro116

CEG'er
Joined
Oct 31, 2015
Messages
178
Location
Alberta, Canada
Well if the car needed a boost for some reason that tells me you have a problem with the charging system or an electrical draw from something.

So you got a 12.7v reading. Obviously enough to start the car. What was the voltage while running? Should be around 14.3. Do you have any electrical issues, such as your lights flickering? Battery light illuminated on the dash? At this age, batteries and alternators are getting old. Might be getting time to do one or both of them. I’ve had to do both in the past year. Don’t rule out the most obvious thing to not be the problem. Voltage tests will give you a lot of information to diagnose with and where to check next.
 

ruwfo

CEG'er
Joined
Nov 23, 2021
Messages
68
Location
07419
Will the car start, by jumping it? I mean pushing it with the key on & jump starting it in gear.
 

Contourchick

New CEG'er
Joined
Aug 18, 2022
Messages
7
Location
California
Okay. Multiple relays, fuses and 175 amp fuse blown.

Now:
Key on position: low power and clicking relays (yes they are changed now

Battery Alternator and Starter okay
Fuel system ok

My theory: Ignition Switch?

Anyone?
 

Contourchick

New CEG'er
Joined
Aug 18, 2022
Messages
7
Location
California
Solution!!!!
Ignition Switch under the steering wheel
175Amp fuse in the engine bay (back wall under coils and behind the wire harness)
Fuel relay
Eec fuse (3Amp)
Pcm fuse IN the driver side panel
Several other fuses blew with the 175Amp
Replaced the battery- not holding at 12V+ even though previously tested fine

Everything now working

V6 engine btw
 
Top