Announcement

Collapse
No announcement yet.

96 GL sport 16v Zetec idle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • contour_r_us
    replied
    Clean the MAF while you are in there, cleaning the IAC. Check the vac line to the "hard tube" for the EGR. If cracked (common) this will deliver your symptoms as well. Yes, very nice looking Zetec 'Tour.

    Leave a comment:


  • 95_Mystique
    replied
    O2 sensor needs replaced. it will throw off the computers readings. If it's always reading lean, it'll continue to add fuel to make it run richer, and if it's always reading rich, it'll continue to pull fuel to lean it out. If it doesn't get the constant rich/lean flip, it'll never run right.

    Leave a comment:


  • ConMan36
    replied
    Actually its from North West Ohio. The car has 112,000 miles on it. Cold start takes forever to get the car idling on its own without your foot on the gas. Once warmed it idles runs on its own but still rough. $800 bucks !! I could not turn him down. lol I will try a intake cleaning tonight. New plugs, wires the guy just installed. The coolant level was a little low but not bad filled up and starting to get warmer. I will check core also tonight. Thanks for your input it is appreciated.

    Leave a comment:


  • ScotSHO
    replied
    First, congrats! How many miles? Looks good for it's age. Must be from a non rust belt state.

    I believe P1131 is an important code - it determines the fuel needed to balance out the air/fuel mixture once you go closed loop (the car is warmed up). I would definitely get that corrected if that is your only code. The IAC solenoid valve can get gummed up and cause a rough idle too. Probably a thorough intake cleaning is in order.

    The heat problem could be a multitude of things, blend door getting stuck, heater core plugged or partially clogged, coolant levels are low. You will have to dig in further to get to the bottom of that one.

    Leave a comment:


  • ConMan36
    started a topic 96 GL sport 16v Zetec idle

    96 GL sport 16v Zetec idle

    I just purchased a 1996 contour GLsport for my sons first car. I have 2 problems going on with the car. First it has a really rough idle ! once it warms up it will stay running but still rough.Through a code P1131 ( P1131 – Oxygen Sensor 1 Bank 1) Will this cause rough idle ? The second heat does not fully heat on high. New thermostat and its working. I couldn't turn this purchase down got it real cheap from an older couple.




    You do not have permission to view this gallery.
    This gallery has 1 photos.
Working...
X