Contour Enthusiasts Group CEG

Modifications >> Zetec Maintenance

linuxglobal
New CEG'er

Reged: 05/23/06
Posts: 39
Re: Timing belt running offcenter?????? Hitting co
#1297061 - 08/09/06 10:05 PM

i never thought of that, the top cover?

Do you by any chance know what the cover came from?

Also the tensioner was too loose? Mine seems to be running better with a loose tensioner vs a tight setting.

Maybe i could drive it a bit or let it run in the garage without the top cover and see if the belt shows any wear.

Ive replaced the tensioner and all idlers so that step is done, just the cover is left.

Thank you for the suggestion. Anyone else experience this problem?

Edited by linuxglobal (08/09/06 10:06 PM)

Post Extras Print Post Remind Me! Notify Moderator

Entire thread
Subject Posted by Posted on
* Timing belt running offcenter?????? Hitting cover linuxglobal 08/09/06 02:42 AM
. * Re: Timing belt running offcenter?????? Hitting cover Dec1000 09/02/06 01:53 AM
. * Re: Timing belt running offcenter?????? Hitting cover linuxglobal 09/02/06 02:43 PM
. * Re: Timing belt running offcenter?????? Hitting co Loco4G63Moderator 08/09/06 02:47 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 03:11 AM
. * Re: Timing belt running offcenter?????? Hitting co Kremithefrog 08/09/06 03:39 AM
. * Re: Timing belt running offcenter?????? Hitting co Loco4G63Moderator 08/09/06 10:30 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 09:00 PM
. * Re: Timing belt running offcenter?????? Hitting co KerryKool 08/09/06 09:47 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 10:05 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 09/01/06 12:36 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 09/02/06 12:10 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 09/02/06 01:05 AM
. * Re: Timing belt running offcenter?????? Hitting co macb 08/17/06 11:01 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/17/06 12:39 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/20/06 11:28 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 10:06 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/10/06 08:50 PM
. * Re: Timing belt running offcenter?????? Hitting co jd2-98s 08/13/06 12:46 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/13/06 02:39 AM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 12:37 PM
. * Re: Timing belt running offcenter?????? Hitting co linuxglobal 08/09/06 03:52 AM

Extra information
0 registered and 7 anonymous users are browsing this forum.

Moderator:  Lance Kinley, Loco4G63 



Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 6674

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.018 seconds in which 0.008 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company