Contour Enthusiasts Group CEG

General >> Troubleshooting

SVTC1136
New CEG'er

Reged: 01/25/06
Posts: 44
Loc: SD, CA
Re: Rough Running
#1308849 - 08/29/06 10:17 PM

This really sounds like the problem I had and it was because the A/C system pressure was low. To check it out, look at the compressor clutch while the car is playing up. You should see it start and stop each time the engine revs up. Not sure why it would do it for the demister only and not the a/c too but worth a look.

--------------------
00 Silver Frost CSVT
#1136/2150 Born 4 Jan, 2000

Post Extras Print Post Remind Me! Notify Moderator

Entire thread
Subject Posted by Posted on
* Rough Running SVT SNOB 08/29/06 04:24 AM
. * Re: Rough Running Tony2005 08/29/06 02:31 PM
. * Re: Rough Running SVT SNOB 08/29/06 04:00 PM
. * Re: Rough Running johnoh 08/29/06 05:49 PM
. * Re: Rough Running SVT SNOB 08/29/06 08:29 PM
. * Re: Rough Running SVTC1136 08/29/06 10:17 PM
. * Re: Rough Running SVT SNOB 08/30/06 12:31 AM
. * Re: Rough Running hopalong 08/29/06 10:18 AM
. * Re: Rough Running SVT SNOB 08/29/06 01:52 PM
. * Re: Rough Running hopalong 08/29/06 01:59 PM
. * Re: Rough Running SVT SNOB 08/29/06 02:05 PM

Extra information
0 registered and 54 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 



Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1722

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.076 seconds in which 0.07 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company