Contour Enthusiasts Group CEG

General >> Troubleshooting

tigerbalm
New CEG'er

Reged: 05/06/06
Posts: 38
Re: vibration?
#1296963 - 08/09/06 07:26 PM

I forgot to mention that i also relpaced my spark plugs around a week ago with the Autolite XP plugs. I also need to change my wires soon. Is there a chance i need to pull my plugs and recheck the gap? My first thought was a warped or bent cam or crank shaft, but that would become much worse at higher rpm. this just stops all signs after 2500 and doesnt start until 2300

--------------------
98 CSVT Black

Post Extras Print Post Remind Me! Notify Moderator

Entire thread
Subject Posted by Posted on
* vibration? tigerbalm 08/09/06 02:06 PM
. * Re: vibration? Tony2005 08/09/06 03:07 PM
. * Re: vibration? tigerbalm 08/09/06 03:13 PM
. * Re: vibration? Tony2005 08/09/06 03:21 PM
. * Re: vibration? tigerbalm 08/09/06 03:33 PM
. * Re: vibration? Tony2005 08/09/06 03:47 PM
. * Re: vibration? tigerbalm 08/09/06 07:26 PM
. * Re: vibration? Tony2005 08/09/06 07:36 PM
. * Re: vibration? tigerbalm 08/09/06 07:49 PM
. * Re: vibration? tigerbalm 08/27/06 07:23 PM
. * Re: vibration? Big Jim 08/28/06 05:11 AM
. * Re: vibration? tigerbalm 08/28/06 12:11 PM
. * Re: vibration? Big Jim 08/28/06 02:12 PM
. * Re: vibration? tigerbalm 08/28/06 07:25 PM
. * Re: vibration? Big Jim 08/29/06 01:59 AM
. * Re: vibration? tigerbalm 08/29/06 01:28 PM
. * Re: vibration? mcgarvey 08/28/06 02:11 AM

Extra information
1 registered and 31 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 



Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1553

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.075 seconds in which 0.067 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company