Contour Enthusiasts Group CEG

General >> Troubleshooting

coatsy
Veteran CEG'er

Reged: 10/13/03
Posts: 669
Loc: Ontario Canada
Motor Mount
#1312646 - 09/05/06 04:00 PM

Ya so I got my car back last week took it in as I had a clunking noise right front on acceleration and left and right turning, I also new that the wheel bearing was shot. So I bought one and had them do that too. I was happy with the work, and the price, the car was Tight for a few days however the clunk noise was still there..
I took it back and explained what was going on, he calls me now to say that the motor mount is loose and it won't tighten as the subframe is there and that when the get on it to tighten it just spins.
He said I have two choices 1 they can cut a hole in my floor to get at it, or 2 just live with it, he said its not a safety issue more an annoyance. What do you guys think??

--------------------
1999 Mystique Sport 2nd owner bought it in Sept 03
120000km 4 door, leather, loaded pics on cardomain, coatsy

Post Extras Print Post Remind Me! Notify Moderator

Entire thread
Subject Posted by Posted on
* Motor Mount coatsy 09/05/06 04:00 PM

Extra information
0 registered and 27 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 



Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1363

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.071 seconds in which 0.065 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company