Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
ODC
Hard-core CEG'er

Reged: 03/16/04
Posts: 1066
HELP !!! REPLACED MY FUEL FILTER AND CAR STALLED !
#754549 - 10/31/04 09:28 PM

[censored]

I replaced my fuel filter with a fram unit, connections are fine, flow is proper, started the car and it was fine for a few minutes till it started sputtering and then stalled out

it won't start again anymore.

WTF IS WRONG !???

GODDAMNIT.

--------------------
1999 Contour SVT; Black; Stock; 58k kms (36k mi).
Only regrettable deaths
And from those deaths we derive the benefits of civilization
benefits we can afford so easily
because those lives were bought so cheaply


Post Extras: Print Post Remind Me! Notify Moderator
KingpinSVT
Addicted CEG'er

Reged: 05/21/03
Posts: 5600
Loc: Ocala, FL
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754551 (Re: ODC) 10/31/04 09:32 PM

i think you probably installed it backwards. i believe they only flow one direction.

--------------------
#4559 of 6535 born on Feb 17, 1998
Black 1998.5 CSVT

FOR SALE [cleaning house]: SVT rear swaybar. Reasonable offer and its yours!

Post Extras: Print Post Remind Me! Notify Moderator
Antiramie
Hard-core CEG'er

Reged: 08/26/02
Posts: 1521
Loc: Memphis, TN
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754552 (Re: KingpinSVT) 10/31/04 09:33 PM

Did you reinstall the fuses (if pulled)?

--------------------
Chris G.

~ 98 Mystique LS ATX

Post Extras: Print Post Remind Me! Notify Moderator
ODC
Hard-core CEG'er

Reged: 03/16/04
Posts: 1066
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754555 (Re: Antiramie) 10/31/04 09:50 PM

Yeah, fuses are back in, and the flow is correct (circular area facing tank, flat area facing engine).

large arrows saying 'IN' facing towards the rear of the car (line coming from the fuel tank).

damnit.

--------------------
1999 Contour SVT; Black; Stock; 58k kms (36k mi).
Only regrettable deaths
And from those deaths we derive the benefits of civilization
benefits we can afford so easily
because those lives were bought so cheaply


Post Extras: Print Post Remind Me! Notify Moderator
TjZ
Veteran CEG'er

Reged: 09/12/04
Posts: 869
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754567 (Re: ODC) 10/31/04 10:12 PM

Originally posted by ODC:
Yeah, fuses are back in, and the flow is correct (circular area facing tank, flat area facing engine).

large arrows saying 'IN' facing towards the rear of the car (line coming from the fuel tank).

damnit.




Looked my fuel filter seems right the part that says IN is facing my right rear tire if I was in the driver seat of the car. Also check the hoses if you have one lose it could be pulling in air or something. Good Luck

Post Extras: Print Post Remind Me! Notify Moderator
ODC
Hard-core CEG'er

Reged: 03/16/04
Posts: 1066
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754600 (Re: TjZ) 10/31/04 10:45 PM

I put the old filter back on.

Still no dice,

checked the hoses and everything, it's all kosher.

goddamnit.

I dont' get it. The car started fine with the new filter, then just died. I even pulled out the TH fix to see if that was it.

I'm going to play dumb and call Ford tommorow and get them to deal with it.

Now my car isn't working, I don't know what I [censored] up, I've got gasoline all over my arm, and my garage smells like a gas station.

[censored] hell, I should just paid Ford 60 bucks, this isn't worth it.

--------------------
1999 Contour SVT; Black; Stock; 58k kms (36k mi).
Only regrettable deaths
And from those deaths we derive the benefits of civilization
benefits we can afford so easily
because those lives were bought so cheaply


Post Extras: Print Post Remind Me! Notify Moderator
00SVTGA
CEG'er

Reged: 03/05/04
Posts: 288
Loc: Gwinnett , Ga
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754614 (Re: ODC) 10/31/04 11:16 PM



Did you prime the fuel filter after installing it ? turning the key to the "on" position not the run then turn it back off. do this 6-10 times and it just might start.

--------------------
-2000 csvt silver frost #1619
-magnaflow 14415
-optimized T/B & y-pipe
-superchips xgt1
-75mm proflow maf
-K&N RU-3530
-fsvt smart pump # 354Z-9H307-BC
-spec stage one, LSD
-low-tek,a/f,oil press.,volts
-B&M short shifter
-17" konig gt-r


Post Extras: Print Post Remind Me! Notify Moderator
PlatoSVT
Hard-core CEG'er

Reged: 12/18/03
Posts: 2203
Loc: Fort Collins, CO
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754619 (Re: 00SVTGA) 10/31/04 11:30 PM

Yep, I believe you're the first one to have this problem. I've helped many a person out with this one, and never heard of this. Is it cranking, but just not turning over? If so, it sounds like you definitely have something in your lines, bad connections(air), wrong facing filter, or your fuse is shot. Try replacing the fuse, and make SURE it's in the right spot. Take a look at the underdash fuses also, just in case. Good luck. Since you didn't really break into anything serious in the car, you really shouldn't have a serious problem on your hands. Chances are it's something simple that is just being overlooked.

--------------------
* Marine Officer Candidate *
My Cardomain Page

1998 EO Black SVTC #3388

Post Extras: Print Post Remind Me! Notify Moderator
N-terst8
Veteran CEG'er

Reged: 06/03/03
Posts: 748
Loc: Brookings, SD
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754627 (Re: PlatoSVT) 10/31/04 11:39 PM

What about the fuel cutoff switch underneath the dash on the driver's side?

Steve

--------------------
Steven. L. Benthal Jr.

98 Mystique: Meshed Grille & Pioneer Sound System

Post Extras: Print Post Remind Me! Notify Moderator
ODC
Hard-core CEG'er

Reged: 03/16/04
Posts: 1066
Re: HELP !!! REPLACED MY FUEL FILTER AND CAR STALL new
#754630 (Re: PlatoSVT) 10/31/04 11:45 PM

'prime the filter' ? wha, why don't they put this stuff in the manuals. thanks, I'll go try that.

sometimes it turns over (i think) sometimes it doesn't.

most of the time its just cranking.

what pisses me off is that the [censored] car STARTED properly for a couple minutes when I put the new one in, then it STALLED AND DIED and wouldn't come back.

I had depressurized the fuel lines prior to changing, so there had to be fuel come in.

How would I check the lines to be sure !?

I used a different spare fuse, that wasn't it, I know for a fact its flowing properly.

what fuel cutoff switch !?

--------------------
1999 Contour SVT; Black; Stock; 58k kms (36k mi).
Only regrettable deaths
And from those deaths we derive the benefits of civilization
benefits we can afford so easily
because those lives were bought so cheaply


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)


Extra information
0 registered and 26 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 3966

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.1 seconds in which 0.093 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company