Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
horrible engine noise new
#696462 - 08/26/04 11:57 PM

this problem jus started a few days ago, and i have not been driving much because of it. When my engine gains revs, at around 3-5k...i get a horrible rattling sound...this cannot be right, so i been driving like an old granny for a few days, avoiding anything about 2k...the sound is bad, and it sounds like it coming directly from the engine, i dono how to describe the sound any better than a rattling sound, like a bubbly rattle...anyone with knowledge feel free to educate me thanks....peace
im at 60k miles...2000 csvt

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
JonnySVT
Hard-core CEG'er

Reged: 04/17/03
Posts: 2779
Loc: CA
Re: horrible engine noise new
#696472 (Re: Hodge Podge) 08/27/04 12:06 AM

check the waterpump! Quit driving it! Geez! Engines aren't supposed to make rattling sounds and I fail to see why people still drive their cars when there is something OBVIOUSLY SERIOUSLY wrong with it.

--------------------
99 SVTC, T-Red, #652/2760-12.8.1998

Mother#@%@!* did I sound abstract?
I hope it sounded more confusin than that!




Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise new
#696477 (Re: JonnySVT) 08/27/04 12:10 AM

oh well excuse me seeing as it is my only means of transport...i have nothing else to do....i don have an extra car to drive when mine is jacked up...sorry that isnt up to your standards....oooo my apologies

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Roz 1999 SVT-C
Hard-core CEG'er

Reged: 11/13/02
Posts: 3506
Loc: San jose, Ca
Re: horrible engine noise new
#696478 (Re: JonnySVT) 08/27/04 12:11 AM

It sounds to me like it is possible you spun a bearing....whcih means you will ahve to do a motor swap soon or get rid of the car....By motor swap i mean 3 liter...its the cheapes alternative to haveing a factory motor put back in.


And you get more power out of the 3 liter....ANd do me and Jonny a favor.....STOP DRIVING IT!!!!


Hes right though, somehting may be seriouly wrong with your car and you should not drive it for your safety, others safety and so you don;t get stranded somewhere.


Lupe


EDIT: Since we posted at the same time......I can understand it being your only means of transportation....but the more you drive it the worse things are going to get...and then things may get even more expensive.

He suggested it to save you money and a possible bigger head ache!!!!! Which i can almost gaurentee you will have.



--------------------
3.0 SVT hybrid...all the fixens...Track/Race ready very soon!!!!!! 20,000 + miles

Edited by Roz 1999 SVT-C (08/27/04 12:15 AM)

Post Extras: Print Post Remind Me! Notify Moderator
JonnySVT
Hard-core CEG'er

Reged: 04/17/03
Posts: 2779
Loc: CA
Re: horrible engine noise new
#696486 (Re: Roz 1999 SVT-C) 08/27/04 12:14 AM

Quote:

oh well excuse me seeing as it is my only means of transport...i have nothing else to do....i don have an extra car to drive when mine is jacked up...sorry that isnt up to your standards....oooo my apologies




Poor excuses don't bring any sympathy. I only have one car too, but when the car is down, it's down. Find a different mode of transportation...maybe the Nike express. The only reason I didn't say it was the bearing is because he hasn't mentioned a loss of power and he is still driving it. If it's not the WP, my guess would be a bearing.

--------------------
99 SVTC, T-Red, #652/2760-12.8.1998

Mother#@%@!* did I sound abstract?
I hope it sounded more confusin than that!




Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise
#696493 (Re: JonnySVT) 08/27/04 12:20 AM

...my fault jonny....damn this is bad...i wouldnt notice a loss of power as i have not given it power this whole time, im shifting before 1500...so you think this is something that can only be fixed with a 3 lit conversion...i don really know much about bearings and all...maybe i exagerated the sound....it is a quiet rattle at high revs...only really able to hear it with a slight amount of throttle, as the engine is too loud to hear it at wot...i don think its as bad as you think it is....but i don really know much so please more suggestions

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise new
#696495 (Re: Hodge Podge) 08/27/04 12:24 AM

why exactly would i have spun a bearing...is this just normal engine wear, or does something cause it..thanks

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Roz 1999 SVT-C
Hard-core CEG'er

Reged: 11/13/02
Posts: 3506
Loc: San jose, Ca
Re: horrible engine noise new
#696503 (Re: JonnySVT) 08/27/04 12:32 AM

Originally posted by JonnySVT:
Quote:

oh well excuse me seeing as it is my only means of transport...i have nothing else to do....i don have an extra car to drive when mine is jacked up...sorry that isnt up to your standards....oooo my apologies




Poor excuses don't bring any sympathy. I only have one car too, but when the car is down, it's down. Find a different mode of transportation...maybe the Nike express. The only reason I didn't say it was the bearing is because he hasn't mentioned a loss of power and he is still driving it. If it's not the WP, my guess would be a bearing.






I have to agree with you, its very blunt and stright forward (a little harsh ) but it is truth, when my car is down i walk, take the bus or ride my bike.


Im not agreeing with Jonny to be an ass...he just makes a good point in my opinion.


Lupe

--------------------
3.0 SVT hybrid...all the fixens...Track/Race ready very soon!!!!!! 20,000 + miles

Post Extras: Print Post Remind Me! Notify Moderator
Roz 1999 SVT-C
Hard-core CEG'er

Reged: 11/13/02
Posts: 3506
Loc: San jose, Ca
Re: horrible engine noise new
#696506 (Re: Hodge Podge) 08/27/04 12:33 AM

Originally posted by Kevin Hodges:
why exactly would i have spun a bearing...is this just normal engine wear, or does something cause it..thanks





Low on oil...the V6 take 6 quarts...a hard right tunr low on oil or just low on oil in general would have caused a spunbearing.



Lupe

--------------------
3.0 SVT hybrid...all the fixens...Track/Race ready very soon!!!!!! 20,000 + miles

Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise
#696511 (Re: Roz 1999 SVT-C) 08/27/04 12:40 AM

hmm...my oil is fine...i been getting it changed and checked on the set dates, or mileage. So are you basically telling me my car is done? If thats it i am effin screwed. Please dont be to harsh on me, this is kinda hard to take in...

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)


Extra information
0 registered and 31 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 4227

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.11 seconds in which 0.103 seconds were spent on a total of 15 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company