Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise new
#696789 (Re: Stryker) 08/27/04 03:57 AM

HAHA 99% possitive huh....well that makes me feel a lil better...but now its open to anything else...it could seriously be anything...what would be your best guess...if not a rod knock...lol you have experience with a csvt witha rod knock at 6,750 rpm?

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Stryker
Zippy Zetec on his last legs.

Reged: 05/17/04
Posts: 1262
Re: horrible engine noise new
#696790 (Re: Red92784) 08/27/04 03:57 AM

whoa...




BOT:

im wondering if your not hearing lifter knock???

--------------------
Regards, Cole.

Relegating to troll status sometime this week.

New Whip: 1990 Lexus ES250.
Old Hotness: 1995 GL MTX Zetec *IN TRIAGE*

"I had a little friend once, but it dont move no more... "


Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise new
#696800 (Re: Stryker) 08/27/04 04:02 AM

whats bot? and what is lifter knock...worse than rod knock?

--------------------
Slow ass svt

Post Extras: Print Post Remind Me! Notify Moderator
Mohaj
New CEG'er

Reged: 04/16/04
Posts: 32
Re: horrible engine noise new
#696806 (Re: horseydug) 08/27/04 04:09 AM

Damn, aside from having to weed through the drama this helps me out quite a bit. Earlier today I was trying to fix my idle problem, cleaned the MAF sensor, let the car sit and idle for a bit and took the car out to see if things were fixed. Well, I like driving my CSVT, it is a 2000 w/ 60,800 on it. I'll admit, I do drive it kinda hard (one of my best friends has a 2001 S4 chipped and rallies the [censored] outta that [censored] with none of the issues I am reading about and currently experincing and I don't drive my car 1/2 as hard as he drives his), but I stay ontop of maintaince. Well I took it across the I90 floating bridge here in Seattle, got off at Rainer, made the turn to go back eastbound on I90 and hit the Rainer onramp. By the time I was across the bridge and getting off the W. Mercer off ramp I noticed a knocking sound. Parked it in the driveway and poped the hood. The sound wasn't present when the car was idling, but when I would step on the gas to rev the engine the sound came back. I wouldn't let it go above 3K RPM's. It seemed to be comming from the right side of the engine and would make almost a rubbing like sound when decreasing in RPM's, almost sounded like a belt was rubbing or something, but the knocking was pretty rough sounding. Within 2 hrs I had AAA at my place and towing the car out to a shop.
Any insight into my situation would be greatly appreciated

I've had to replace an engine on my old car due to a thrown rod, 87 Dodge Raider, and when the rod was making it's knocking sound it was always present, even when idling, which kinda gives me hope that it may not be the bering, but then I could be wrong.

Edited by Mohaj (08/27/04 04:15 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Hodge Podge
CEG'er

Reged: 09/07/03
Posts: 75
Loc: Ohio
Re: horrible engine noise new
#696809 (Re: Mohaj) 08/27/04 04:15 AM

well it seems its a diff sound than what i am experiencing...mine only occurs at accel....your you said is occuring as the revs fall as well...that might actually be a rod knock...do you hear it while idling? or only at high rpms...
EDIT~~~oh nvm you said it wasnt at idle

--------------------
Slow ass svt

Edited by Kevin Hodges (08/27/04 04:17 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Stryker
Zippy Zetec on his last legs.

Reged: 05/17/04
Posts: 1262
Re: horrible engine noise new
#696815 (Re: Mohaj) 08/27/04 04:20 AM

Mohaj: THAT does sound like rod knock. and the fact that you were on an on/off ramp makes me think so even more (was it a cloverleaf???)

BOT means Back on topic.

and no kevin, lifter knock is not worse than rod knock, but it can, if it persists, be just as bad.

lifters knock for the same reason as rods, lack of lubrication. only lifters are on the opposite side of the motor (top).

typically on motors with lifter knock, it only happens on cold starts, when the oil is nto in the heads. the lifters are inthe heads and if thy donthave oil on them theya re noisy, there is no cure for this (thatim aware of) except to start the motor and let the oil splash in the deads and get the leifters lubricated.


kevin, there is one sure fire way to rule out rod knock, but DO NOT DO IT. let the mechainc diagnose it.

anyway, what you do (for future reference only) is get a friend to sit inthe car while the motor is idling. tell him to push the clutch in and hold it and engage first gear. witht he car in first and the ebrake engaged, have him try to accelerate. a rod knock will get EXTRREMELY LOUD under these conditions. if it does, shut off the engine immediately.

while saying all this to your friend, keep your hand on the valve cover for as long as you can and see if you can feel where the noise is coming from.



kevin i dont think yours is a rod knock, seems to be more fo a clutch engaging and disengageing issue, maybe throw bearing???

at any rate... see what your mechanic says. i woudl be willing to bet its something simpler than what im even thinking, 9x out of 10, the simplest things make the weirdest noises.

another symptom of rod kncok is at idle, the car will misfire, because usually, whichever piston is doing the knocking, isnt firing.

food for thought anyway, im going to bed...

EDIT: know experiences with rod knock @ redline on a CSVT, but on a 1986 chevy astro van.

my friend said:

oh so thats what the noise was...

--------------------
Regards, Cole.

Relegating to troll status sometime this week.

New Whip: 1990 Lexus ES250.
Old Hotness: 1995 GL MTX Zetec *IN TRIAGE*

"I had a little friend once, but it dont move no more... "


Edited by Stryker (08/27/04 04:24 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Mohaj
New CEG'er

Reged: 04/16/04
Posts: 32
Re: horrible engine noise new
#696827 (Re: Stryker) 08/27/04 04:29 AM

Originally posted by Stryker:
Mohaj: THAT does sound like rod knock. and the fact that you were on an on/off ramp makes me think so even more (was it a cloverleaf???)




It was a sharper turn but not a clover-leaf. I was just looking at car-parts.com for 3L so that looks like that may be the route I will go, seems to be plenty of them avalible in the WA state area, specially Escape 3L... I'm gonna go look for a guide to see what needs to be done to make the 2000 CSVT ready for the 3L, if anyone can point me in the right direction I will be back to check this thread periodically.

Post Extras: Print Post Remind Me! Notify Moderator
Stryker
Zippy Zetec on his last legs.

Reged: 05/17/04
Posts: 1262
Re: horrible engine noise new
#696837 (Re: Mohaj) 08/27/04 04:34 AM

Originally posted by Mohaj:
Originally posted by Stryker:
Mohaj: THAT does sound like rod knock. and the fact that you were on an on/off ramp makes me think so even more (was it a cloverleaf???)




It was a sharper turn but not a clover-leaf. I was just looking at car-parts.com for 3L so that looks like that may be the route I will go, seems to be plenty of them avalible in the WA state area, specially Escape 3L... I'm gonna go look for a guide to see what needs to be done to make the 2000 CSVT ready for the 3L, if anyone can point me in the right direction I will be back to check this thread periodically.




yep, sounds liek a rod to me...i have never heard one in a tour, but they shoudl all sound about the same. was it a right or left hander???

and you have a PM.

--------------------
Regards, Cole.

Relegating to troll status sometime this week.

New Whip: 1990 Lexus ES250.
Old Hotness: 1995 GL MTX Zetec *IN TRIAGE*

"I had a little friend once, but it dont move no more... "


Edited by Stryker (08/27/04 04:43 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Mohaj
New CEG'er

Reged: 04/16/04
Posts: 32
Re: horrible engine noise new
#696854 (Re: Stryker) 08/27/04 04:52 AM

Originally posted by Stryker:
Originally posted by Mohaj:
Originally posted by Stryker:
Mohaj: THAT does sound like rod knock. and the fact that you were on an on/off ramp makes me think so even more (was it a cloverleaf???)




It was a sharper turn but not a clover-leaf. I was just looking at car-parts.com for 3L so that looks like that may be the route I will go, seems to be plenty of them avalible in the WA state area, specially Escape 3L... I'm gonna go look for a guide to see what needs to be done to make the 2000 CSVT ready for the 3L, if anyone can point me in the right direction I will be back to check this thread periodically.




yep, sounds liek a rod to me...i have never heard one in a tour, but they shoudl all sound about the same. was it a right or left hander???

and you have a PM.




Thanks!

It was a left hand turn... which if I am not mistaken, this supposedly happens on right hand turns? Not like that really means anything anyways, cause if its gonna happen, it's gonna happen

I also wanted to add, there was nothing like a miss-fire happening after this sound started.

Edited by Mohaj (08/27/04 04:58 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Roz 1999 SVT-C
Hard-core CEG'er

Reged: 11/13/02
Posts: 3506
Loc: San jose, Ca
Re: horrible engine noise new
#696914 (Re: alex_96GL) 08/27/04 06:24 AM

Originally posted by alex_96GL:
Originally posted by Roz 1999 SVT-C:

Check your:
Water pump
motor mounts
suspension
Clutch (yes it is possible that it maybe bad,even though its new)
and then fianly your engine (cams, rods)





also some trivial things, like a loose spark plug it can be anything at this point. it can be event this, but let's hope it isn't.

p.s. Lupe, I was not tryig to deride the bearing theory, it is indeed a common occurence. I think we all (HITMAN exclided) appreciate the point that we should work from trivial to complicated.




Agreed...no insult was taken on my end....it was something i did not mention altogether, so i am glad someone did....

Also, something weriod i found out, the last guy i know who spun a bearing (SVTKID04) i saw his car up close...at idle and low RPM, his car wound not make a noise....but when driving or it came back...not too loud bu very noticeable....the way we confirmed the bearing was when his motor basicly froze on him and died.


So not hearing it (or faitly hearing it) at low RPMS i would ahve to say is possible.

I would recreate the situation to show you guys, but thats an expensive fix


Lupe

--------------------
3.0 SVT hybrid...all the fixens...Track/Race ready very soon!!!!!! 20,000 + miles

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)


Extra information
0 registered and 22 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 4401

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.088 seconds in which 0.082 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company