Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
MercuryMystik99
Veteran CEG'er

Reged: 11/23/03
Posts: 610
Loc: Chicago
Worst Nightmare, 3 Major Fluids Leaking
#497756 - 01/09/04 05:59 AM

Sorry for the longwinded post, but I need to explain the whole story and dilemma. Help will be GREATLY appreciated.

I should give you a little background before I begin. Last winter I had the usual "idle not stable/not starting when cold" deal. Ofcourse at the time I looked for a place online that could explain the mystique, but I turned up with nothing. Ceg eventually found me in may.
With my rough idles and (not lieing) atleast 25 tries to keep the car running every winter morning, smoke started to come out of my engine bay. Eventually it got worse and worse. It came from the front passenger side and towards the bottom (alternator). There was also a clanking noise at higher rpms that got worse as it got colder. Several mechanics looked at it and turned up with nothing. I drove it until early April when the car started stalling at high rpms and eventually didnt want to start again. After pushing it, towing it, and bringing it to a mechanic, it ended up with the mechanic calling and telling us the engine is seized, and we need to drop 2 grand or get rid of the car. After he looked at it further, he called us back 2 hours later and told us a bearing was spun (something like that) and the rod was bent. The alternator cables were frying (causing smoke) and it seized and didnt allow the engine to crank. Hundreds of dollars later and warmer weather, my car is back to normal.

New winter, same and new problems. Since Ive been reading up a lot in CEG since may, I already have done some basic engine work on the car, and I am about to clean the UIM, replace the gasket, and replace the IAC. I have the same startup troubles and idle troubles as I did last year, but not as bad... as of yet. Last sunday I was fooling around on the first big snow of the season doing reverse donuts and 180s and all of that. After one of my donuts my car stalled and took me a bit to start it. The idle was stabilizing at 200rpm. Yes, 200 rpm. It would stall once in a while, but the highest it would idle was 200. I couldnt find anything wrong, so I did a temporary fix on the throttle body to keep it idling closer to 750rpm. This week I noticed the same smoke, and the same smell. I do not want to admit to myself that its the alternator again because I also noticed 3 different colors of fluid on the snow when I moved the car. Green, Red, and Black. Coolant, trans fluid, and oil. There was more coolant and transmission fluid than there was of oil. Maybe a few drops of oil, and it could have been from my oil (and filter) change from last week. I really dont know. I feel a vibration noise in the 1100 and 2000 rpm range, and the coolant light only flashes for 30 seconds after startup (I think thats normal anyways). I looked in the coolant reservoir and didnt see any oil, I really dont think its a headgasket. My only guess is that one of my donuts threw ice at my radiator or a few hoses. If so, whats with the smoke and vibration again? Multiple problems? 1000 dollar range repairs?

Oh, ofcourse I forgot one last thing. I also have a few problems with my transmission since my first c-ceg meet. I overheated my transmission while bouncing off the limiter racing hector and steve. Ever since, Ive changed the fluid, and did the 1-2-bang shift fix with the new sensor. Now it runs ok, very minor kick in shifts, but o/d light blinks after bringing her into high rpms frequently and shift kicks violently while o/d light blinks. This piece of information might help in figuring out the leak of trans fluid... maybe.

Thanks in advance for any help offered.

--------------------
2001 BMW 325i Sport, Stickshift
'96 Mercury Mystique V6 *TOTALLED*

For sale:
Alpine CDA-9811
Eclipse Amplifier
Pioneer Tweeters


Post Extras: Print Post Remind Me! Notify Moderator
MercuryMystik99
Veteran CEG'er

Reged: 11/23/03
Posts: 610
Loc: Chicago
Re: Worst Nightmare, 3 Major Fluids Leaking new
#498141 (Re: MercuryMystik99) 01/09/04 06:25 PM

anybody?


--------------------
2001 BMW 325i Sport, Stickshift
'96 Mercury Mystique V6 *TOTALLED*

For sale:
Alpine CDA-9811
Eclipse Amplifier
Pioneer Tweeters


Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: Worst Nightmare, 3 Major Fluids Leaking new
#498333 (Re: MercuryMystik99) 01/09/04 10:56 PM

We're not psychic.

You will have to get under there and LOOK.

Steve

--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
MercuryMystik99
Veteran CEG'er

Reged: 11/23/03
Posts: 610
Loc: Chicago
Re: Worst Nightmare, 3 Major Fluids Leaking new
#498554 (Re: projectSHO89) 01/10/04 06:01 AM

I did look. There are smart people on here, but unfortunately outnumbered by those with smart mouths. Does anybody know how its possible to leak all three all starting within a day or two?

--------------------
2001 BMW 325i Sport, Stickshift
'96 Mercury Mystique V6 *TOTALLED*

For sale:
Alpine CDA-9811
Eclipse Amplifier
Pioneer Tweeters


Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: Worst Nightmare, 3 Major Fluids Leaking new
#498651 (Re: MercuryMystik99) 01/10/04 02:22 PM

Originally posted by MercuryMystik99:
I did look. There are smart people on here, but unfortunately outnumbered by those with smart mouths. Does anybody know how its possible to leak all three all starting within a day or two?




My intent was not to be a "smart mouth". It was a simple stating of fact that only a hands-on inspection of your car will provide the information needed to diagnose the source of the leaks so that repairs can be made.

If you find my replies to this thread and any of the rest of my posts to not be useful, you are welcome to ignore me and my expertise. Your loss.





--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
MercuryMystik99
Veteran CEG'er

Reged: 11/23/03
Posts: 610
Loc: Chicago
Re: Worst Nightmare, 3 Major Fluids Leaking new
#498991 (Re: projectSHO89) 01/11/04 02:12 AM

The thing is, I did look, and I came up with nothing. The leaks also stopped on their own. Ive had a very busy week and had no chance to take anything apart. I figured somebody might actually try to answer my questions like how can all three of these fluids would be able to leak all at once within a few days. The answer to that question might help me find the problem(s).

I have fixed a cable going into the IAC which did return my idle back to normal, but it also has gotten a little warmer out as well.

--------------------
2001 BMW 325i Sport, Stickshift
'96 Mercury Mystique V6 *TOTALLED*

For sale:
Alpine CDA-9811
Eclipse Amplifier
Pioneer Tweeters


Post Extras: Print Post Remind Me! Notify Moderator
Contouraholic
Hard-core CEG'er

Reged: 08/16/02
Posts: 1228
Loc: West Milford, NJ
Re: Worst Nightmare, 3 Major Fluids Leaking new
#499112 (Re: MercuryMystik99) 01/11/04 05:09 AM

Originally posted by MercuryMystik99:
The thing is, I did look, and I came up with nothing. The leaks also stopped on their own. Ive had a very busy week and had no chance to take anything apart. I figured somebody might actually try to answer my questions like how can all three of these fluids would be able to leak all at once within a few days. The answer to that question might help me find the problem(s).

I have fixed a cable going into the IAC which did return my idle back to normal, but it also has gotten a little warmer out as well.




If you are there and can't see evidencce of a leak anywhere, it is a little difficult to guess from this end.

If you leaked, there is evifience, an oil stain somewhere, a clean spot where is is usually dirty. Something.

To leak 3 fluids at once and then it stops does not make sense. Are any fluid levels low? Are you sure you left the oil spots and not someone else?
[Smart Mouth Answer]Find a snow covered parking lot, do some more reverse donuts and see if you can duplicate the problem.[\smart mouth
Answer]




--------------------
My name is Richard. I was a Contouraholic.
NOW: '02 Mazda B3000 Dual Sport, Black
BEFORE: '99 Contour SE Sport
Duratec ATX Spruce Green
PIAA 510's, Foglight MOD, K&N Drop-in

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 47 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 282

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.086 seconds in which 0.079 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company