Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)
Kennard
CEG'er

Reged: 06/12/03
Posts: 133
Loc: Vancouver Washington
Re: To those who have had bucking.... new
#330108 (Re: TourDeForce) 06/26/03 05:13 PM

I have exactly the same car and exactly the same problem. See my post towards the end of this thread and PLEASE let me know if you trace the problem back to something. I don't want to put in a new set of plugs and trade it in, but I'm close to that solution, Ken 99 Silver Frost SE Zetec ATX.

--------------------
Ken, 99 Silver Frost SE Zetec Atx, polished alloys, Kumho's, Pioneer hi power CD/AM/FM. Factory spoiler (added) Audi side lites, Borla stainless steel muff. Stolen, recovered in pieces. Looking for another Tour, preferably V6, 5 speed.

Post Extras: Print Post Remind Me! Notify Moderator
Kennard
CEG'er

Reged: 06/12/03
Posts: 133
Loc: Vancouver Washington
Re: To those who have had bucking.... new
#330117 (Re: akrump47) 06/26/03 05:21 PM

Here's a great link to Ford's DPFE and all it's problems. It looks like this may be it. I'll let you know, Kennard 99 Silverfrost SE Zetec ATX, wheels, Sumho's, sound system, high output blue headlight bulbs, Audi side marker lights where the SE badges were (an easy, easy mod BTW) and more to come (IF I get this stutter problem figured out) Here's the link; http://www.cnnw.net/~fourty/dpfe.htm

--------------------
Ken, 99 Silver Frost SE Zetec Atx, polished alloys, Kumho's, Pioneer hi power CD/AM/FM. Factory spoiler (added) Audi side lites, Borla stainless steel muff. Stolen, recovered in pieces. Looking for another Tour, preferably V6, 5 speed.

Post Extras: Print Post Remind Me! Notify Moderator
TourDeForce
Hard-core CEG'er

Reged: 03/04/03
Posts: 7117
Loc: West Palm Beach, FL - Going to Jupiter someday
Re: To those who have had bucking.... new
#330134 (Re: Kennard) 06/26/03 05:34 PM

Almost the same car. Mine is a V-6. Heading off to park under a tree & play mechanic now ... BRB.



--------------------
Must be that jumbly-wumbly thing happening again.

Post Extras: Print Post Remind Me! Notify Moderator
akrump47
Hard-core CEG'er

Reged: 12/23/02
Posts: 1475
Loc: Novi or Dearborn MI
Re: To those who have had bucking.... new
#330160 (Re: TourDeForce) 06/26/03 06:01 PM

Differential Pressure Feedback Exhaust sensor. Interesting.
How exactly could that cause bucking?

BTW Kennard, you can set up signatures under "my home" after you have logged in. No need to type all that stuff up every time you post!

--------------------
E0 3781

Post Extras: Print Post Remind Me! Notify Moderator
mbb41
I am Canuckian

Reged: 07/12/01
Posts: 4168
Loc: Poutine capital of Canada
Re: To those who have had bucking.... new
#330177 (Re: akrump47) 06/26/03 06:12 PM

My issues seem more prominent toward the end of the tank and when the vehicle is first started for the day. Once I break 3000rpm it seems to disapear/get covered up. I'm still waiting to hear from someone though that can answer the first question I posted regarding if the bucking is there through the whole tank and just not as noticeable in the top portion. Anyone?

--------------------
Green 96 mystique gs 4cyl mtx
16.9 in the 1/4 mile @102500 miles
95SE in Midnight Red MTX
MSDS headers and y-pipe
SVT exhaust
SVT UIM
Optimized se TB.
Full pre 98 SVT body kit
15.741 @ 87.73mph :)

Post Extras: Print Post Remind Me! Notify Moderator
Tavis426
CEG'er

Reged: 06/13/03
Posts: 240
Loc: Cincinnati, OH
Re: To those who have had bucking.... new
#330179 (Re: lauraq) 06/26/03 06:13 PM

Originally posted by lauraq:
"touch wood"




LMAO.I think u mean "knock on wood". We don't need you touching your wood in front of us.

-Tavis

--------------------
'99 SVT Contour #535/2760, born 11/30/98. Toreador Red / Prairie Tan
Wife's car: '00 Saturn LS2. Dk. Toreador Red (no joke) / Graphite
Sunday Bruiser: '67 Camaro rs/SS350 4 spd. Ermine White / Custom Yellow

Post Extras: Print Post Remind Me! Notify Moderator
TourDeForce
Hard-core CEG'er

Reged: 03/04/03
Posts: 7117
Loc: West Palm Beach, FL - Going to Jupiter someday
Re: To those who have had bucking.... new
#330204 (Re: mbb41) 06/26/03 06:40 PM

From my post above:

"My symptoms occur with full or low fuel, at any speed just as long as I am under light acceleration. Seems especially bad when the engine has warmed up. Have you noticed something similar?"



--------------------
Must be that jumbly-wumbly thing happening again.

Post Extras: Print Post Remind Me! Notify Moderator
TourDeForce
Hard-core CEG'er

Reged: 03/04/03
Posts: 7117
Loc: West Palm Beach, FL - Going to Jupiter someday
Re: To those who have had bucking.... new
#330206 (Re: Tavis426) 06/26/03 06:43 PM

Awwww, man! I haven't had lunch yet. Please stop that.

--------------------
Must be that jumbly-wumbly thing happening again.

Post Extras: Print Post Remind Me! Notify Moderator
mrcleen
Newbie

Reged: 06/14/03
Posts: 4
Re: To those who have had bucking.... new
#330214 (Re: mbb41) 06/26/03 06:48 PM

I had a similar problem once before. It turned out to be the throtle position sensor. I replaced it and the problem stopped instantly.

Ray

--------------------
98 Countour GL

Post Extras: Print Post Remind Me! Notify Moderator
tiv
Veteran CEG'er

Reged: 02/28/01
Posts: 750
Loc: Nashville, TN
Re: To those who have had bucking.... new
#330216 (Re: akrump47) 06/26/03 06:50 PM

Originally posted by akrump47:
I still have bucking. Cleaned the TB and put new Motorcraft plugs in. Dealer replaced the clutch and slave cylinder too, it still wont go away. It happens when lifting foot on or off the throttle. I wish I could figure out what is causing it ...




I have the same. Cleaning the MAF and resetting PCM
solves it for about 1-2 weeks, then it comes back.

Can it be the IACV ?

T.


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)


Extra information
0 registered and 23 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 19548

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.081 seconds in which 0.075 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company