Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | (show all)
ConnContour
CEG'er

Reged: 09/23/01
Posts: 57
Creaking rear suspension...
#295107 - 05/23/03 07:26 PM

Yes, I've already read the section on Common Fixes. I have 163K on my 97, V6 Contour. I replaced the rear swaybar bushings last summer. I still have the original struts on the car and I can't figure out if the struts need replacing or if it's the bushings again. I have sprayed everything in the rear suspension with a teflon spray at first, then white lithium grease and now with silicone with little help.

Maybe replacing the struts are the way to go. Car does not suffer from excessive rebound. Did anyone else replace rear struts and cure noises from out back?

Post Extras: Print Post Remind Me! Notify Moderator
RoadRunner
Hard-core CEG'er

Reged: 03/11/01
Posts: 1603
Loc: Westchester Co., NY, USA
Re: Creaking rear suspension... new
#295813 (Re: ConnContour) 05/24/03 06:02 AM

Did you spray the TOP of the strut mounts ?
They are accessible from inside the trunk.

--------------------
Pete...

2004 Mercury Marauder 300A
Black Clearcoat/Dark Charcoal LEATHER
DOB 10/31/2003
DOP 1/2/2004
www.mercurymarauder.net

Post Extras: Print Post Remind Me! Notify Moderator
Dr. Cross
CEG'er

Reged: 08/20/02
Posts: 499
Loc: Burlington, VT
Re: Creaking rear suspension... new
#298213 (Re: ConnContour) 05/27/03 02:58 PM

Let me know if/when you figure it out. I have a similar issue. Lubed up the sway bar bushing, but still a squeak over bumps or when I initiate a bump by pushing down on the trunk.

--------------------
1999 Contour SVT #1966/2760, Silver Frost/Midnight Blue
Koni Kit, Mille Miglia MM-S rims, B&M shifter, Stazi mesh, SFCs, optimized Y-pipe & TB, SS break lines, K&N drop-in, Infinity Kappa speakers, MTX amp/sub


Post Extras: Print Post Remind Me! Notify Moderator
SVTour98
CEG'er

Reged: 04/22/01
Posts: 135
Loc: NJ
Re: Creaking rear suspension... new
#298319 (Re: Dr. Cross) 05/27/03 04:53 PM

in the FAQ on the homepage there should be something about a clip that holds the emergency brake line underneath the car. mine made noises over bumps also, i sprayed it down good (i believe on both sides of the car, this was like 2 years ago...) and haven't heard the noise since then. its a star shaped rubber grommet that holds the emergency brake line, you probably need to duck under the car just in front of the rear wheels to see it. try soaking it in some spray (wd-40, lithium grease, etc...) and see if that fixes it.

--------------------
-Dan
2003 Mazda6S
http://community.webshots.com/user/rudan01

Post Extras: Print Post Remind Me! Notify Moderator
bentleywarren
Hard-core CEG'er

Reged: 07/26/02
Posts: 1459
Loc: Atoka, Oklahoma
Re: Creaking rear suspension... new
#298892 (Re: ConnContour) 05/28/03 03:40 AM

With 163K on the car, I have to suspect that the struts can't be in good shape.

--------------------
95 Contour Zetec, ATX (wrecked, sitting in the barn)
95 Mystique Zetec, MTX
2000 Taurus SEL 3.0L Duratec
1994 Crown Victoria LX 4.6 V8
1993 Chevy Silverado 4.3 V6

Post Extras: Print Post Remind Me! Notify Moderator
Kyo
CEG'er

Reged: 05/13/02
Posts: 427
Loc: Mont-Saint-Hilaire, Qc
Re: Creaking rear suspension... new
#299131 (Re: ConnContour) 05/28/03 12:02 PM

Originally posted by ConnContour:
I replaced the rear swaybar bushings last summer. I still have the original struts on the car and I can't figure out if the struts need replacing or if it's the bushings again. I have sprayed everything in the rear suspension with a teflon spray at first, then white lithium grease and now with silicone with little help.



Same here... I replaced the bushings last summer, and the creaking came back late last week. I'm not the first owner of the car, I'm not sure if the struts are original or not.. 128,000 km on the car (roughly 79,500 miles)..


--------------------
Kyo
1997 Mystique GS Duratec ATX -- sold
2005 Focus ST - Quicker! - Still a Duratec!

Post Extras: Print Post Remind Me! Notify Moderator
Myrosia
CEG'er

Reged: 05/27/03
Posts: 63
Re: Creaking rear suspension... new
#299144 (Re: Kyo) 05/28/03 12:23 PM

Hi everyone. I am new here and this is my first post:

I have the same problem with creaking in the rear section of the car. Everytime I go over a small bump in the road I hear it.

I own a 1999 Ford Contour SE 2.0 DOHC with 68,000 miles. Previously owned a 1998 Ford Contour SE 2.0 DOHC.

I hope you I can get some help because no one else seems to be able to help me. The Dealer can't even help me with this issue:

My 1999 Ford drives very-very hard/rough. Many of my passengers comment that it rides stiffer than my previous 1998 Ford. I noticed this and am exhausted of tht stiff ride - as bad or worse than some pick-up trucks!

Could you please-please-please offer any suggestions? Are there any different kinds suspension or struts to soften the ride?

Also, can you suggest what kind of spark plugs and wires I should consider to increase gas mileage? Or anything ot suggestion for this matter?

Thanks





Post Extras: Print Post Remind Me! Notify Moderator
ConnContour
CEG'er

Reged: 09/23/01
Posts: 57
Re: Creaking rear suspension... new
#305005 (Re: ConnContour) 06/03/03 01:37 AM

On those original struts, they don't bottom or top out at all. Excellent ride quality. Could be that they are just dried out from the inside. Car was from NorthEast so I had to deal with all types of weather. Now car is in Nevada and have to deal with the heat.

Took car to local garage and they said it was the rear control arms (just forward of the stamped steel trailing arms) that was making the noise. Got a quote of $308 for parts and labor. Said that the springs had to be compressed to install new arms. I'm just going to keep spraying with WD40 now that I know what to look for.



Post Extras: Print Post Remind Me! Notify Moderator
morten
CEG'er

Reged: 09/13/02
Posts: 171
Loc: Calgary, Alberta
Re: Creaking rear suspension... new
#305113 (Re: ConnContour) 06/03/03 02:54 AM

OK. I know this will sound silly. But, I've found that dryness is one of the main causes. Evertime I get the rear end squeak, I take my CSVT to a local car wash that has underbody spray. I drive through very slowly, and get the underside saturated. Voila, no sqeak for a couple of weeks. Try it. Can't hurt.

--------------------
99 Black/Tan CSVT
# 1070 of 2760
Stock with K&N Drop in


Post Extras: Print Post Remind Me! Notify Moderator
Myrosia
CEG'er

Reged: 05/27/03
Posts: 63
Re: Creaking rear suspension... new
#305761 (Re: morten) 06/03/03 07:02 PM

Hey Guys.

I still have this horrible hard ride! The dealer said that the struts were orignal and should not give such a hard ride. But once again, they offer no help!

Can anyone suggest what to do? My tire pressure is normal and I have the softest tires available for this car.

Are there any specific struts I could ask the dealer to put on?

Myrosia (Mary)

Post Extras: Print Post Remind Me! Notify Moderator
Dr. Cross
CEG'er

Reged: 08/20/02
Posts: 499
Loc: Burlington, VT
Re: Creaking rear suspension... new
#306902 (Re: morten) 06/04/03 05:27 PM

I've had similar results during the dry winter months. Go to a car wash and then the squeak is gone for some time, but then it comes back again

--------------------
1999 Contour SVT #1966/2760, Silver Frost/Midnight Blue
Koni Kit, Mille Miglia MM-S rims, B&M shifter, Stazi mesh, SFCs, optimized Y-pipe & TB, SS break lines, K&N drop-in, Infinity Kappa speakers, MTX amp/sub


Post Extras: Print Post Remind Me! Notify Moderator
frenchblueC2
Smurfette

Reged: 05/14/01
Posts: 8770
Loc: Manchester, NH
Re: Creaking rear suspension... new
#307208 (Re: SVTour98) 06/04/03 09:15 PM

Originally posted by SVTour98:
in the FAQ on the homepage there should be something about a clip that holds the emergency brake line underneath the car. mine made noises over bumps also, i sprayed it down good (i believe on both sides of the car, this was like 2 years ago...) and haven't heard the noise since then. its a star shaped rubber grommet that holds the emergency brake line, you probably need to duck under the car just in front of the rear wheels to see it. try soaking it in some spray (wd-40, lithium grease, etc...) and see if that fixes it.



I believe there was a tsb on this waaaay back (which may also be mentioned in the FAQ) that the gromet needs to be moved to a different position. IIRC there's a diagram on how to do it.
Many have had this squeak problem on here who also did the bushings and still had the squeak. After they did the e-brake cable tsb, the squeak was eliminated.


--------------------
Kim
1995 Contour GL

Needs less "needs more"

Post Extras: Print Post Remind Me! Notify Moderator
MysticFreak
CEG'er

Reged: 02/23/04
Posts: 459
Loc: the ATX!
Re: Creaking rear suspension... new
#548314 (Re: ConnContour) 03/03/04 04:19 AM

Could be that your bushings wore out again. My baby's got a freakin fetish for those things. They aren't that expensive though. It was less than $65 or so to have my dealer install them. Which means that if I'd replaced them myself it would have been like $10 maybe.....


--------------------
98 Mystique LS
DOB 06/97


Post Extras: Print Post Remind Me! Notify Moderator
Ed98.5SVT
Hard-core CEG'er

Reged: 08/16/02
Posts: 1508
Loc: The Ninth State
Re: Creaking rear suspension... new
#548364 (Re: MysticFreak) 03/03/04 04:51 AM

Old thread baby!!!!!!

--------------------
1998.5 E1 SVT Contour #5482/6535

Post Extras: Print Post Remind Me! Notify Moderator
mozha
New CEG'er

Reged: 02/21/04
Posts: 36
Re: Creaking rear suspension... new
#548572 (Re: Myrosia) 03/03/04 01:26 PM

Hi,

I've had the same problem with creaking suspension. On a wet day...it will go away. So I suspect a stupid little lubrication issue on the rear sway bar.....soon as the weather get a little warmer( I'm in Canaduh) I will try this myself with some Rustcheck...it's a good lube. Lithium is probably better but the Rustcheck tends to creep into little voids much easier.
I just replaced my spark plugs on 2.5 V6. I used "Bosch Platinum +4". They are about the best that money can buy in my opinion. Mileage and smoother performance was immmediate. I also used some anti sieze compound as this will be critical to removal next time round as they could sieze. I also coated boots and plugs with electrolytic grease to aid in their removal next time and help prevent any possible arcing.
As for the stiff suspension....well I guess your kinda' stuck. I too get complaints, especially from my wife. I want to do something about this as well. You could go with softer springs but that would sacrifice handling. "Munroe Sensimatic" struts might help a little but again, its really the stiff springs and they are set at one stiffness. If you get any other feedback in this regard ...let me know


Post Extras: Print Post Remind Me! Notify Moderator
gliderjoe
CEG'er

Reged: 03/25/04
Posts: 229
Loc: San Francisco
Re: Creaking rear suspension... new
#582499 (Re: mozha) 04/08/04 05:28 AM

Does anyone know what the TSB is for what frenchblueC2 is referring to above? I have the exact same problem. However, the more people that are in the car, the worse it is. Im thinking it could be the springs? Of course I havent even been under the car yet.

--------------------
1998 Black CSVT, 75k mi

Post Extras: Print Post Remind Me! Notify Moderator
louisw
Veteran CEG'er

Reged: 05/27/00
Posts: 857
Loc: TX
Re: Creaking rear suspension... new
#1016478 (Re: mozha) 08/04/05 01:36 AM

Originally posted by mozha:
I just replaced my spark plugs on 2.5 V6. I used "Bosch Platinum +4". They are about the best that money can buy in my opinion. Mileage and smoother performance was immmediate. I also used some anti sieze compound as this will be critical to removal next time round as they could sieze. I also coated boots and plugs with electrolytic grease to aid in their removal next time and help prevent any possible arcing.



negative, the +4s are terrible plugs. My mpg dropped from 23 to 19 mpg (and as low as 17 mpg) over the course of 20k miles in 2 years, 3 months. Replaced them with autolite app764 and the mpg immediately jumped back to normal. my suggestion, remove them immediately, as it won't get better before it gets worse.

--------------------
E0 SVT, lightly modded

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: Creaking rear suspension... new
#1016531 (Re: louisw) 08/04/05 02:44 AM

I also greased the boots inside with silicone grease, real good idea to prevent misfires. For plugs, use the Autolites listed above next time, as the Bosch plugs will wear faster then the originals (Bosch are not double platinums)

Post Extras: Print Post Remind Me! Notify Moderator
ConnContour
CEG'er

Reged: 09/23/01
Posts: 57
Re: Creaking rear suspension... new
#1019743 (Re: Dr. Cross) 08/08/05 08:45 AM

Just an update. Try replacing the little hard rubber bushing that goes with the rear sway bar bushings. The bushing fits into a control arm and is a bit of a pain to put in. Use a little silicone to slide it in and a sturdy screwdriver to wedge it in the middle of the control arm. The part only costed $3 each.

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | (show all)


Extra information
0 registered and 52 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 19611

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.124 seconds in which 0.117 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company