Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | >> (show all)
The Davis
Hard-core CEG'er

Reged: 05/21/01
Posts: 2291
Loc: Surprise, AZ
Re: Funky OBD-II readings...bad TPS? new
#153263 (Re: ButtonPuncher) 01/17/03 04:09 AM

Hahaha - you're reading as fast as I can type

Yeah, the cam cover has to come off because there are no marks on the outer edge of the gears.

You can make the alignment tool yourself. You need a strong piece of metal 9" x 1 1/2" x 0.20" - the length and width are approximate, but the height (0.20") is critical. I found an L-bracket at Lowes and ground it down a little. Total cost - $6. If you bought it from Ford, probably $20.

And I don't know about the vacuum level. I bought the DVD, but can't find it I have to keep calling Po-Jay up for info

--------------------
How many Vs would a VTEC TEC if a VTEC could TEC Vs?

The one, the only....FRNKNFORD

http://www.westvalleycs.com

Post Extras: Print Post Remind Me! Notify Moderator
Rogerm60
Hard-core CEG'er

Reged: 10/11/02
Posts: 2408
Re: Funky OBD-II readings...bad TPS? new
#153282 (Re: ButtonPuncher) 01/17/03 04:22 AM

Vacuum readings vary from engine to engine. Normal would be 17 - 22 in. at idle. It will go up slightly as RPM's do and spike high when the throttle closes. Vacuum should be very steady at idle. If cam timing or overlap is wrong, vacuum will be lower but steady (10 - 15 in.). Late ignition timing will also cause vacuum to be lower. In our cars ignition timing is not adjustable but it is tied to cam timing via the cam position sensor. Wandering vacuum readings usually are caused by vacuum leaks. Bouncing readings are caused by mechanical problems. Plugged cats cause vacuum to fall as RPM's rise.

Read several vehicles to familiarize yourself, including well running ones and other problem ones if you can.

--------------------
"Those who cannot remember the past are condemned to repeat it" -George Santayana

Post Extras: Print Post Remind Me! Notify Moderator
ButtonPuncher
Hard-core CEG'er

Reged: 08/16/02
Posts: 1224
Loc: Inbetween turbo and super land.
Re: Funky OBD-II readings...bad TPS? new
#154390 (Re: The Davis) 01/18/03 03:45 AM

D Davis,
Was your diagnostic DVD a special deal, or is that how much Bill normally sells it for? I'm kind of wary about checking the static timing. I really doubt that is the problem. My problem was intermittent and turned constant. I would think that the belt would only jump forward on the gears, not forward then back. BUT, I still really want to check out those OBD readings.

rogerm60,
Thanks for the vacuum info. My idle is so incredibly rough that I doubt I will get any meaningful readings. I guess that its still worth a shot tho.


Argh...maybe I will feel more optimistic on Sunday.

Later,
BP

--------------------
Ben ---'96 Contour GL * Zetec ATX * Tan on Black steelies---
+++JRSC M62 Under Construction+++
My big-a$$ mod list.

Post Extras: Print Post Remind Me! Notify Moderator
ButtonPuncher
Hard-core CEG'er

Reged: 08/16/02
Posts: 1224
Loc: Inbetween turbo and super land.
Re: Funky OBD-II readings...bad TPS? new
#156029 (Re: ButtonPuncher) 01/20/03 02:11 AM

OK here are my discoveries for today...

I ran the Enchanced Tests with my OBD-2.com scanner and got the following errors:

P1703 Brake Swtich Out Of Self Test Range
P1780 Transmission Control Switch (O/D Cancel) Circuit Out Of Self Test Range
P1550 Power Steering Pressure Sensor Out Of Self Test Range

The first two, I could see as bogus, but the last one concerns me. If the Power Steering Sensor was bad, would it cause my horrible idle? I would think that it would only cause my car to die if I tried turning the steering wheel when stopped.

For the other readings during Hot Idle, the only ones that were out of range were the IAC and Spark Advance values. The IAC was 37.5% (when it should only be 33%) and the Spark Advance was 27 degrees (when it should only be 15 to 25 degrees).


BTW I still haven't had a chance to hook up my vacuum guage.

BP

--------------------
Ben ---'96 Contour GL * Zetec ATX * Tan on Black steelies---
+++JRSC M62 Under Construction+++
My big-a$$ mod list.

Post Extras: Print Post Remind Me! Notify Moderator
Allen
Newbie

Reged: 01/18/03
Posts: 5
Loc: Michigan
Re: Funky OBD-II readings...bad TPS? new
#156063 (Re: ButtonPuncher) 01/20/03 02:49 AM

Those 3 errors will show up if you don't depress the brake pedal, then turn the steering wheel and finally hit the overdrive cancel button during the test when asked to do so.

--------------------
Regards, Al
-----------------------
95 SE
Blue

Post Extras: Print Post Remind Me! Notify Moderator
The Davis
Hard-core CEG'er

Reged: 05/21/01
Posts: 2291
Loc: Surprise, AZ
Re: Funky OBD-II readings...bad TPS? new
#156550 (Re: ButtonPuncher) 01/20/03 04:23 PM

My spark advance was resting at about 28-29 when I ran the tests. Just FYI

--------------------
How many Vs would a VTEC TEC if a VTEC could TEC Vs?

The one, the only....FRNKNFORD

http://www.westvalleycs.com

Post Extras: Print Post Remind Me! Notify Moderator
ButtonPuncher
Hard-core CEG'er

Reged: 08/16/02
Posts: 1224
Loc: Inbetween turbo and super land.
Re: Funky OBD-II readings...bad TPS? new
#157312 (Re: The Davis) 01/21/03 03:29 AM

My 'tour is driving me insane!!! I started my car at work, wardmed it up, and it was idling like crap. I drove to my parents a mile away, IT WAS IDLING PERFECTLY! I was amazed. I ran back over to work to get my laptop, came back, and it was idling like crap again. Stupid intermittent #$^&#$#.

I am starting to wonder about my brake booster line. That is the only vacuum line that I haven't checked. I was trying to follow it around but it is diffucult to see because I have my stock intake back on. It looks like it connects to the bottom of the intake manifold. Or does it snake around somewhere else?

BP

--------------------
Ben ---'96 Contour GL * Zetec ATX * Tan on Black steelies---
+++JRSC M62 Under Construction+++
My big-a$$ mod list.

Post Extras: Print Post Remind Me! Notify Moderator
Rogerm60
Hard-core CEG'er

Reged: 10/11/02
Posts: 2408
Re: Funky OBD-II readings...bad TPS? new
#157467 (Re: ButtonPuncher) 01/21/03 06:11 AM

I believe it's tee'd to the PCV valve.

--------------------
"Those who cannot remember the past are condemned to repeat it" -George Santayana

Post Extras: Print Post Remind Me! Notify Moderator
The Davis
Hard-core CEG'er

Reged: 05/21/01
Posts: 2291
Loc: Surprise, AZ
Re: Funky OBD-II readings...bad TPS? new
#157793 (Re: Rogerm60) 01/21/03 04:26 PM

Mine runs from the brake booster to an area under the intake manifold. You're right about the stock intake getting in the way. I probably wouldn't have been able to follow mine if I still had that intake on.

The length of the line is about 24-36" (rough guesstimate). The Haynes manual mentions pushing it in towards the intake manifold and slowly pulling it back out to release the clips. I had no luck releasing it, so I left it alone This job may be easier performed from under the car.

Anyway, the book notes you should only be able to blow through it one direction. I can't remember which way, though. Let me know if you get it off. I was afraid I'd break mine.

What about your fuel pressure regulator? Being a '96, you should have a return fuel system. Is your vacuum line on the FPR seated well?

--------------------
How many Vs would a VTEC TEC if a VTEC could TEC Vs?

The one, the only....FRNKNFORD

http://www.westvalleycs.com

Post Extras: Print Post Remind Me! Notify Moderator
ButtonPuncher
Hard-core CEG'er

Reged: 08/16/02
Posts: 1224
Loc: Inbetween turbo and super land.
Re: Funky OBD-II readings...bad TPS? new
#159735 (Re: The Davis) 01/23/03 02:43 AM

OK I hooked up my shiny new vacuum guage tonight. I "T"'d it to my fuel pressure regulator. (It was the only accessable vacuum line with my stock intake back on.)

Here are my findings:

Idle = 7-8in (in drive with brakes on, around 600rpm)

Crusing = 15in (flat road, 45MPH, 2500-3000rpm, O/D off)

Completely letting go of throttle at WOT = 22in


Now I am really wondering if my brake booster line has a crack in it.

Waddya think?

BP

--------------------
Ben ---'96 Contour GL * Zetec ATX * Tan on Black steelies---
+++JRSC M62 Under Construction+++
My big-a$$ mod list.

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | >> (show all)


Extra information
0 registered and 42 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1372

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.574 seconds in which 0.567 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company