Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | (show all)
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Miss in my svt contour
#1312323 - 09/05/06 01:12 AM

I have a 98 svt contour and when the heat or air condition is on there is a miss does anyone have any idea what is causing this.

Thanks Vickie

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Miss in my svt contour new
#1312326 (Re: Vickie) 09/05/06 01:17 AM

Welcome . There is a good chance the IAC valve needs to be cleaned/changed. How many miles on the car?

Edit. IAC valve how to in UIM/LIM rebuild with pics in Duratec Maintenance FAQ

And to confirm if it is not the a/c compressor or pulley, does it happen when the heat is on and the switch is turned to Panel or Floor. Note that with the heat on, and switch turned to FLR/DEF or DEF, the A/C also comes on to help dehumidify the interior.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Re: Miss in my svt contour new
#1312348 (Re: Tony2005) 09/05/06 01:39 AM

THe car has 80,000 miles on it.I know the miss is in it when the defrost,flr defrost is on it is also in it when you run the air conditioner,I will have to double check to see if it is in it when it is on floor or panel.

98 svt contour
2000 mustang
94 ranger
97 villager
2-80 pintos
91 super coupe
91 exploer
80 fairmont

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Miss in my svt contour new
#1312359 (Re: Vickie) 09/05/06 01:50 AM

Originally posted by Vickie:
...
98 svt contour
2000 mustang
94 ranger
97 villager
2-80 pintos
91 super coupe
91 exploer
80 fairmont




Previously owned vehicles (with exception of SVT) or small used car lot?

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Re: Miss in my svt contour new
#1312366 (Re: Tony2005) 09/05/06 01:55 AM

Still own all cars listed.Not a small car lot just avid ford people that collects ford cars.The pinto's and fairmont are project cars with the motor out of the supercoupe going in one of the pinto's.

Post Extras: Print Post Remind Me! Notify Moderator
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Re: Miss in my svt contour new
#1312372 (Re: Vickie) 09/05/06 01:58 AM

There is no problem with the car idle it just has the miss when driving it.

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Miss in my svt contour new
#1312384 (Re: Vickie) 09/05/06 02:07 AM

Is the check engine light on? If yes, post the codes. When was the last time any of these items were changed (fuel filter, air filter, plugs, sp wires, coil)/cleaned (MAF sensor, throttle body)?

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Re: Miss in my svt contour new
#1312396 (Re: Tony2005) 09/05/06 02:15 AM

Had it checked at ford dealer ship and they said that there were 2 o2 sensors bad,don't know when any of the other items were cleaned or replaced just had car around 2 months.

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Miss in my svt contour new
#1312401 (Re: Vickie) 09/05/06 02:17 AM

Drive to Autozone or Advance Auto tomorrow. Have them read the codes (free service) and then post the exact codes here. This may well bring you closer to a solution.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Vickie
Newbie

Reged: 09/05/06
Posts: 6
Re: Miss in my svt contour new
#1312413 (Re: Tony2005) 09/05/06 02:22 AM

Thanks for all the info,will get back with you in a day or 2.

Post Extras: Print Post Remind Me! Notify Moderator
SquareHead
CEG'er

Reged: 11/29/05
Posts: 410
Loc: Winnipeg, Canada
Re: Miss in my svt contour new
#1312496 (Re: Vickie) 09/05/06 04:05 AM

Welcome Vickie.
Have you driven a Ford lately?

--------------------
95 Contour GL. Bought new.
BAT Sway Bars/Pioneer CD/Koni Rear Struts/Mobil Fluids.
Looking for 15" alloy rims-PM me.
180,500km's so far.

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | (show all)


Extra information
0 registered and 27 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1802

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.074 seconds in which 0.067 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company