Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | (show all)
flcontour98
Newbie

Reged: 02/07/04
Posts: 7
Loc: central florida
a/c wiring issues 98 se
#1312265 - 09/04/06 11:10 PM

My 98 2.0 is experiencing some wierd wiring issue that involves only the a/c. the defrost works, panel etc. I checked the compressor by straight wiring it and it worked, what could be the problem? thanks in advance for any help!

--------------------
98 Contour SE a.k.a. "The Condor"...

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: a/c wiring issues 98 se new
#1312297 (Re: flcontour98) 09/05/06 12:18 AM

Need to describe what the "weird wiring issue" is a little more.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
flcontour98
Newbie

Reged: 02/07/04
Posts: 7
Loc: central florida
Re: a/c wiring issues 98 se new
#1312301 (Re: Tony2005) 09/05/06 12:28 AM

the blower works for defrost, heat and normal funtions, but no a/c whether it is normal a/c or max a/c. I hot-wired the a/c clutch and it kicked in, replaced the switch panel as well, still no a/c. I also replaced the reverse diode that is in-line with the clutch as it was no good.

--------------------
98 Contour SE a.k.a. "The Condor"...

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: a/c wiring issues 98 se new
#1312309 (Re: flcontour98) 09/05/06 12:46 AM

Have you tested/changed Relays 3 and 4 in the Power Distribution Box next to the battery?

Fuse Diagram

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
flcontour98
Newbie

Reged: 02/07/04
Posts: 7
Loc: central florida
Re: a/c wiring issues 98 se new
#1312311 (Re: Tony2005) 09/05/06 12:47 AM

yes changed all of the relays

--------------------
98 Contour SE a.k.a. "The Condor"...

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: a/c wiring issues 98 se new
#1312321 (Re: flcontour98) 09/05/06 01:04 AM

If you have less than 150K miles on the car, call up the dealer and ask them about Extended Coverage Program 01M07 to see if you are covered. You may well have a heater blower switch malfunction. One way to confirm is to test the Violet/Orange wire at the A/C pressure switch end. If it doesn't have power, there is a good chance the heater blower switch or wiring from, is the problem.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: a/c wiring issues 98 se new
#1312346 (Re: Tony2005) 09/05/06 01:37 AM

The blower switch campaign 01M07 addresses only the blower switch and its connectors. The symptoms of the switch going faulty are one or more (or all) blower speeds going offline. The blower switch's operation is independent of the mode selected, that is, it is to be operational in all modes except OFF.

Since the acutal fault is still not clearly described, we probably need to wait for a better and more complete description.

Steve

--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: a/c wiring issues 98 se new
#1312354 (Re: projectSHO89) 09/05/06 01:46 AM

If the pin for the Violet/Orange wire at the Blower Switch end (or the internal on-off for that pin) should fail, it could also cause a no A/C condition.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Big Jim
Hard-core CEG'er

Reged: 09/03/00
Posts: 4693
Loc: Thousand Oaks, California, USA
Re: a/c wiring issues 98 se new
#1312461 (Re: flcontour98) 09/05/06 03:23 AM

Could it just be out of refrigerant? No R134A in system = no cool.

--------------------
Jim Johnson
98 SVT
03 Escape Limited

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: a/c wiring issues 98 se new
#1312464 (Re: Big Jim) 09/05/06 03:25 AM

Originally posted by Big Jim:
Could it just be out of refrigerant? No R134A in system = no cool.



LOL. Yes, do check this first. I was so caught up in the title of the post, I did not even think of this.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | (show all)


Extra information
0 registered and 43 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1614

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.078 seconds in which 0.072 seconds were spent on a total of 15 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company