Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
RB Vs. KA
Newbie

Reged: 08/13/06
Posts: 3
Tranmission problem. can't acclerate below 3k rpm
#1311700 - 09/03/06 03:19 PM

I've been having problem with my old tranmission, the O/D light always been blinking everytime I drive the car, obviously the car doesn't want to move at all, so I purcahsed one from junkyard and replaced it myself. the current one on the car is little better, but now it make a alot metal grinding metal noise, it's coming from the flywheel and I"m not sure why, also the car sitll hestiate at 1k - 3k but after 4 k it's fine nothing wrong , let say driving on the high way 75 mph at 3.4k rpm is like a normal car, if I full throttle the car engine light will flash , and pulled a code 0302 . I reset the OBDII once in e while to see if the same code come back on again and it did. also it showed there's a problem with the split tq converter sensor problem code...... what is that????? i'm s

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Tranmission problem. can't acclerate below 3k rpm new
#1311876 (Re: RB Vs. KA) 09/04/06 12:14 AM

What year and how many miles? Hesitation below 3k rpm could be IMRC stuck on open. P0302 could be Cylinder 2 spark plugs, wires, coil or (injector 2 or 6).

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
RB Vs. KA
Newbie

Reged: 08/13/06
Posts: 3
Re: Tranmission problem. can't acclerate below 3k new
#1312032 (Re: Tony2005) 09/04/06 05:45 AM

the car is 1999 and it got 108k , I"m thinking the problem are coming from either the injector or the plug wire... I ahven't change the wire since I purchased the car brand new.. what's IMRC...sorry for my ignoreance , by the way I pulled out another code the other day it was 1477 or 1744 ...something related to the tq controller being stuck open? would that be the problem?



I changed the plug today...problem still the same

99 Contour
2.5L V6
108k miles


Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Tranmission problem. can't acclerate below 3k new
#1312078 (Re: RB Vs. KA) 09/04/06 01:53 PM

Originally posted by RB Vs. KA:
the car is 1999 and it got 108k , I"m thinking the problem are coming from either the injector or the plug wire... I ahven't change the wire since I purchased the car brand new.. what's IMRC...sorry for my ignoreance , by the way I pulled out another code the other day it was 1477 or 1744 ...something related to the tq controller being stuck open? would that be the problem?



I changed the plug today...problem still the same

99 Contour
2.5L V6
108k miles




P1744 Torque Converter Clutch System Stuck in Off Position.

This sounds like a tranny issue. Forget the Intake Manifold Runner Control (which opens the secondary butterflies above 3K RPM).

Last grasps at straws. Change the ATFluid 3X and change the Turbine Shaft Speed Sensor to see if it helps.
Click here P1744 issue

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 16 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 781

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.078 seconds in which 0.073 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company