Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
RedStarMN
Newbie

Reged: 06/23/05
Posts: 8
Blower moter?
#1309543 - 08/30/06 10:22 PM

I ahve a 1998 Zetec , and it seems my blower is out. I can get heat, but only when driving and I get more blowing the faster I drive...but if I stop I can tell there is heat, but its not blowing. ( AC does not work at all, but now it does not even blow half cool air unless I am driving, just like the heat. I suspect the blower moter under the glove box, but nto 100% sure and don't know how to check to see if it works or if that is even the issue.

any help would be great, thanks.

had my contour for about 3 years with not a single issue, now they just started piling up and trying to get this baby going, Moter and all that fine, its just the little things , but lots of them,

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Blower motor? new
#1309631 (Re: RedStarMN) 08/31/06 12:35 AM

Read this thread.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 41 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 467

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.097 seconds in which 0.091 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company