Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | >> (show all)
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
couple of fan problems
#1308938 - 08/30/06 12:41 AM

I recently changed out the hgasket do to leaking. At what temp should the fan kick on? About what on the gauge? after being parked for abit with the car on the tmep will go to between the a and l and still not kick on. Also once the car is shut off i can hear a boiling sound coming from the from of the engine, which i think is coolant.

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1308954 (Re: volcomsk8a) 08/30/06 01:00 AM

shouldn't the fan come on if i turn on the a/c

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
BrApple
Hard-core CEG'er

Reged: 12/23/01
Posts: 6910
Loc: Enfield, CT
Re: couple of fan problems new
#1308955 (Re: volcomsk8a) 08/30/06 01:03 AM

the low speed fan should turn on at 212 degrees F and th efan should be on all the time whe the A/C is turned on

--------------------
- 95 Mystique LS - Zetec/5spd
- 99 Contour SeVT Sport - Duratec/5spd

Official NE-CEG Contour/Mustang Family


Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1308983 (Re: BrApple) 08/30/06 01:34 AM

damn mine isn't turning on with the a/c. But also my a/c isn't working. I don't know if something isn't connected or just not working since I haven't used it in like a year.

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: couple of fan problems new
#1308986 (Re: volcomsk8a) 08/30/06 01:39 AM

Until you get the A/C and fan issue sorted out, you may want to try the moderndino fix as a temporary measure.



--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1309021 (Re: Tony2005) 08/30/06 02:28 AM

sounds a little too ghetto, but i guess it would work

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: couple of fan problems new
#1309023 (Re: volcomsk8a) 08/30/06 02:29 AM

Originally posted by volcomsk8a:
sounds a little too ghetto..



or you could let it go to the RED zone.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1309097 (Re: Tony2005) 08/30/06 03:33 AM

i know the gauges arnt too accurate, but about where is 212 on it

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: couple of fan problems new
#1309338 (Re: volcomsk8a) 08/30/06 04:09 PM

You can find some help in this topic. Fan test topicTo locate the fan relays, check the owner's manual, they are in the fuse box next to the battery. Have you changed the waterpump (not easy)? If the heater is hot, it is probably OK. Good luck with fixing it!

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1310323 (Re: FavoriteMystaque) 08/31/06 10:06 PM

"Probably, the low speed circuit has failed. Remove the 2 relays, key off. If you jump 3-5 on the green relay's socket,the fan should run low speed. Then jump 3-5 on the black high speed relay's socket the fan should run high. If the 2 speeds work, with strong airflow then the fan circuit/resistor is OK. (You could pull the ECT sensor plug, see if the fan comes on and stays on. That will set the CEL light.) The Pin 7 of low speed relay goes to PCM (Powertrain Control Module) which triggers the relay, and could be a wiring problem there. The a/c should trigger the fan after a short delay. Fan first, compressor next is how mine (V6) works. If the fan does not work, the a/c will overpressure shortly, turn a/c off asap. Here is a V6 schematic, the Zetec is the same, 1 fan motor instead."


Okay i may be dumb but exactly how would i jump 3-5 on the relay, just with a piece of wire?


--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: couple of fan problems new
#1310403 (Re: volcomsk8a) 08/31/06 11:47 PM

Yes, after pulling the relay, with the car off. It has been a while since I did that, I can't remember if the pin numbers are on the relay or the socket. I can look, tomorrow early afternoon, (at work now).

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1310411 (Re: FavoriteMystaque) 08/31/06 11:53 PM

not many volts going through there right? doesnt really matter what kind of wire?

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: couple of fan problems new
#1310458 (Re: volcomsk8a) 09/01/06 01:03 AM

Just use a thick wire, bent to U shape. A piece of thick speaker wire is OK. There is a good amount of current (amperage) but only 12 volts. Do you need me to check on pin numbers?

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1310484 (Re: FavoriteMystaque) 09/01/06 01:27 AM

okay update...i tested the two low and high speed and they are working.

--------------------
98 contour 2.0

Edited by volcomsk8a (09/01/06 01:47 AM)

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1310512 (Re: volcomsk8a) 09/01/06 01:56 AM

okay another quick question, when turning on the a/c i don't get any cold, i really don't feel like dealing looking into that at the moment could be low or whatever, but since I'm not getting cold does that mean the a/c really isn't on therefor the fan wouldn't kick on because im just wondering why the fan won't come on with the a/c on? if that makes any sense.

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1311029 (Re: volcomsk8a) 09/02/06 12:18 AM

is there anyway i can test the relays?

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: couple of fan problems new
#1311440 (Re: volcomsk8a) 09/03/06 12:22 AM

Yes, if you pull one out, you can attach a 9v or the car battery to the coil pins and click it on, and measure the resistance across the contact pins, should be close to 0 ohms. I am fairly sure the fan will come on with the a/c on even if the R134 is gone. The compressor will cycle fast on/off. There could be a wiring problem under the relay box.

Post Extras: Print Post Remind Me! Notify Moderator
volcomsk8a
CEG'er

Reged: 04/24/05
Posts: 191
Re: couple of fan problems new
#1311475 (Re: FavoriteMystaque) 09/03/06 02:06 AM

does anyone know if it should come on for sure?? thanks for the help so far though

--------------------
98 contour 2.0

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 25 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1461

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.075 seconds in which 0.069 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company