Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Running like CRAP
#1308445 - 08/29/06 04:39 AM

Car: 95 Contour SE V6 Auto

Well here are the problems:

-Car runs incredibly rough, like really rough
-its not misfiring or running rich
-engine shakes at idle
-car has no power at all
-i can hear a whirring noise at when i give the car gas, it comes from the passenger side by the engine.
-I noticed a lot of black fluid around the passenger side of the car, it seems a lot like power steering fluid.
-when in gear the car runs so rough i can hear the car shaking..
-rpms are about 600 at idle


Please help me here. I need this car fixed ASAP



--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
hopalong
New CEG'er

Reged: 08/25/06
Posts: 17
Re: Running like CRAP new
#1308482 (Re: Tourige) 08/29/06 10:24 AM

If you find out what it is, post here for the rest of us.

My car does that, too, just started out of the blue one day. It runs fine when cold, but runs like yours once it warms up.

Your power steering may be dumping some fluid, check the reservoir and hoses for leaks. Are there any cracked wires or does the connector to the power steering switch look damaged?

That switch is the one on the passenger side, it's in the power steering line, has a connector sticking in it right near the top of the engine.

--------------------
95 Contour GL
2.0 Zetec
auto trans
electric everything

Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: Running like CRAP new
#1308561 (Re: hopalong) 08/29/06 02:02 PM

Originally posted by hopalong:
If you find out what it is, post here for the rest of us.

My car does that, too, just started out of the blue one day. It runs fine when cold, but runs like yours once it warms up.

Your power steering may be dumping some fluid, check the reservoir and hoses for leaks. Are there any cracked wires or does the connector to the power steering switch look damaged?

That switch is the one on the passenger side, it's in the power steering line, has a connector sticking in it right near the top of the engine.




yea i unplugged that and the car ran a bit better. but was still running rough.

Also the car exhibits crappy braking power (or lack there of)

i also saw a good deal of oil around and on the oil pan...



--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
hopalong
New CEG'er

Reged: 08/25/06
Posts: 17
Re: Running like CRAP new
#1308592 (Re: Tourige) 08/29/06 03:10 PM

Check the hard vacuum line to the brake booster. These cars love to rub holes in that line right where it goes under all those hoses down under the throttle body.

We found a huge vacuum leak in mine when we were looking through the lines. I was hoping that would fix it, but it didn't make a bit of difference.

--------------------
95 Contour GL
2.0 Zetec
auto trans
electric everything

Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: Running like CRAP new
#1308609 (Re: hopalong) 08/29/06 03:33 PM

Originally posted by hopalong:
Check the hard vacuum line to the brake booster. These cars love to rub holes in that line right where it goes under all those hoses down under the throttle body.

We found a huge vacuum leak in mine when we were looking through the lines. I was hoping that would fix it, but it didn't make a bit of difference.




Checked the hard lines.

The cars main cat clogged a while ago and blew off a hose that probably made a vacum leak. Replaced the cat and put the one hose i could find back on, its still crap.

Its weird, it almost sounds like some knocking.. How do i tell if he spun a bearing or something?

Pull the oilpan and look inside?

--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: Running like CRAP new
#1309261 (Re: Tourige) 08/30/06 02:04 PM

Looked at it again last night.. Couldent find anything in the oil so the engine is pretty good.. I drove it around a bit, and i noticed that when i put the car in gear it runs REALLY rough, i got my dad to put it in gear while i listen from the engine bay, and it clicks when in gear.. Its not rhythmic tho, its random.. It also smelt like burning plastic in the engine bay. Could this be something with the power steering gears/pump? Or could it be transmission related. The Car only clicks when in gear, in park or neutral it runs rough (not as) but no clicking.

Anyone got any ideas?

--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Running like CRAP new
#1309413 (Re: Tourige) 08/30/06 06:50 PM

Our Contours are so overengineered in terms of electronic controls and the electrical system is so badly put together that this problem could be anything, and is probably many things. If I were in your shoes and I would read through as many posts as possible and take all cheap pm actions like tb and egr passage cleaning, new air/fuel filters, new plugs, wires, iac, dpfe, use liquid elec tape to shore up your wiring throughout the engine, of course clean the maf, replace cracked/weakened hoses and even consider a new battery (this is the first car I've owned where a 100% charged battery is better than a 90% charged one - on most cars its binary, either the battery is good enough or not, i.e. 90% and 100% are equal). Once you feel like you have put in the same extreme effort on this car that has everyone else here, then your problems become fewer, and though you will never get this car to run like almost any other car of the same age and miles since it is just a much more poorly built car, you will at least be generally happy with it since you are just trying to rehabilitate it a little, and have succeeded at that. That may sound harsh but to have a more positive attitude is to set yourself up for chronic frustration.

--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: Running like CRAP new
#1309488 (Re: johnoh) 08/30/06 08:52 PM

Originally posted by johnoh:
Our Contours are so overengineered in terms of electronic controls and the electrical system is so badly put together that this problem could be anything, and is probably many things. If I were in your shoes and I would read through as many posts as possible and take all cheap pm actions like tb and egr passage cleaning, new air/fuel filters, new plugs, wires, iac, dpfe, use liquid elec tape to shore up your wiring throughout the engine, of course clean the maf, replace cracked/weakened hoses and even consider a new battery (this is the first car I've owned where a 100% charged battery is better than a 90% charged one - on most cars its binary, either the battery is good enough or not, i.e. 90% and 100% are equal). Once you feel like you have put in the same extreme effort on this car that has everyone else here, then your problems become fewer, and though you will never get this car to run like almost any other car of the same age and miles since it is just a much more poorly built car, you will at least be generally happy with it since you are just trying to rehabilitate it a little, and have succeeded at that. That may sound harsh but to have a more positive attitude is to set yourself up for chronic frustration.




All the money and time spent doing all the other things that I KNOW arnt it (because i have switched plugs, wires, intakes, fuel filters, etc.) would almost be better spent taking it to the stealership.

--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 25 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1244

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.08 seconds in which 0.073 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company