Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | >> (show all)
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Rough Running
#1308443 - 08/29/06 04:24 AM

Tonight when I was driving my car, I put the window defog on and as soon as I did my car would start to buck no matter what RPM I was at. While driving down the road at lets say 60km/h I could feel the car start bucking/surging. The more gas I gave it would get a bit smoother but even at WOT the car was bucking/surging. As I was gearing down the revs just stayed up (think of throttle hang but about 10seconds longer). Then once I was at a stop the car would rev by itself I'm talking up to 2000rpm and occationionally it would hang at that rpm. As soon as I tunred off the window defog the car ran fine. Has anyone experienced this?

Aaron
Sorry if my terminology is off I'm extremly tired right now.

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
hopalong
New CEG'er

Reged: 08/25/06
Posts: 17
Re: Rough Running new
#1308481 (Re: SVT SNOB) 08/29/06 10:18 AM

I'm not trying to be a smart a**, but just don't use the window defog.

My car runs like yours, all the time, once it warms up. I'd love to be able to pin it down, but so far, no luck.

Every forum I've read has threads about the bucking and surging, and no one has any solutions. I would suspect you have an electrical short somewhere that kicks in when you energize the window defog.

Certain model years of the Contique have been involved in an extended recall for wiring harness degradation. Do a search and find out if you're covered.

If your car is covered, take it to the dealer and make them replace the harness. My car is just past the time limit, so I can't take advantage of that recall.

I say anybody else that can take advantage of that recall should do it. Why wait until problems crop up? Make Ford fix their miserable electrical system.

--------------------
95 Contour GL
2.0 Zetec
auto trans
electric everything

Edited by hopalong (08/29/06 10:19 AM)

Post Extras: Print Post Remind Me! Notify Moderator
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Re: Rough Running new
#1308547 (Re: hopalong) 08/29/06 01:52 PM

Originally posted by hopalong:
I'm not trying to be a smart a**, but just don't use the window defog.






Yeah one little problem... Have you seen how bad the windows fog up on these bloody cars? My window was so fogged up I couldn't even see my headlight beam,Combine that with night time driving and it's not exactly safe. Yes I realize you were not trying to be a smartass.

Aaron

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
hopalong
New CEG'er

Reged: 08/25/06
Posts: 17
Re: Rough Running new
#1308558 (Re: SVT SNOB) 08/29/06 01:59 PM

Doh! I was thinking rear defogger. Yeah, I can see where you may need the front defog feature now that winter is on the way.

Does it do it w/ AC as well, or just defog?

I'm still thinking it's a short somewhere.

--------------------
95 Contour GL
2.0 Zetec
auto trans
electric everything

Post Extras: Print Post Remind Me! Notify Moderator
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Re: Rough Running new
#1308564 (Re: hopalong) 08/29/06 02:05 PM

It just does it with the defog. With the AC it will idle a bit higher then usual but that is it. With the rear defog turned on the car runs fine.

Aaron

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Rough Running new
#1308576 (Re: SVT SNOB) 08/29/06 02:31 PM

Check your a/c compressor and pulley. It could be binding.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Re: Rough Running new
#1308624 (Re: Tony2005) 08/29/06 04:00 PM

Interesting, I will have to look into that. Now I jsut gotta figure out when.

Aaron

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Rough Running new
#1308702 (Re: SVT SNOB) 08/29/06 05:49 PM

Does it happen with the defog only, or anytime the a/c is on?

--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Re: Rough Running new
#1308781 (Re: johnoh) 08/29/06 08:29 PM

Originally posted by johnoh:
Does it happen with the defog only, or anytime the a/c is on?




Only with the defog turned on.

Aaron

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
SVTC1136
New CEG'er

Reged: 01/25/06
Posts: 44
Loc: SD, CA
Re: Rough Running new
#1308849 (Re: SVT SNOB) 08/29/06 10:17 PM

This really sounds like the problem I had and it was because the A/C system pressure was low. To check it out, look at the compressor clutch while the car is playing up. You should see it start and stop each time the engine revs up. Not sure why it would do it for the demister only and not the a/c too but worth a look.

--------------------
00 Silver Frost CSVT
#1136/2150 Born 4 Jan, 2000

Post Extras: Print Post Remind Me! Notify Moderator
SVT SNOB
Hard-core CEG'er

Reged: 07/17/01
Posts: 2974
Loc: Burlington, ON
Re: Rough Running new
#1308928 (Re: SVTC1136) 08/30/06 12:31 AM

Thanks, I will look into that as soon as I get a chance .

Aaron

--------------------
AKA NVS SVT
98.5 Silver/Blue SVT#4553
Yeah it's modded
98 T-Red/Blue SVT Contour Totaled 06/05/06
03 3L,VCN 2000,CAT Cams,MSDS Headers w/Y-Pipe,XCal2 and lots more



Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 18 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1639

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.078 seconds in which 0.071 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company