Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
wcollegenj
CEG'er

Reged: 01/17/03
Posts: 54
Rough Idle
#1308010 - 08/28/06 08:39 PM

Hey everyone..here's the problem. I have an 00 Mystique 2.5 ATX and lately it seems to be idling rough regardless of temperature or time. No codes have been thrown,no starting problems, not idling low, just feels rough. Rough as in I can feel the vibration through the wheel and seat when I come to a stop at a light. I did a search and I can eliminate the fuel pump and serpentine belt since both of these parts are less than a year old. Any ideas? Oh yeah, the car has 143k on it and I've had it since 0 and I maintain the car well.

Post Extras: Print Post Remind Me! Notify Moderator
mcgarvey
CEG'er

Reged: 07/25/05
Posts: 67
Re: Rough Idle new
#1308023 (Re: wcollegenj) 08/28/06 08:48 PM

With that many miles, IAC is likely the culprit. Search and you'll find a howto on cleaning it. Also check motor mounts and the obvious plugs and wires.

Post Extras: Print Post Remind Me! Notify Moderator
wcollegenj
CEG'er

Reged: 01/17/03
Posts: 54
Re: Rough Idle new
#1308027 (Re: mcgarvey) 08/28/06 08:53 PM

Could the spark plug wires be the culprit? I know they need to be replaced

Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Rough Idle new
#1308088 (Re: wcollegenj) 08/28/06 09:45 PM

yes it could be the wires - might as well do the plugs too

--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
m4gician
Veteran CEG'er

Reged: 06/05/06
Posts: 504
Loc: Toronto (Woodbridge)
Re: Rough Idle new
#1308090 (Re: johnoh) 08/28/06 09:47 PM

well I assume you've been maintaining it really well so the plugs might not be the problem, though it is a good place to start. When I was roughly idling the problem seemed to go away on it's own, and that was after a tune up.

--------------------
1998 Mercury Mystique LS

- Looking for SVT EXHAUST, SVT Rear bumper (silver frost) and ANY rocker mouldings (side skirts)

Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Rough Idle new
#1308104 (Re: m4gician) 08/28/06 09:59 PM

I had rough idle for months and never could get it fixed, and then I got code 332 and replaced the dpfe and the idle suddenly went back to normal.

--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Rough Idle new
#1308261 (Re: wcollegenj) 08/29/06 01:29 AM

Originally posted by wcollegenj:
... Rough as in I can feel the vibration through the wheel and seat when I come to a stop at a light. ..



Put it in Neutral. Is it better? If yes, then it is a tranny/engine mount.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 15 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1080

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.073 seconds in which 0.068 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company