Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
bxd20
CEG'er

Reged: 06/25/00
Posts: 314
Loc: OH, USA
turn signal acting up
#1304644 - 08/22/06 05:59 PM

I searched and found similar issues, but not the same.

I was at a light trying to turn left, and noticed that all 4 of my flashers were going when the left turn signal was turned on. Hazards were off. If I flipped it over to the right, none of the lights flashed. Hazards worked correctly.

Anyone seen this particular behavior?

I suspect the turn signal switch. It started working ok again a few minutes later.

Brian
99 SVT

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: turn signal acting up new
#1304647 (Re: bxd20) 08/22/06 06:05 PM

Originally posted by bxd20:
...Anyone seen this particular behavior?

I suspect the turn signal switch. ..



Correct. The Multi Function Switch is acting up.

Edit. MFS how to in this thread

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Edited by Tony2005 (08/22/06 06:08 PM)

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 24 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 469

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.097 seconds in which 0.091 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company