Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
Tourgasm
Veteran CEG'er

Reged: 01/15/04
Posts: 893
Loc: Albany county, NY
Pulley whir
#1303993 - 08/21/06 02:45 PM

This problem has been present for a while now. I've replaced the alt and tensioner pulley but I'm still getting a whirring sound. My A/C doesn't work but it's been out of commission since long before the sound. any suggestions?

Alex

--------------------
98.5 SVT FOR SALE
$5000

Post Extras: Print Post Remind Me! Notify Moderator
CSVT1214
Hard-core CEG'er

Reged: 11/02/03
Posts: 4051
Loc: Plainville, CT
Re: Pulley whir new
#1304327 (Re: Tourgasm) 08/22/06 01:41 AM

Possible idler pulley.

When I did my 3L swap, the timing cover with both the idler and tensioner pulley were left out in the rain for a while. When I got the car running both pulleys were extremely loud.

Replacing both pulleys, it was perfect.

--------------------
Tony

1998 SVT Contour (B/MB) #542 3L
1998 SVT Contour (SF/MB) #1266 parts car
2000 SVT Contour (SF/MB) #1533 3L swap to begin!

Post Extras: Print Post Remind Me! Notify Moderator
SquareHead
CEG'er

Reged: 11/29/05
Posts: 410
Loc: Winnipeg, Canada
Re: Pulley whir new
#1307352 (Re: CSVT1214) 08/27/06 09:55 PM

The bearing in my A/C pulley was shot. Put a new one on a it was perfect. I suspect one of the bearings in your pulley system is gone.

--------------------
95 Contour GL. Bought new.
BAT Sway Bars/Pioneer CD/Koni Rear Struts/Mobil Fluids.
Looking for 15" alloy rims-PM me.
180,500km's so far.

Post Extras: Print Post Remind Me! Notify Moderator
dkusa67
New CEG'er

Reged: 03/28/03
Posts: 16
Re: Pulley whir new
#1307711 (Re: Tourgasm) 08/28/06 02:28 PM

Get a bearing probe. Kind of like a stethoscope with a metal rod (about $15-$20). Check out each piece. I replaced a power steering pump, idler, and tensioner before I got this tool. The only things left were the AC and alt. Got under, and it was quite clear it was an alt. bearing. Replaced the alt., and now sounds like new!

Good luck

Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Pulley whir new
#1308092 (Re: Tourgasm) 08/28/06 09:49 PM

Originally posted by Tourgasm:
My A/C doesn't work but it's been out of commission since long before the sound.




If your compressor is shot then it also may have little/no oil, which would make it loud.

--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 14 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 578

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.084 seconds in which 0.078 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company