Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | >> (show all)
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
differential question??
#1303675 - 08/20/06 11:55 PM

ok, so i asked in the dyno and drag but didn't get an answer.
I went to the track and i think i broke my tranny. what are the sympthons of a broken differential? what else could go wrong after a bad wheel hop?
here are my symptons...
1st, 2nd, 3rd, 4th, 5th and rear gears do not work. When i put the car in gear and let the clutch go, nothing happens, the car stays at idle. rpm's are constant at 800 rpm...if i put the car in gear, i can push it forward and backword, as if it is in neutral. in other words, all gears are equivalent to neutral...why? what happend? i had to tow my car from the race track and i don't know what to expect out of the whole thing. any help is appreciated. thanks.


Post Extras: Print Post Remind Me! Notify Moderator
CSVT#49
Veteran CEG'er

Reged: 05/28/04
Posts: 636
Loc: Coon Rapids, MN
Re: differential question?? new
#1303684 (Re: 8000RPM) 08/21/06 12:15 AM

If you blew your diff chances are you would see tranny fluid everywhere. Usually when those things go they blow chunks out of the tranny case around the diff.

Can you hear it actually going into gear when you shift? You may have snapped one of your shift cables as well. Or it's possible that you blew both of your half shafts, but thats highly unlikely. Or you just analiated your clutch so it just slips all the time.

--------------------
-Mike
98 Contour SVT
Toreador Red #49 of 6535 Built on 3/25/97
WR Headers, Borla Cat-Back, Torsen T2 LSD, K&N Short Ram, S-AFC and Focus Shift Tower
85 Camaro
1969 358ci, 97 TA interior, 91 Z28 GrdEfx and Aero Wing 255rwhp

Post Extras: Print Post Remind Me! Notify Moderator
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
Re: differential question?? new
#1303707 (Re: CSVT#49) 08/21/06 01:06 AM

gears go in as usual. clutch feels as usual. there's no transmisson fluid leaking. that night, i grabed both of my axels and they were not loose. it was dark and i didn't notice any leaks. i saw the car yesterday, during the day, didn't notice any leaks either. i had my tranny changed with a rebuilt one 40k miles ago, and then they changed my clutch (at least that's what i paid for). i usually don't abuse the car, so the clutch should be good if it was changed. everything on the engine seems to be perfect...could it be the flywheel? these cables...are they expensive? hard to change??? what else??? thank you for your help.

Post Extras: Print Post Remind Me! Notify Moderator
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
Re: differential question?? new
#1303708 (Re: 8000RPM) 08/21/06 01:08 AM

ok, and if the clutch is slipping that much, or if it is completey broke, would gears go in??? would i be able to put in first gear for example??

Post Extras: Print Post Remind Me! Notify Moderator
RawBurt
Hard-core CEG'er

Reged: 08/17/04
Posts: 6791
Loc: SE-MI CEG
Re: differential question?? new
#1303764 (Re: 8000RPM) 08/21/06 02:24 AM

Two questions;

1. When car is running, can you put it into gear without the clutch?

2. When in gear, rev it up. Look at the speedo, what do you see? Does the needle climb or no?

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: differential question?? new
#1303770 (Re: 8000RPM) 08/21/06 02:31 AM

Yes, it would go into gear, just the engine power is not turning the trans (if the clutch was wiped out). It could be you broke the differential, just not explosively. Try jacking one front wheel up and rotate it while in First, engine off. It should not spin, then try the other. Then jack up both front wheels, in neutral, turn one wheel, the other will spin opposite if it is a standard differential. If you race, you will want one of those Torsen differentials from Ford racing.

Post Extras: Print Post Remind Me! Notify Moderator
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
Re: differential question?? new
#1303827 (Re: FavoriteMystaque) 08/21/06 03:35 AM

the rpm needle climbs as if the car is in neutral. however, i have NOT tried putting the car in gear without pressing the clutch. the thing is that the car was towed to a place 40miles away, and i cant try that at this moment.
the idea with jacking up the car is good, i will also try that and let you all know...in the mid time, anything else?

Post Extras: Print Post Remind Me! Notify Moderator
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
Re: differential question?? new
#1304279 (Re: 8000RPM) 08/22/06 12:10 AM

ok, i just came to see the car. here's what it does.
-engine starts as normal.
-clutch feels like normal.
-gears go in normal when pressing the clutch with engine on
-gears go in WITHOUT pressing the clutch whern engine is ON
-when in gear and with engine on, and i rev it up a little, rpm needle goes up, but so does the speedo needle
-when i lift the front left tire only in the air, and the car is in gear, i can rotate it freely (it is not locked like it should be)
-when i put the car in third i hear some hard clicking sound and at one time the rpm needle went down as if the car would stall (but did it just once for fraction of a second)
-when the car is in first gear with engine on and clutch is not pressed, the car stays at one plays, at idle and a clicking sound is coming from the left axle/tranny area...
what the hell happend to that car? one dude checked it and said i needed a new tranny. true or not? or what?

Post Extras: Print Post Remind Me! Notify Moderator
8000RPM
CEG'er

Reged: 06/21/05
Posts: 77
Loc: Washington, D.C.
Re: differential question?? new
#1304354 (Re: 8000RPM) 08/22/06 02:12 AM

i also jacked the pass tire only. it also spins when car is in gear. i jacked both tires up, and when i rotate one of them, the other does not move and vise versa...

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: differential question?? new
#1304371 (Re: 8000RPM) 08/22/06 02:33 AM

I would say your differential is broken . It is possible you "just" broke an axle. Try looking at this Differential how-to to see what's inside your trans. Try searching the Transaxle forum for Differential, Axles, Torsen, that should get you some topics.

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 56 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1167

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.075 seconds in which 0.069 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company