Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | >> (show all)
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
old problem
#1302660 - 08/18/06 12:41 AM

Today i took the 'tour to my friend's dad's auto repair shop. He plugged the computer in and it wasn't getting a reading from the o2 sensor. Found out later that the o2 was simply unplugged, plugged it in. He also cleaned my throttle body and said that should fix the idle problem. Well after driving it, the idle problem is even more present. I can count on it to stall almost every stop. I've gotten it back from ford before and the same thing happened, but they had gone in and looked at the intake manifold. They replaced a cam sensor and it was running much better. I'm not exactly sure if something happened like that. What do you guys think? I reeally want to fix this problem for good.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302661 (Re: NiggShevik) 08/18/06 12:43 AM

Scan (free at Autozone and Advance) and post the CEL codes.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302668 (Re: Tony2005) 08/18/06 12:50 AM

will do. i've was told before from ford that there was a vacuum leak coming from the LIM or heads. Told my friend that and said he didn't think so based on a simple "water test" that was performed in front of me. Was this test adequate inspection for that problem? Ford had told me that i was gonna need new heads or intake manifold depending on what it was... but then again... ford didn't put on the o2 sensor. What do you guys think?

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302675 (Re: NiggShevik) 08/18/06 12:54 AM

Can you describe this "water test"? If the headgasket is leaking, then we have an el cheapo headgasket test to confirm. If the UIM/LIM gasket is leaking, then try changing the UIM/LIM gasket. Check out our Duratec Maintenance FAQ.
Duratec Maintenance FAQ


Do the el cheapo headgasket test.

Fill coolant to the brim on recovery tank (leave cap off). Remove all spark plug wires. Remove all but one spark plug and have someone crank the engine. If the coolant bubbles over, there is leak from that portion of the engine (or cylinder). If not, go to the next cylinder, and then the next.... Note, it could be more than one area or more than one cylinder.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302679 (Re: Tony2005) 08/18/06 12:57 AM

the water test looked like he poured water on my engine and watched for ... steam... (i'm guessing). Seemed too quick for comfort at the time. the uim/lim gaskets have been changed numerous times. Ford said the manifold may infact be warped, but was unable to confirm that. I'll check out the headgasket test. what do u think of the water test?

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302680 (Re: NiggShevik) 08/18/06 12:59 AM

Originally posted by NiggShevik:
the water test looked like he poured water on my engine and watched for ... steam... (i'm guessing). Seemed too quick for comfort at the time. the uim/lim gaskets have been changed numerous times. Ford said the manifold may infact be warped, but was unable to confirm that. I'll check out the headgasket test. what do u think of the water test?



Don't let your "friend" go near your car again. If the manifold was not warped to begin with, it might have warped due to the water being poured on it.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302683 (Re: Tony2005) 08/18/06 01:00 AM

whaaa? why would he do that?

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302684 (Re: NiggShevik) 08/18/06 01:03 AM

Originally posted by NiggShevik:
whaaa? why would he do that?



He probably thought the leak was air coming out of the manifold gaskets (when it is the other way around). So in his reasoning, steam coming out would be hot air boiling the water as it comes out of the joint where the manifold gasket is.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302687 (Re: Tony2005) 08/18/06 01:06 AM

well i'm callin him up to tell him the job isn't done. He seemed pretty confident about his diagnosis. This has really been a never ending problem, might just have to do a whole engine rebuild after a while.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302690 (Re: Tony2005) 08/18/06 01:10 AM

I'll say it once again,

Originally posted by Tony2005:
Don't let your "friend" go near your car again. ...




--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302692 (Re: Tony2005) 08/18/06 01:11 AM

what do u suggest?


--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302693 (Re: Tony2005) 08/18/06 01:13 AM

Originally posted by Tony2005:
Scan (free at Autozone and Advance) and post the CEL codes.




and

Originally posted by Tony2005:
...

Do the el cheapo headgasket test.

Fill coolant to the brim on recovery tank (leave cap off). Remove all spark plug wires. Remove all but one spark plug and have someone crank the engine. If the coolant bubbles over, there is leak from that portion of the engine (or cylinder). If not, go to the next cylinder, and then the next.... Note, it could be more than one area or more than one cylinder.




--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302694 (Re: Tony2005) 08/18/06 01:13 AM

gonna go do that. i'll get back to you.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302699 (Re: NiggShevik) 08/18/06 01:16 AM

car has really been a pain-in-the-a$$

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302706 (Re: NiggShevik) 08/18/06 01:25 AM

Did i mention that the CEL has been turned off? Does that matter?

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302711 (Re: NiggShevik) 08/18/06 01:30 AM

Originally posted by NiggShevik:
Did i mention that the CEL has been turned off? Does that matter?



Drive it for a day or two and it should come back on. Get it scanned even though it is not on. Sometimes you get a pending or intermittent code (with the CEL not lighted).

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302712 (Re: Tony2005) 08/18/06 01:32 AM

I'll take it for a little drive then see what happens.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302714 (Re: NiggShevik) 08/18/06 01:36 AM

hypothetically, about how much do u think it'd cost for head replacement and/or lim replacement?

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: old problem new
#1302717 (Re: NiggShevik) 08/18/06 01:39 AM

Done by a dealer, I would guess $3K for head replacement or $1K for LIM replacement.

You should be able to replace the LIM yourself with the info from the Duratec Maintenance FAQ.

Edit. Why get ahead of the game? Determine what the problem is before you start worrying or spending money.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302718 (Re: Tony2005) 08/18/06 01:40 AM

LIM seems relatively easy. Ahh f*ck. I'll get a 3l if it's that kind of money.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
NiggShevik
CEG'er

Reged: 04/26/05
Posts: 137
Re: old problem new
#1302719 (Re: NiggShevik) 08/18/06 01:41 AM

I've been determining what the problem is for months. Ford couldn't put their finger on anything concrete, and i guess neither could my friend.

--------------------
2000 Black SVT Contour

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | >> (show all)


Extra information
0 registered and 15 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1714

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.124 seconds in which 0.114 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company