Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
hmouta
Hard-core CEG'er

Reged: 08/09/01
Posts: 4639
Loc: Waterbury,CT
what else causes a low idle
#1299443 - 08/13/06 02:06 AM

my svt has been idling down to 500 for a while now. my understanding is that a vacuum leak would could a higher idle, right? air escaping so pcm increases rev to get more air in. i cleaned the tb, maf sensor, egr, iac, egr passages. still the same. i swapped iac with my brother (he has a practically new one) but the car still went down to 500 the next day. what other items can lead to a low idle? i replaced the gaskets when cleaning these items and sprayed some carb cleaner on them and got no visible bubbles.

i have no cel, car does not stall, actually runs well aside from the low idle thing. i pulled the egr vacuum line and the idle didnt change. a friend mentioned lots of cars have a screw or valve somewhere that can adjust the idle to raise it back up to 750 but i was pretty sure our v6 doesnt have this and to me this is a bandaid. doesnt explain the reason for the low idle. i get a little moosing in the winter and take out the washer for summer. i remember the idle being low with the washer and thought it was maybe from the washer but when i pulled the washer for the summer the low idle was still present.

can bad plugs/wires give a low idle? how do u tell if the engine is misfiring?

--------------------
Hugo AIM:omegazodiac
95 gl & 99 contour svt #1750/2760
my profile pics stuff for sale

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: what else causes a low idle new
#1299458 (Re: hmouta) 08/13/06 02:55 AM

Originally posted by hmouta:
....

can bad plugs/wires give a low idle? how do u tell if the engine is misfiring?



I doubt bad plugs/wires give a low idle. If the engine misfires, you will know. It will have a popping sound and/the Check Engine light will flash. And you will have a CEL code. Scan for/and post the codes. The only other item I can think of is IAC and you have determined that is not the problem.

If it is not stalling, I would not worry about it.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
hmouta
Hard-core CEG'er

Reged: 08/09/01
Posts: 4639
Loc: Waterbury,CT
Re: what else causes a low idle new
#1299464 (Re: Tony2005) 08/13/06 03:13 AM

ok then i've never had a misfire. if it is running at 500 wont that pose a problem if i have my audio turned up? at least at 750 it would be a slighter more cushion for the amperage the system is asking of the alt to deliver. i guess i can just turn down the volume every time i'm at a light. i just hate not knowing the reason why something is the way it is, ya know?

--------------------
Hugo AIM:omegazodiac
95 gl & 99 contour svt #1750/2760
my profile pics stuff for sale

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: what else causes a low idle new
#1299465 (Re: hmouta) 08/13/06 03:16 AM

Originally posted by hmouta:
...running at 500 wont that pose a problem if i have my audio turned up? ......



Only one way to know ...... Then post the result.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
platinum_drew
Hard-core CEG'er

Reged: 08/08/03
Posts: 1017
Loc: Hanover, MD
Re: what else causes a low idle new
#1299625 (Re: Tony2005) 08/13/06 03:28 PM

clogged pcv?

--------------------
1995 SE
2.5L V6/MTX
187k

Post Extras: Print Post Remind Me! Notify Moderator
hmouta
Hard-core CEG'er

Reged: 08/09/01
Posts: 4639
Loc: Waterbury,CT
Re: what else causes a low idle new
#1300027 (Re: platinum_drew) 08/14/06 06:58 AM

Originally posted by platinum_drew:
clogged pcv?


that i didnt check. thats the next thing then.

for audio, my indiglo dim occasionally now when i turn the hu up (and thats with 5x7 running in the rear doors only), like they r pulsing but they do that a bit when i'm driving too with bass heavy songs. i'm finishing up on my audio install so thats whats making me nervous. 800 watts rms (maybe a little less). i still plan to upgrade all the main power/ground under the hood. yellowtop already there.

--------------------
Hugo AIM:omegazodiac
95 gl & 99 contour svt #1750/2760
my profile pics stuff for sale

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 29 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 946

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.087 seconds in which 0.08 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company