Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1
For Sale
Newbie

Reged: 08/10/06
Posts: 4
Loc: Lynnwood, WA
Speedo/odo dead, starter not cranking, dies @ stop
#1297396 - 08/10/06 07:28 AM

SO, I'm a newbie to this group, but before I'd been lurking finding (trying to) some answers on this quite annoying car. Every Ford I touch seems to have a very idiotic way of fixing them, in one area or another.

So, heres the preface to the problems. I got this car from a guy who hated it with a passion. He was always fixing this or that, and finally got all the stuff fixed and then shot a rod. He wasn't kidding, there were two holes in the oil pan and it was almost broken right in half!!

So, without any knowledge on this car whatsoever, nor help, I proceeded to spend quite some time replacing the engine. Got it fired up today and actually idled really well!

Couple problems I'm having however...

To start the car, I have to jumper the solenoid right to the battery with the ign. on, which tells me its most likely the starter relay. I doubt the clutch switch or ign. switch is it, because this was a perfectly normal running car prior to the rod going on permanent vacation.
Is it relay 6 in the fuse box?

When the car fires up (quite nicely might I add) and I drive down the road, the speedo and odo aren't functioning. Is there a cable or connector somewhere that maybe I forgot to plug back in?

Now for the grand finally! Jeez...
A couple times when I came up to a light and put the clutch in (believe the revs were above 2k when I put the clutch in), the revs would just plummet and shut down the engine. WTF is that?!

Ok, begin discussing :^)

--------------------
'98 SE V6 Mtx Black - For Sale

Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: Speedo/odo dead, starter not cranking, dies @ stop new
#1297479 (Re: For Sale) 08/10/06 01:16 PM

Welcome aboard. You will, in time (probably not too long), hate this car as much as the PO did.

R6 is the starter relay. You also have the clutch interlock switch, the ignition switch, and the PATS system (if present) involved in the starter relay circuit. Any could be the cause of your fault.

Check the electrical connector to the VSS.

The dying is due to lack of input from the VSS to the PCM. No input causes the PCM to not know vehicle is decelerating so it does not implement its dashpot strategy.

Check the door tag for the date of manufacture. 03/98 and 04/98 marked a transition in how a lot of things were put together. Put this in your signature along with your other vehicle identification.

Steve

--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Speedo/odo dead, starter not cranking, dies @ stop new
#1297496 (Re: For Sale) 08/10/06 01:26 PM

Originally posted by For Sale:
SO, I'm a newbie to this group...

Now for the grand finally! Jeez...
A couple times when I came up to a light and put the clutch in (believe the revs were above 2k when I put the clutch in), the revs would just plummet and shut down the engine. ...



Welcome . Also check for a vacuum hose not connected properly.

Is it a Zetec I4 or Duratec V6? Need to put that in your signature too.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
For Sale
Newbie

Reged: 08/10/06
Posts: 4
Loc: Lynnwood, WA
Re: Speedo/odo dead, starter not cranking, dies @ stop new
#1302184 (Re: Tony2005) 08/17/06 07:21 AM

Fixed my sig... Its a V6. I was under the impression that all SEs were V6s for some reason...
Still haven't fixed anything yet, no time!

Also, where exactly is the VSS and what does it look like? Theres some thing on the top of the tranny thats right in front of the clutch cables and where the hydraulic line mounts to which has a wide 6 or 8 pin connector going into it. That connector actually only has 2 wires in it though, but thats connected.
However on that same wire loom, theres that connector, I think an 02 connector, and a shorter lead with (I think) a more triangular connector on the end of it. Not quite round. Is that for the VSS?
What does this little bastard look like? :^).

Oh, and I found out that the starter relays (or at least R6 in the fuse box in the engine) for the 4cyls dont work for the 6ers. They have one less male spade coming out of them than my V6 relay has.
Really hoping thats the problem with starting, but back to the VSS issue...

--------------------
'98 SE V6 Mtx Black - For Sale

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Speedo/odo dead, starter not cranking, dies @ stop new
#1302321 (Re: For Sale) 08/17/06 02:03 PM

This is how a VSS looks like

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
GilNewball
Veteran CEG'er

Reged: 11/09/05
Posts: 733
Loc: Lake Worthless, Flori-DUH
Re: Speedo/odo dead, starter not cranking, dies @ new
#1302656 (Re: Tony2005) 08/18/06 12:35 AM

I had to do that VSS replacement too. It's in there, all right.

You can get the piece for about $50 +/-$5 at the dealership. Shipping may be a day or more, but it's all good.


--------------------
Is my car for sale? PM me if you're in South FL.
Originally posted by XKontour98:
Haha that's awesome! Go GM!



YES, SIR!!!

General Aviation is Looking good right now...http://www.beapilot.com

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 31 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 935

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.076 seconds in which 0.069 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company