Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | >> (show all)
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
I'm so sick of this car (running rich)
#1295114 - 08/07/06 12:25 PM

well, for those of you who have followed my previous threads I had bogging and power issues and then thought it was a bad wiring harness. Well, I fixed the harness by getting lucky and taping a spot on the harness that looked bad and fixed it in about half an hour! well, now its back to its same old self, which means its running rich as ever, bogging at low rpm's, terrible gas mileage and little power. I know tis rich because of the exaust, its as black as a chiminey with carbon or whatever that black stuff is all over the inside, and I jsut wiped it clean (yes the inside) with a rag last week to make sure I wasn't imagining things. It has been doing this for a long time now(4k+), but I thought I could fix it. Well, new IAT, IAC, vacuum lines, and a good bit of money later its still not happy. But heres what is really messed up: when coming back from Georiga not too long ago after about 3 hours into the 7 hr trip, it ran perfect. Got near 30mpg (compared to 21-24) at 75, had tons of power and was happy to be alive. It ran awesome the rest of that trip. Hasn't done it since. After that, it was back to the same the day after, no power etc.... No chk engine light, secondaries open fine what is causing this?!@#$% I've gotta road trip 2k back home starting this thursday, and want to get better gas mileage then a truck! If it helps, I can back up about 6 months before this started, 28-30 mph highway was no problem, then it just dropped, not all at once but over a month or 2, and has never been the same since. I have been in 2 accidents, although you can only count one cause one the hood flew up and the other was a break in. After the hood flew up is when it started bogging when you first start it up(like hardly go forward if you floor it kind of bogging), but it has had power issues and bogging (although not as bad as when its cold) prior to that. Not sure if the body shop did that or not as I cleaned the UIM/LIM with carb cleaner instead of intake cleaner (if that makes a difference, not sure) the day I got it back from the shop. Any ideas? I want to sell it but can't afford a decent car, and it has 53k on it!!!! Any help before I drive it into the lake would be appreciated. Thanks!

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: I'm so sick of this car (running rich) new
#1295396 (Re: Blue Goose) 08/07/06 06:35 PM

Originally posted by Teenage Contour:
...... hood flew up is when it started bogging when you first start it up(like hardly go forward if you floor it kind of bogging), but it has had power issues and bogging (although not as bad as when its cold) prior to that. Not sure if the body shop did that or not as I cleaned the UIM/LIM with carb cleaner instead of intake cleaner (if that makes a difference, not sure) the day I got it back from the shop. Any ideas? I want to sell it but can't afford a decent car, and it has 53k on it!!!! Any help before I drive it into the lake would be appreciated. Thanks!



Yours is a 1995. I would check the vacuum hoses to the IMRC to see if they are cracked or hooked wrongly. Looks like you do not have vacuum to close the butterflies at low RPM.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1295449 (Re: Tony2005) 08/07/06 07:46 PM

Ok, I replaced all the vacuum lines where that PCV valve is, but where are the other ones? I thought 95's didn't have an IMRC...... But If you could tell me where to look for the other ones I would appreciate it. Thanks Tony!

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
ctmystique
CEG'er

Reged: 01/02/06
Posts: 122
Loc: Enfield, CT
Re: I'm so sick of this car (running rich) new
#1295450 (Re: Blue Goose) 08/07/06 07:56 PM

Is it possible that you could clogger cat.? How much exhaust air are you getting? If the cats are clogged you'll get a horrible loss of power.

--------------------
For Sale 98+ SVT gauge cluster

'98 Mystique LS
2.5l 5spd

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: I'm so sick of this car (running rich) new
#1295464 (Re: ctmystique) 08/07/06 08:12 PM

Vacuum operated secondary butterflies.
Figure 4
Click Figure 4 in this Autozone link

And yes, you should also test for a blocked precat. Unplug the upper Bank 2 O2 sensor. If the car performs better, it could be the Bank2 O2 sensor. If it doesn't improve, then try Bank 1. Don't know how to test for the 95 main cat (without removing the cat or flexible pipe) other then sending to a shop.

Whatever happened to the PS Steering switch? Did that not turn out to be the/an issue?

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Edited by Tony2005 (08/07/06 08:19 PM)

Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1295483 (Re: Tony2005) 08/07/06 08:26 PM

Well, the PS switch: I had it plugged in this morning and it was sloooow performance wise. Unplugged it at lunch and ran it on I-4 and it was much better. When I plug it in with the engine in idle, it decreses the idle significantly, not sure if its supposed to do taht or not but I think it runs better without it plugged in and I don't think it can hurt it so I will mostly likely leave it as is. I remember unplugging the o2 sensors with nothing happening, but I will do it again tonight as the last time I did it I dodn't really test it. Thanks for the help so far guys

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: I'm so sick of this car (running rich) new
#1295517 (Re: Blue Goose) 08/07/06 09:12 PM

what do you mean the PS switch?

My brothers 95 V6 is having the same problem (loss of power/bogging in low RPMS)



--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1295560 (Re: Tourige) 08/07/06 10:29 PM

this:


--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1295910 (Re: Tony2005) 08/08/06 12:05 PM

Well, the bank 1 is good, the car didn't like me unplugging that at all after a mile or 2. Couldn't find the other one, but shouldn't it throw a code sometime when I'm driving? It never flashes the check engine light or comes on no matter hwta I'm doing witht he gas pedal. Checked the vacuum lines, the rest of them are good. I will try to check the other pre cat tonight if I can find the sensor. Its running better since I fixed the wiring harness, but I still think it can be better although I may be worng since its been so long since its run good. Can someone please help me out with the sensor connection for the bank 2 (closest to rear I'm assuming)?

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: I'm so sick of this car (running rich) new
#1295960 (Re: Blue Goose) 08/08/06 01:19 PM

Bank 1 is firewall side (close to driver). Bank 2 is radiator side (close to front bumper).

Bank 1

Bank 2 (radiator side) Upper O2 sensor; Need an O2 sensor removal tool, 7/8 inch or 22 mm crescent wrench.
On this 2-Dimensional picture, ignore the red box and arrow, the Bank 2 Upper is the sensor on the left of the pre-cat (closest to the oil filter). The arrow is pointing to the Bank 2 pre-cat. 1995 OBD I do not have Lower sensors. So, ignore the O2 sensor on the right of the picture.

Originally posted by chongo:






--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1296691 (Re: Tony2005) 08/09/06 12:08 PM

One last try here-could this be the wires? they are original with the car althought the plugs are 2 years old and fuel filter was changed about 2 months ago. It was strange, going to work today as it was warming up on the drive the power would kinda surge, like as you keep the gas constatnt it would just kinda surge. I really don't know how else to explain it. Kinda like being softly hit from behind about twice a second. its done that before numerous times. strange. It is better performance wise but could still be better. I've come to the conclusion taht its basically unfixable because no one seems to know what it is. All this stupid tech they put in this engine..... Oh well, hopefully I will get better gas mileage on the way back home then I did comeing here.

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: I'm so sick of this car (running rich) new
#1296808 (Re: Blue Goose) 08/09/06 02:47 PM

Originally posted by Teenage Contour:
...It was strange, going to work today as it was warming up on the drive the power would kinda surge, like as you keep the gas constatnt it would just kinda surge. I really don't know how else to explain it. Kinda like being softly hit from behind about twice a second. its done that before numerous times. ...




Massive vacuum leaks could cause that. Check for loose or broken hose.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Blue Goose
Veteran CEG'er

Reged: 07/04/04
Posts: 503
Loc: I. Falls, MN/GF, ND
Re: I'm so sick of this car (running rich) new
#1297418 (Re: Tony2005) 08/10/06 12:09 PM

Well, checked yesterday for vacuum leaks and didn't find any but there could very well be a hose that I missed as it did the same thing today. once it warm it was better and merged fine into traffic. Oh well. I thank you for your help Tony and others that helped me too. I leave today and its running better than before, btu not where it should be but oh well, I can't really do anything about it. I'll let ya guys know how it goes when I get back to I Falls, MN.

--------------------
95 LX-with a mind of its own
24v DOHC
SVT exhaust and K&N=all thats worth modding

Go Fighting Sioux!!!

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: I'm so sick of this car (running rich) new
#1297490 (Re: Blue Goose) 08/10/06 01:23 PM

Originally posted by Teenage Contour:
...I leave today and its running better than before, btu not where it should be but oh well, I can't really do anything about it. I'll let ya guys know how it goes when I get back to I Falls, MN.




Go Fighting Sioux!!!

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: I'm so sick of this car (running rich) new
#1300003 (Re: Tony2005) 08/14/06 05:34 AM

any updates?

--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 32 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 4813

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.077 seconds in which 0.071 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company