Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211709 (Re: Loco4G63) 04/09/06 09:52 PM

Originally posted by LocoGSR:
PUT THE STOCK REPLACEMENTS IN!

Get the Magnacores out!

Even Magnacore wires suck for the Evo.




this is funny because I kept the stock wires forever untill last week when i threw them away making room for new detailing stuff..and 2 days later the missfiring started..sucks doesnt it?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Johnnytar
Newbie

Reged: 04/10/06
Posts: 3
Re: MISSFIRING new
#1211884 (Re: Goonz SVT) 04/10/06 02:17 AM

I have a buddy with '99 Contour with same problems...gonna go see him tomorrow and use advice found here. Added problem is that his is a Contour which is both gas and propane fired. He bought it from the State after they used a fleet of them for a couple years, I guess. Anyone see any additional problems because of this? Anyone have any previous experience with these cars? Thanks much!

Post Extras: Print Post Remind Me! Notify Moderator
CSVT1214
Hard-core CEG'er

Reged: 11/02/03
Posts: 4051
Loc: Plainville, CT
Re: MISSFIRING new
#1211886 (Re: Johnnytar) 04/10/06 02:18 AM

Originally posted by Johnnytar:
I have a buddy with '99 Contour with same problems...gonna go see him tomorrow and use advice found here. Added problem is that his is a Contour which is both gas and propane fired. He bought it from the State after they used a fleet of them for a couple years, I guess. Anyone see any additional problems because of this? Anyone have any previous experience with these cars? Thanks much!




Propane???

--------------------
Tony

1998 SVT Contour (B/MB) #542 3L
1998 SVT Contour (SF/MB) #1266 parts car
2000 SVT Contour (SF/MB) #1533 3L swap to begin!

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211888 (Re: CSVT1214) 04/10/06 02:19 AM

Originally posted by CSVT1214:
Originally posted by Johnnytar:
I have a buddy with '99 Contour with same problems...gonna go see him tomorrow and use advice found here. Added problem is that his is a Contour which is both gas and propane fired. He bought it from the State after they used a fleet of them for a couple years, I guess. Anyone see any additional problems because of this? Anyone have any previous experience with these cars? Thanks much!




Propane???






--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
98SVTC
CEG'er

Reged: 12/17/01
Posts: 460
Loc: Rowland Heights, Ca.
Re: MISSFIRING new
#1212692 (Re: Goonz SVT) 04/10/06 10:29 PM

Originally posted by Goonz SVT:
Originally posted by CSVT1214:
Originally posted by Johnnytar:
I have a buddy with '99 Contour with same problems...gonna go see him tomorrow and use advice found here. Added problem is that his is a Contour which is both gas and propane fired. He bought it from the State after they used a fleet of them for a couple years, I guess. Anyone see any additional problems because of this? Anyone have any previous experience with these cars? Thanks much!




Propane???







He forgot to mention the optional stove in the trunk.
Karl

--------------------
*** It's all about consistency! ***
*** Previously 88SVT ***

06 F150 Supercrew 5.4L FX4
98 SVT Contour #4362 Born 1/6/1998
86 Ranger GT (For Sale)
69 Fiat 850 Sport Spider (For Sale)
67 Formula-S Barracuda

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING **Update** new
#1214656 (Re: 98SVTC) 04/12/06 11:00 PM

anywho back on topic, I recieved my coilpack today. Put it in hoping it would fix the missfire and what not. It didnt, Im pretty much at a loss now. Only thing that comes to my mind are my new Magnecore wires being sh!t..I know im not the only one having this problem, I remember Rick (bucksot77) posting about him having random missfires and what not, he too was running Magnecores. My friend and fellow CEG'r Tony (csvt1214) is also having this missfire problem, he too has newly acquired Magnecores..Now what do I do? I threw away my old stock wires after keeping them for 2 months thinking nothing would happen and a week late all this. Now where do I go?

Could these really be faulty Magnecore wires?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Jay Starling
New CEG'er

Reged: 02/08/06
Posts: 10
Loc: cleveland Ohio, USA
Re: MISSFIRING **Update** new
#1214846 (Re: Goonz SVT) 04/13/06 02:29 AM

I'd go to RockAuto or over to Autozone and pick up new wires to be sure. Like it was stated, you are not the first to replace OEM wires with the magnecore set and have problems. I would get the motorcraft wire set from Rock Auto personally, unless you need it same-day, then I would try the Duralast from AutoZone. I have the Duralast from autozone on my 99se, and there is no misfire, but I often wonder if it would run any better with performance wires or not.

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING **Update** new
#1214851 (Re: Jay Starling) 04/13/06 02:33 AM

you think I should contact Joe at SP and see if I can return these damm wires, I didnt pay $110 to get missfires

especially from magnecores

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
outkast
Veteran CEG'er

Reged: 02/07/02
Posts: 802
Loc: Edgewood,Maryland
Re: MISSFIRING **Update** new
#1214864 (Re: Goonz SVT) 04/13/06 02:44 AM

Its always the rear plugs that misfire!Soooo try my idea
and throw in 3 rear bosch 4 plugs!!I have them in all 3
of my duratechs....

--------------------
New Pics of OUTKAST 1!Sept2006

Post Extras: Print Post Remind Me! Notify Moderator
MapOfTaziFoSho
Hard-core CEG'er

Reged: 09/01/02
Posts: 9065
Loc: The E.L.
Re: MISSFIRING **Update** new
#1214868 (Re: Goonz SVT) 04/13/06 02:50 AM

Originally posted by Goonz SVT:
you think I should contact Joe at SP and see if I can return these damm wires, I didnt pay $110 to get missfires

especially from magnecores




Don't blame the magnacores, yet!

I am running them in my 3L.

I had them on my 2.5L when the misfire started. I switched back to my 9mm FMS wires and the misfire was still there.

Get a voltometer and test the wires yourself. If you have a manual for your car there is an explanation of how to test your wires!

Try this!

--------------------
Born again on 04/09/06
FOR SALE:
Moonroof glass and motor MB sunshade
PM ME!


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)


Extra information
0 registered and 16 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 6321

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.08 seconds in which 0.075 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company