Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211111 (Re: Swazo) 04/08/06 06:19 PM

guess it'll be the coil pack now..think that might fix my idle problem?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Swazo
Hard-core CEG'er

Reged: 08/20/02
Posts: 4970
Loc: Land of the watered-down expletives... you fetching fetchers!
Re: MISSFIRING new
#1211118 (Re: Goonz SVT) 04/08/06 06:24 PM

If you have a bad coil pack, then it could easily cause an idle problem.



--------------------
2005 Ford F150 SuperCab FX4
1964 Chevrolet Impala SS
1998 CSVT: 354HP/328TQ @ 10 psi, now gone

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211122 (Re: Swazo) 04/08/06 06:30 PM

Originally posted by TC'd Swazo:
If you have a bad coil pack, then it could easily cause an idle problem.






well lets hope that it is cause after this, im outa ideas

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
ronin45
CEG'er

Reged: 09/27/04
Posts: 129
Re: MISSFIRING new
#1211139 (Re: Goonz SVT) 04/08/06 06:58 PM

well you can just get a coil pack from autozone to try and if that doesn't fix it, you can just return it i had the same problem on the se before and thought it was my coil pack but it ended up being my wires. had bosch wires on there for about a month that fixed the misfiring but then it came back and actually started to melt one of the boots on the wire. ended up getting some autolite wires and those ran pretty well.

Post Extras: Print Post Remind Me! Notify Moderator
ronin45
CEG'er

Reged: 09/27/04
Posts: 129
Re: MISSFIRING new
#1211140 (Re: ronin45) 04/08/06 07:04 PM

oh yeah and i changed the fuel pump filter too. that helped smooth everything out a LOT. idle and acceleration were as smooth as a baby's bottom.

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211158 (Re: ronin45) 04/08/06 07:26 PM

Originally posted by ronin45:
oh yeah and i changed the fuel pump filter too. that helped smooth everything out a LOT. idle and acceleration were as smooth as a baby's bottom.




well my fuel filter is brand new (2 months old) fuel pump is working fine with the psi being at 43..my wires are brand new magnecors..plugs are brand new with no
signs on carbon after 2 months of use..so i hope like hell its my coil pack..

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
ElKy
Hard-core CEG'er

Reged: 10/10/01
Posts: 8445
Loc: Prince Spaghettiville
Re: MISSFIRING new
#1211254 (Re: Goonz SVT) 04/08/06 10:21 PM

so get a coil pack..and come to UCONN

--------------------
NY State Trooper: So what makes your car so special to have SVT all over it?
Me: Er...It was made by Fords SPECIAL Vehicle Team?

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211258 (Re: ElKy) 04/08/06 10:25 PM

Originally posted by Count Chockula:
so get a coil pack..and come to UCONN




wont be here till tuesday! jesus elky i offered to drive ur svt to uconn..with my projectors..but oh well

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
outkast
Veteran CEG'er

Reged: 02/07/02
Posts: 802
Loc: Edgewood,Maryland
Re: MISSFIRING new
#1211282 (Re: Goonz SVT) 04/08/06 11:08 PM

Originally posted by Goonz SVT:
Originally posted by outkast:
Most members hate Bosch+4 plugs.I,ve replaced both of
my duratecs with bosch plugs and the problem went away!





autolites never gave anyone trouble either..



Now why would I change from auotlites to bosch?
It could be the mixed fuels we use in Maryland


--------------------
New Pics of OUTKAST 1!Sept2006

Post Extras: Print Post Remind Me! Notify Moderator
Loco4G63
CEG road warrior

Reged: 08/01/01
Posts: 17248
Loc: IL
Re: MISSFIRING new
#1211537 (Re: outkast) 04/09/06 02:03 PM

PUT THE STOCK REPLACEMENTS IN!

Get the Magnacores out!

Even Magnacore wires suck for the Evo.

--------------------
Hector

2003 Rally Red Mitsubishi Evolution VIII
257HP/259TQ


2005 Lapis Blue Mazda 6s

RET: 00 Cabernet Red Ford Contour Zetec ATX SUPERCHARGED
160HP/141TQ





Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)


Extra information
0 registered and 40 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 5995

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.081 seconds in which 0.075 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company