Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)
Tourige
Hard-core CEG'er

Reged: 05/25/04
Posts: 3637
Loc: Calgary, Alberta, Canada
Re: MISSFIRING new
#1209984 (Re: Goonz SVT) 04/07/06 05:06 AM

Originally posted by Goonz SVT:
Originally posted by Tourige:
Fuel pres Guage? that'll tell you if the pump is dying.




i havent done that yet, dont know howto




Im sure if you searched...

--------------------
99 TRed Contour SVT # 1853 out of 2760
230.2 WHP @ 6500
237.0 WTR @ 2250

Originally posted by MxRacer:
Originally posted by RawBurt:
I'll be keeping it to myself, until the time comes. It'll be hard to find.




much like your weiner.




Post Extras: Print Post Remind Me! Notify Moderator
BrApple
Hard-core CEG'er

Reged: 12/23/01
Posts: 6910
Loc: Enfield, CT
Re: MISSFIRING new
#1210080 (Re: Goonz SVT) 04/07/06 12:05 PM

Originally posted by Goonz SVT:
Originally posted by Tourige:
Fuel pres Guage? that'll tell you if the pump is dying.




i havent done that yet, dont know howto





get a fuel pressure gage and you attach it to the fuel rail where the schreader valve is, start her up and see what it reads, iirc the duratec is about 35 to 40 psi when running

--------------------
- 95 Mystique LS - Zetec/5spd
- 99 Contour SeVT Sport - Duratec/5spd

Official NE-CEG Contour/Mustang Family


Post Extras: Print Post Remind Me! Notify Moderator
lsneo
Hard-core CEG'er

Reged: 09/16/02
Posts: 1957
Loc: Houston Texas
Re: MISSFIRING new
#1210201 (Re: BrApple) 04/07/06 02:37 PM

from past experience: fuel pump.

--------------------
NEED AN SVT REAR BUMPER!!! pm me

Post Extras: Print Post Remind Me! Notify Moderator
outkast
Veteran CEG'er

Reged: 02/07/02
Posts: 802
Loc: Edgewood,Maryland
Re: MISSFIRING new
#1210716 (Re: lsneo) 04/07/06 11:53 PM

Most members hate Bosch+4 plugs.I,ve replaced both of
my duratecs with bosch plugs and the problem went away!


--------------------
New Pics of OUTKAST 1!Sept2006

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1210819 (Re: outkast) 04/08/06 03:12 AM

Originally posted by outkast:
Most members hate Bosch+4 plugs.I,ve replaced both of
my duratecs with bosch plugs and the problem went away!





autolites never gave anyone trouble either..

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
SquareHead
CEG'er

Reged: 11/29/05
Posts: 410
Loc: Winnipeg, Canada
Re: MISSFIRING new
#1210854 (Re: Goonz SVT) 04/08/06 04:11 AM

Check your fuel Pressure. My friend had the same thing you have on his 1990 Jeep 4x4. It was the fuel pump as well.

--------------------
95 Contour GL. Bought new.
BAT Sway Bars/Pioneer CD/Koni Rear Struts/Mobil Fluids.
Looking for 15" alloy rims-PM me.
180,500km's so far.

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1210876 (Re: SquareHead) 04/08/06 04:42 AM

Originally posted by SquareHead:
Check your fuel Pressure. My friend had the same thing you have on his 1990 Jeep 4x4. It was the fuel pump as well.




I will tommorow

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Manch-VegasSVT
Veteran CEG'er

Reged: 10/19/03
Posts: 663
Loc: School/Phoenix AZ Home/Manch-vegas, NH
Re: MISSFIRING new
#1210920 (Re: Goonz SVT) 04/08/06 05:53 AM

Originally posted by Goonz SVT:
I searched and found this

Originally posted by chongo:
Engine will misfire after it's sat warm. Either idling or stuck in traffic. Loss of power, engine may stall. Would run good (no misfires)if on highway or roads with little or no traffic. Misfires were on cylinder 2 & 3 no other codes.

It was finally solved as the fuel pump was bad . It didn't show on any fuel line pressure tests or obd2 scanner tests.
Idle psi was fine, hold psi fine...etc.






you guys think that might be it? Ive completely ran out of soloutions..




This used to happen to my car every once and awhile, and it would only happen with less than a half a tank of gas and on hot days... Well one sunday morning last summer I ran outta gas and burnt the fuel pump out, had it replaced and have yet to have it happen again.

--------------------
Keith P.
Killed in action-4/27/06
'99 CSVT
#2369/2760-7/28/99

New Recruit-
1998 EO CSVT
# soon to come
Black 106,xxx


Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: MISSFIRING new
#1211050 (Re: BrApple) 04/08/06 04:18 PM

Originally posted by BrApple:
Originally posted by Goonz SVT:
Originally posted by Tourige:
Fuel pres Guage? that'll tell you if the pump is dying.




i havent done that yet, dont know howto





get a fuel pressure gage and you attach it to the fuel rail where the schreader valve is, start her up and see what it reads, iirc the duratec is about 35 to 40 psi when running





checked it today and it was 40psi..thats a relief

now I guess I should try the coil pack?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Swazo
Hard-core CEG'er

Reged: 08/20/02
Posts: 4970
Loc: Land of the watered-down expletives... you fetching fetchers!
Re: MISSFIRING new
#1211107 (Re: Goonz SVT) 04/08/06 06:16 PM

I had a misfire problem and it turned out to be the lame assed coil pack.

Accel makes a coil pack for us now and they claim it has a highed power output I would have tried it out if I hadn't already payed for an OEM unit from Bill J.

Scroll down to the bottom of this page You'd want the 140036 because it has the vertical connector

--------------------
2005 Ford F150 SuperCab FX4
1964 Chevrolet Impala SS
1998 CSVT: 354HP/328TQ @ 10 psi, now gone

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | (show all)


Extra information
0 registered and 12 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 6494

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.088 seconds in which 0.082 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company