Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | >> (show all)
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
!@#$%^& IDLE RANT!!
#1187349 - 03/09/06 05:07 AM

Im soo sick of this issue! Ive done all i can just so this stupid idle dipping up and down problem would go away but noooo!!! I did the following hoping it would go away..

*UIM/LIM Cleanup
*New IAC
*Cleaned MAF
*TH Fix (i dont think that had anything to do with it)
*New TPS

now there are no vacuum leaks at all, or that i know off..However one concern i do have, upon installing the new TPS, I didnt callibrate it or anything, is that why maybe my idle is still bad? if so what can I do to fix it? thanks

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
intravino
New CEG'er

Reged: 09/10/04
Posts: 32
Loc: Montreal, QC, Canada
Re: !@#$%^& IDLE RANT!! new
#1187352 (Re: Goonz SVT) 03/09/06 05:09 AM

Hello,

I think I have the same problem on my 96 Zetec.

The RPM goes from 800 to 400 every 2 seconds.

I need a fix.

--------------------
www.carplugs.com
OBD2 Scantools
OBD2 Cables
OBD2 Connectors
OBD2 Free Software

Post Extras: Print Post Remind Me! Notify Moderator
Rogerm60
Hard-core CEG'er

Reged: 10/11/02
Posts: 2408
Re: !@#$%^& IDLE RANT!! new
#1187428 (Re: Goonz SVT) 03/09/06 06:32 AM

The TPS requires no calibration .

Fluxuating idle is almost always a vacuum leak.
The O2's would have to be terrible to cause it.

If you installed new gaskets on the LIM, UIM, TB, IAC, and EGR valve - pull the top two lines and plug them. If that's not it, give the PCV valve and hose to the intake a good inspection (or plug the intake port). The formed elbow often gets soft and leaks or collapses.

If you still have a problem, spray the UIM end plugs with carb cleaner for a test.

--------------------
"Those who cannot remember the past are condemned to repeat it" -George Santayana

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: !@#$%^& IDLE RANT!! new
#1187433 (Re: Rogerm60) 03/09/06 06:39 AM

Originally posted by Rogerm60:
The TPS requires no calibration .

Fluxuating idle is almost always a vacuum leak.
The O2's would have to be terrible to cause it.

If you installed new gaskets on the LIM, UIM, TB, IAC, and EGR valve - pull the top two lines and plug them. If that's not it, give the PCV valve and hose to the intake a good inspection (or plug the intake port). The formed elbow often gets soft and leaks or collapses.

If you still have a problem, spray the UIM end plugs with carb cleaner for a test.




all O2's are brand new as of 2 days ago..still the same problem..I did break the vacuum hose from the brake booster to the UIM, but I did get a new one and fix it. I guess the only other thing left is the PCV as you said..where is the PCV?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
BrApple
Hard-core CEG'er

Reged: 12/23/01
Posts: 6910
Loc: Enfield, CT
Re: !@#$%^& IDLE RANT!! new
#1187513 (Re: Goonz SVT) 03/09/06 01:00 PM

Originally posted by Goonz SVT:
I guess the only other thing left is the PCV as you said..where is the PCV?




down under the tb, remember the tube that comes off the UIM under the TB? that attaches to the pcv valve

--------------------
- 95 Mystique LS - Zetec/5spd
- 99 Contour SeVT Sport - Duratec/5spd

Official NE-CEG Contour/Mustang Family


Post Extras: Print Post Remind Me! Notify Moderator
hoger29
New CEG'er

Reged: 02/01/06
Posts: 43
Loc: Iowa
Re: !@#$%^& IDLE RANT!! new
#1187618 (Re: BrApple) 03/09/06 03:51 PM

I have the same issue with my 96 contour. I havew changed the MAF, Cleaned the IAC, Fuel Filter, Air filter, Checked countless items.
I was wondering what the gasket looked like when you installed the new IAC. Was it like 2 O rings or was it a big gasket covering the entire mating surface?
I also was wondering if you checked the spark plugs I have heard this suggestion many times.

Post Extras: Print Post Remind Me! Notify Moderator
hoger29
New CEG'er

Reged: 02/01/06
Posts: 43
Loc: Iowa
Re: !@#$%^& IDLE RANT!! new
#1187981 (Re: hoger29) 03/09/06 10:03 PM

I just fixed my idle problem( I hope) with cleaning out the IAC and installing a new figure 8 gasket. I also found that the fat O ring on the bottom of the plenum chamber was not seated right and probably caused an air leak between it and the throttle body. You may want to check the fat O ring. Did you install a new gasket with IAC as well?

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: !@#$%^& IDLE RANT!! new
#1187992 (Re: hoger29) 03/09/06 10:22 PM

Originally posted by hoger29:
I just fixed my idle problem( I hope) with cleaning out the IAC and installing a new figure 8 gasket. I also found that the fat O ring on the bottom of the plenum chamber was not seated right and probably caused an air leak between it and the throttle body. You may want to check the fat O ring. Did you install a new gasket with IAC as well?




my IAC is brand new..what o-ring are you talking about?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
hoger29
New CEG'er

Reged: 02/01/06
Posts: 43
Loc: Iowa
Re: !@#$%^& IDLE RANT!! new
#1187997 (Re: Goonz SVT) 03/09/06 10:34 PM

The O ring was at the bottom of the plenum chamber and on top of the throttle body, it had nothing to do with the IAC. However you should have replaced the figure 8 gasket that is located between the IAC and engine. Did you replace that? that was all I replaced on my car and just cleaned the IAC because couldn't find new one for under 110 dollars.

Post Extras: Print Post Remind Me! Notify Moderator
todras
I have no life

Reged: 05/29/00
Posts: 21197
Loc: Grand Rapids, MI
Re: !@#$%^& IDLE RANT!! new
#1188617 (Re: hoger29) 03/10/06 08:20 PM

Hope you used a Ford IAC also.

--------------------
-'96 SE MTX 3L
-'98 SVT 1,173 of 6,535
-'05 Mazda 6s, loaded, g/f's ride
-Need a 96-00 manual on CD? PM or email me


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 4 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1555

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.088 seconds in which 0.082 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company