Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1168358 (Re: Goonz SVT) 02/14/06 03:14 AM

bump?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Mod-deth
Hard-core CEG'er

Reged: 04/15/02
Posts: 1616
Loc: Not too close to you...
Re: Major Problems After UIM/LIM Cleaning new
#1168559 (Re: Goonz SVT) 02/14/06 02:17 PM

Bro,

I'll be the one to say it. You're gonna have to pull your UIM and make sure that both sides of the LIM are opening. Perhaps one of the little clips broke, and only one side is operational. Plus that way you can do a better inspection to make sure everything is tight, where its supposed to be, etc...

The only time I had my vehicle pull to 6000rpm and not have power was when my IMRC failed. You need to rule out the big basic items before you start playing around with smaller items (TPS, etc...)

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1169150 (Re: Mod-deth) 02/14/06 10:47 PM

Originally posted by Mod-Deth:
Bro,

I'll be the one to say it. You're gonna have to pull your UIM and make sure that both sides of the LIM are opening. Perhaps one of the little clips broke, and only one side is operational. Plus that way you can do a better inspection to make sure everything is tight, where its supposed to be, etc...

The only time I had my vehicle pull to 6000rpm and not have power was when my IMRC failed. You need to rule out the big basic items before you start playing around with smaller items (TPS, etc...)





oh man that was my last resort..today i cleaned the MAF, changed the TPS..im running outa options now

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
CSVT1214
Hard-core CEG'er

Reged: 11/02/03
Posts: 4051
Loc: Plainville, CT
Re: Major Problems After UIM/LIM Cleaning new
#1169151 (Re: Mod-deth) 02/14/06 10:51 PM

Originally posted by Mod-Deth:
Bro,

UIM and make sure that both sides of the LIM are opening. Perhaps one of the little clips broke, and only one side is operational. Plus that way you can do a better inspection to make sure everything is tight, where its supposed to be, etc...






What little clips? Are you talking about the IMRC grommets?

Those have been replaced with brand new ones. They aren't loose like the old ones.

--------------------
Tony

1998 SVT Contour (B/MB) #542 3L
1998 SVT Contour (SF/MB) #1266 parts car
2000 SVT Contour (SF/MB) #1533 3L swap to begin!

Post Extras: Print Post Remind Me! Notify Moderator
CSVT1214
Hard-core CEG'er

Reged: 11/02/03
Posts: 4051
Loc: Plainville, CT
Re: Major Problems After UIM/LIM Cleaning new
#1169154 (Re: Goonz SVT) 02/14/06 10:53 PM

Originally posted by Goonz SVT:
oh man that was my last resort..today i cleaned the MAF, changed the TPS..im running outa options now




Let me guess....you still didn't change the fuel filter?

--------------------
Tony

1998 SVT Contour (B/MB) #542 3L
1998 SVT Contour (SF/MB) #1266 parts car
2000 SVT Contour (SF/MB) #1533 3L swap to begin!

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning
#1169158 (Re: CSVT1214) 02/14/06 10:56 PM

Originally posted by CSVT1214:
Originally posted by Goonz SVT:
oh man that was my last resort..today i cleaned the MAF, changed the TPS..im running outa options now




Let me guess....you still didn't change the fuel filter?




no not yet..i'll do that tommorow when my garage is dry

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1169393 (Re: Goonz SVT) 02/15/06 03:45 AM

well i think i may know what the major problem is..in the begining you know how I said that my headers were lit glowing red cause of all the heat, which was the result of the wire sequence being messed up. I think during that 10min testdrive where all this happened, I may of clogged my cat which had caused the headers to glow red. As a result I have no power because the car cant have a proper flow back. Another thing I also noticed was that while idling I cant hear the exaust in the back, like Id be standing behind and it sound like a lexus, cant hear anything, maybe my cat is preventing flow? what you guys think? and is there a test I can to really see this is the problem? cause my car does smell like rotten eggs all the time before too



--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
RayModerator
Addicted CEG'er

Reged: 07/10/01
Posts: 7100
Loc: San Antonio/Austin, TX
Re: Major Problems After UIM/LIM Cleaning new
#1169436 (Re: Goonz SVT) 02/15/06 04:09 AM

remove your downstream o2s.. see if it clears up... this eliminates the main cat.


if not, replace and remove the upstreams to elim. the precats.




--------------------
'99 CSVT - Silver #222/276
In a constant state of blow-off euphoria.
Originally posted by Kremitthefrog:
I like to wear dresses and use binoculars to watch grandmas across the street.




Post Extras: Print Post Remind Me! Notify Moderator
Y2KSVT
Addicted CEG'er

Reged: 09/30/02
Posts: 6106
Loc: Fort Wayne, IN
Re: Major Problems After UIM/LIM Cleaning new
#1169556 (Re: Ray) 02/15/06 01:54 PM

Drop the the catback along with the cat, unless it's built into the y-pipe. Then you could drop the y-pipe.

Mark

--------------------
2000 Black CSVT
3.0L Hybrid - 206fwhp & 195fwtq


Post Extras: Print Post Remind Me! Notify Moderator
todras
I have no life

Reged: 05/29/00
Posts: 21197
Loc: Grand Rapids, MI
Re: Major Problems After UIM/LIM Cleaning new
#1169569 (Re: Y2KSVT) 02/15/06 02:16 PM

I think glowing headers are a pretty clear indicator. Mixed up plug wires shouldn't cause them to glow. I don't think the firing order would create enough exra heat to do that. Sounds like the main cat is a pretty good start. Time to upgrade to a hi-flow cat.

--------------------
-'96 SE MTX 3L
-'98 SVT 1,173 of 6,535
-'05 Mazda 6s, loaded, g/f's ride
-Need a 96-00 manual on CD? PM or email me


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)


Extra information
0 registered and 21 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 3947

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.104 seconds in which 0.097 seconds were spent on a total of 15 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company