Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1161919 (Re: The Digital Slacker) 02/05/06 06:34 PM

Well today I went out to start just to see if it'll behave differently. It started right up but I could tell it was rough (alot better then last night though) I kep it running for a bit and ocasionally heard pop sounds from the back which prolly is backfire, I dont smell gas in the engine bay so thats good I havent driven it yet, just want it to settle down and etc. The car is very turbulent though..everything is shaking really hard. You can see my steering wheel jittering strongly. It doesnt seem the car has smoothed out, or will it later on? I need to order that vacuum hose because its barely on the UIM and I can hear it leakin out

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1161922 (Re: Goonz SVT) 02/05/06 06:45 PM

another side note..after leaving the car started for about 15min..I started to hear popping sounds. I rev'd the engine and I heard loud continuous pop sounds, then I shut the engine off..

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Major Problems After UIM/LIM Cleaning new
#1161926 (Re: Goonz SVT) 02/05/06 06:57 PM

Just for grins, go and check the spark plug wiring again.

Firewall side
4- 6 -5 <--coil pack
3-2-1

1-2-3 <--engine
4-5-6
Radiator side

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
RayModerator
Addicted CEG'er

Reged: 07/10/01
Posts: 7100
Loc: San Antonio/Austin, TX
Re: Major Problems After UIM/LIM Cleaning new
#1161934 (Re: Tony2005) 02/05/06 07:18 PM

Originally posted by Tony2005:
Just for grins, go and check the spark plug wiring again.




That's certainly where my money is. Of every PM, phone call, and IM I've received about running rough after cleanings, its been the wiring order.



--------------------
'99 CSVT - Silver #222/276
In a constant state of blow-off euphoria.
Originally posted by Kremitthefrog:
I like to wear dresses and use binoculars to watch grandmas across the street.




Post Extras: Print Post Remind Me! Notify Moderator
Pale Horse
Veteran CEG'er

Reged: 02/19/04
Posts: 702
Loc: Somewhere Bleeding Mercon 5
Re: Major Problems After UIM/LIM Cleaning new
#1161941 (Re: Goonz SVT) 02/05/06 07:47 PM

Goonz, If You Are Talking About One Of The Hard Vacuum Lines That Goes Into The Upper Intake. You Can No Longer Buy Those Individually Through Ford...Without Buying The UIM Assembly!!!! AAARRGGHH!!! I Ran Into That Problem After Cleaning My Manifolds. I Went To The Junkyard And Pulled The Hard Line. Paid like Five Bucks.

My Car Wouldn't Start Due To That Leak. But I Also Have Another Theory About The No Start Problem People Sometimes Have. I've Noticed That When Our Cars Are Shut Off For Maintenance Reasons For A Good Amount Of Time That They Will Crank But Not Start Right Away. I Believe This Is Due To The Hydraulic Lifters Leaking Down And Oil Pressure Is Not Readily Available To Pump Up The Lifters. No Lifters=No Valve Opening=No Start. This Has Been Most Noticeable When The Cars Are On Jackstands On The Front Of The Vehicle. Sorry To Go Off On A Tangent, But Thought It May Be Relevant In Some Of These No Start Cases. If You Believe This May Be Your Culprit Some Time, Pull your Fuel Pump Fuse And Crank For A Bit To Build Oil Pressure.

The Rough Idle Could Be Either The Plug Wires Crossed Or Even The Vacuum Line Leaking!!! But With The Glowing Header, I've Got To Go With Ray And Say The Plug Wires Are Crossed Somewhere.

--------------------
CSVT E0 3L
14.5 @ 94mph, Stock Intake, Stock Exhaust minus Resonator, CEL, And Broken Pass. Side CV...Untuned.


Edited by Pale Horse (02/05/06 08:09 PM)

Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1161951 (Re: Ray) 02/05/06 08:11 PM

Originally posted by Oscar Nominated Ray:
Originally posted by Tony2005:
Just for grins, go and check the spark plug wiring again.




That's certainly where my money is. Of every PM, phone call, and IM I've received about running rough after cleanings, its been the wiring order.






sure enough it was..car runs smooth and starts right up..instead of being 465 on the coilpacl, it was 546! I wasnt the one who did that area anywho about the vacuum line, maybe i should try a junk yard then, are the se and SVT lines are different?

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Pale Horse
Veteran CEG'er

Reged: 02/19/04
Posts: 702
Loc: Somewhere Bleeding Mercon 5
Re: Major Problems After UIM/LIM Cleaning new
#1161953 (Re: Goonz SVT) 02/05/06 08:20 PM

No They Are The Same, That's What I Used And Fits Perfectly. Just Be Careful Not To Break The Small Plastic Retaining Ring That Is Left In The UIM Boss. If You Look On Your UIm You;ll See That The Line Pops Into This Ring (Actually It Is More Like A Sleeve). In Order To Pull One From The Junk Yard, It Is Much Safer To Have The UIM Removed From That Vehicle So you Can Use A Pocket Screwdriver to Pop The Line Out From The Bottom. This Will Help To Ensure That You Don't Break The Line Or The Plastic Retainer That Holds It In Place If You Need That Piece Too. Good Luck!!!

--------------------
CSVT E0 3L
14.5 @ 94mph, Stock Intake, Stock Exhaust minus Resonator, CEL, And Broken Pass. Side CV...Untuned.


Post Extras: Print Post Remind Me! Notify Moderator
acammer
CEG'er

Reged: 11/04/05
Posts: 191
Loc: Syracuse, NY
Re: Major Problems After UIM/LIM Cleaning new
#1161956 (Re: Pale Horse) 02/05/06 08:25 PM

Originally posted by Pale Horse:
No They Are The Same, That's What I Used And Fits Perfectly. Just Be Careful Not To Break The Small Plastic Retaining Ring That Is Left In The UIM Boss. If You Look On Your UIm You;ll See That The Line Pops Into This Ring (Actually It Is More Like A Sleeve). In Order To Pull One From The Junk Yard, It Is Much Safer To Have The UIM Removed From That Vehicle So you Can Use A Pocket Screwdriver to Pop The Line Out From The Bottom. This Will Help To Ensure That You Don't Break The Line Or The Plastic Retainer That Holds It In Place If You Need That Piece Too. Good Luck!!!



Whats with the capitalization of every word?

--------------------
Current Ride: 1998 Contour SVT - T-Red, Res. Delete, K&N under the hood, broken side skirt at passenger rear jackpoint.

Its FOR SALE, see the classifieds.


Post Extras: Print Post Remind Me! Notify Moderator
Goonz SVT
Addicted CEG'er

Reged: 05/18/04
Posts: 9872
Loc: Pakistan, MA
Re: Major Problems After UIM/LIM Cleaning new
#1161960 (Re: Pale Horse) 02/05/06 08:46 PM

Originally posted by Pale Horse:
No They Are The Same, That's What I Used And Fits Perfectly. Just Be Careful Not To Break The Small Plastic Retaining Ring That Is Left In The UIM Boss. If You Look On Your UIm You;ll See That The Line Pops Into This Ring (Actually It Is More Like A Sleeve). In Order To Pull One From The Junk Yard, It Is Much Safer To Have The UIM Removed From That Vehicle So you Can Use A Pocket Screwdriver to Pop The Line Out From The Bottom. This Will Help To Ensure That You Don't Break The Line Or The Plastic Retainer That Holds It In Place If You Need That Piece Too. Good Luck!!!




Yea I'll hit up my local junkyard tommorow

--------------------
#0009









Post Extras: Print Post Remind Me! Notify Moderator
Auto-X Fil
Hard-core CEG'er

Reged: 08/11/03
Posts: 4140
Loc: Pennsylvania
Re: Major Problems After UIM/LIM Cleaning new
#1161968 (Re: acammer) 02/05/06 09:08 PM

Originally posted by acammer:

Whats with the capitalization of every word?




All of his posts are like that. No one knows why. It's got to be his software, but what exactly I don't know.

--------------------
-Philip Maynard
'95 Contour [71 STS | Track Whore]
'97 Miata [71 ES | Boulevard Pimp]
2006 autocross results

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)


Extra information
0 registered and 52 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 4630

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.109 seconds in which 0.101 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company