Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | 4 | >> (show all)
CRZYDRVR
Addicted CEG'er

Reged: 08/04/00
Posts: 8301
Loc: Bernalillo, NM
Re: flickering battery light, only at LOW rpm's new
#1099531 (Re: Stylin55_oh) 11/13/05 05:07 AM

Originally posted by Stylin55_oh:
Originally posted by rkneeshaw3.0:
I haven't, my problems have magicly gone away




mine cured itself.. but the other night it did it for the first time in well over a month




Mine did the same thing, but it took about 3 months to come back. Went away again though after about a week

--------------------
-Ken V.
1998.5 SE Praire Tan Zetec ATX
psycho_bass@hotmail.com
Roush springs Roush rear sway bar BAT struts 17" Millie Miglia HT3 and a ton of subtle asthetic mods

Post Extras: Print Post Remind Me! Notify Moderator
GoldenTour
CEG'er

Reged: 09/21/04
Posts: 157
Loc: Pomona, CA
Re: flickering battery light, only at LOW rpm's new
#1100263 (Re: hmouta) 11/14/05 04:26 PM

Originally posted by hmouta:
so how do u know if the alt is shot or u just need to do this wiring setup. wont this just help with flickering lights by running an additional thicker gauge wire from alt to bat. if bat light keeps coming on and battery is fine then the alt likely has to be replaced, no?




you can run thicker gauge wire from the alt to the power distribution box and then back to the alt, but this fix is coming from a FORD TSB, click on the first link that i posted in this thread.
to find out if your alt needs replacing, then search for the alt test.

--------------------
~Crystian

2000 Se sport
2001 Lightning(Sorry!your mom cant come with us)

Edited by GoldenTour (11/14/05 04:28 PM)

Post Extras: Print Post Remind Me! Notify Moderator
mrtjknapp
New CEG'er

Reged: 08/01/05
Posts: 19
Re: flickering battery light, only at LOW rpm's new
#1169743 (Re: rkneeshaw) 02/15/06 05:27 PM

Originally posted by rkneeshaw3.0:
Did a search and turned up a large number of posts about a battery light at HIGH rpm's being an alternator problem. I've had a hunch my problem is also the alternator but its a bit different than all these other posts. And the weirdest part is, it seemed to go away today.

Anyway: Drove 4hrs home from the end of summer bash we had in SE MI on a beautiful sunny day, and once I got off the freeway and my RPM's lowered down to about 2500 (were steady at ~3250 or so on the freeway at 80 mph) my battery light was coming on. Punch the throttle and it goes away. Let the RPM's drop or car idle it would come back. Since Sunday and these initial symptoms, its been coming on less and less, but when it does its when the RPM's are droppping or almost idle. But today, I didnt get the light at all yet.

Here's my last log entry for an alternator:

2/7/03 100,500 Miles

Replaced Alternator and Tensioner Pulley

Mileage on the car is at 151,000 now.

What do you all think about this wierdness? Maybe I should replace the alternator anyway?




Post Extras: Print Post Remind Me! Notify Moderator
todras
I have no life

Reged: 05/29/00
Posts: 21197
Loc: Grand Rapids, MI
Re: flickering battery light, only at LOW rpm's new
#1169760 (Re: mrtjknapp) 02/15/06 05:38 PM

Any reason to quote the original poster and nothing else?

--------------------
-'96 SE MTX 3L
-'98 SVT 1,173 of 6,535
-'05 Mazda 6s, loaded, g/f's ride
-Need a 96-00 manual on CD? PM or email me


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | >> (show all)


Extra information
0 registered and 20 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 2338

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.369 seconds in which 0.364 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company