Contour Enthusiasts Group CEG

Modifications >> Transaxle

Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | >> (show all)
fastcougar
Hard-core CEG'er

Reged: 05/30/00
Posts: 1336
Loc: Kearneysville, WV
1-2 "Bang" shift is GONE!!!
#257675 - 04/21/03 02:56 AM

And I wrote up a How-To about it here: http://www.fastcougar.com/forums/messageview.cfm?catid=14&threadid=70919

--------------------
For Sale: 1997 Explorer XLT V8 AWD

Post Extras: Print Post Remind Me! Notify Moderator
unisys12Moderator
Hard-core CEG'er

Reged: 09/08/02
Posts: 3944
Loc: Corinth, MS
Re: 1-2 "Bang" shift is GONE!!! new
#257770 (Re: fastcougar) 04/21/03 03:55 AM

There is an interesting article on this subject here. I had a link on my Links page that pointed to the original article from the Jan/Feb 2002 Gears publication. It has since been relocated though. The link above is a poor recreation of that same article, but gets the information out all the same.

The new style sensor solves all sorts of known problems. Why more of us haven't done it...? I have no idea.

Glad to see that it has worked great for you. Also, great how-to.

P.S. I just updated the link on my page!

--------------------
Phillip Jackson
`98 Mystique LS
262K+ and counting...
ATX rebuilt @ 151K

"This storm has broken me, my only friend!" RIP Dime

Post Extras: Print Post Remind Me! Notify Moderator
Jeb Hoge
Hard-core CEG'er

Reged: 07/23/01
Posts: 3037
Loc: Midlothian, VA
Re: 1-2 "Bang" shift is GONE!!! new
#258182 (Re: fastcougar) 04/21/03 03:26 PM

Wow...thanks a lot. That looks like it'll be a must-do for me.

--------------------
"Think of it, if you like, as a librarian with a G-string under the tweed." Clarkson on the Mondeo.

Post Extras: Print Post Remind Me! Notify Moderator
Kremithefrog
I have no life

Reged: 05/14/02
Posts: 21653
Loc: Albany, Georgia
Re: 1-2 "Bang" shift is GONE!!! new
#258956 (Re: unisys12) 04/22/03 02:34 AM

so according to that article, we shouldn't use the sensor on older trannies such as mine. am i reading it right? something about the new sensor has weaker magnetic field and more specific tolerances.

--------------------
98.5 SVT
91 Escort GT (almost sold)
96 ATX Zetec (i brake to watch you swerve)

FS: SVT rear sway bar
WTB: Very cheap beater

CEG Dragon Run - October 13-15

Post Extras: Print Post Remind Me! Notify Moderator
unisys12Moderator
Hard-core CEG'er

Reged: 09/08/02
Posts: 3944
Loc: Corinth, MS
Re: 1-2 "Bang" shift is GONE!!! new
#259254 (Re: Kremithefrog) 04/22/03 12:31 PM

I think it states that... yes. I have not read it in a while and need to brush up.

There are a lot of differences in the different year models of the CD4E. Like this is one example. The Torque Convertor Clutch Solenoid, which was changed in the middle of the 95 model year. Actually the 95 model year manual makes reference to only the old, low resistence solenoid body. And the vehicle speed sensor is different, because the cluster was changed from mechanical to electrical. Now what about the Range Sensor?? I don't know...

This is just some electrical elements that are different in different years. This does not mention any of the hydraulic or mechanical.

--------------------
Phillip Jackson
`98 Mystique LS
262K+ and counting...
ATX rebuilt @ 151K

"This storm has broken me, my only friend!" RIP Dime

Post Extras: Print Post Remind Me! Notify Moderator
RoadRunnerModerator
Hard-core CEG'er

Reged: 03/11/01
Posts: 1603
Loc: Westchester Co., NY, USA
Re: 1-2 "Bang" shift is GONE!!! new
#259368 (Re: fastcougar) 04/22/03 02:29 PM

Excellent finding and a great How To !!

I took a look at my tranny, since it was replaced Oct '02,
and I already have this updated sensor.

Looks like we have a WINNER here !!!

--------------------
Pete...

2004 Mercury Marauder 300A
Black Clearcoat/Dark Charcoal LEATHER
DOB 10/31/2003
DOP 1/2/2004
www.mercurymarauder.net

Post Extras: Print Post Remind Me! Notify Moderator
Hightower GT
Hard-core CEG'er

Reged: 07/28/00
Posts: 1786
Loc: In B4 Da Lock!!!
Re: 1-2 "Bang" shift is GONE!!! new
#259450 (Re: RoadRunner) 04/22/03 03:42 PM

I told you it would fix it Trevor just did it before me. Great job, and awesome write-up man!

--------------------
-Auto Makor-
-Experimentor
-Station Wagonor-
-Computerizor-

I have a foot that is bigger than a foot.

SuperChipFOR SALE


Post Extras: Print Post Remind Me! Notify Moderator
Jeb Hoge
Hard-core CEG'er

Reged: 07/23/01
Posts: 3037
Loc: Midlothian, VA
Re: 1-2 "Bang" shift is GONE!!! new
#259473 (Re: unisys12) 04/22/03 03:51 PM

Originally posted by unisys12:
I think it states that... yes. I have not read it in a while and need to brush up.

There are a lot of differences in the different year models of the CD4E. Like this is one example. The Torque Convertor Clutch Solenoid, which was changed in the middle of the 95 model year. Actually the 95 model year manual makes reference to only the old, low resistence solenoid body. And the vehicle speed sensor is different, because the cluster was changed from mechanical to electrical. Now what about the Range Sensor?? I don't know...

This is just some electrical elements that are different in different years. This does not mention any of the hydraulic or mechanical.





Oh...balls, it figures that mine wouldn't apply. 1995 Contours are just oddballs.

--------------------
"Think of it, if you like, as a librarian with a G-string under the tweed." Clarkson on the Mondeo.

Post Extras: Print Post Remind Me! Notify Moderator
fastcougar
Hard-core CEG'er

Reged: 05/30/00
Posts: 1336
Loc: Kearneysville, WV
Re: 1-2 "Bang" shift is GONE!!! new
#259673 (Re: Hightower GT) 04/22/03 06:01 PM

Originally posted by Chris Hightower:
I told you it would fix it Trevor just did it before me. Great job, and awesome write-up man!


The part was $15, it took 15 minutes MAX to do ... I had nothing to loose by trying it

--------------------
For Sale: 1997 Explorer XLT V8 AWD

Post Extras: Print Post Remind Me! Notify Moderator
Kremithefrog
I have no life

Reged: 05/14/02
Posts: 21653
Loc: Albany, Georgia
Re: 1-2 "Bang" shift is GONE!!! new
#259936 (Re: fastcougar) 04/22/03 08:59 PM

i'm still confused, is the new one weaker, yet it's better??? in that article unisys posted they used the new one on a 96 626 and it didn't work good and they say to find a good used older model TSS. so which is it? maybe good for newer cd4e's, not good for 95 and 96?

--------------------
98.5 SVT
91 Escort GT (almost sold)
96 ATX Zetec (i brake to watch you swerve)

FS: SVT rear sway bar
WTB: Very cheap beater

CEG Dragon Run - October 13-15

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | >> (show all)


Extra information
0 registered and 9 anonymous users are browsing this forum.

Moderator:  RoadRunner, unisys12 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled

Thread views: 9645

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.035 seconds in which 0.027 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company