Contour Enthusiasts Group CEG

General >> General

Pages: 1 | 2 | >> (show all)
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Anybody else having login issues?
#1303330 - 08/19/06 06:00 PM

When I type www.contour.org, I get a blank screen. And I can't get to the Main Site. I have to access the site through the login page. Anybody having the same issue? Due to upgrading in progress?

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
TBoomer
Hard-core CEG'er

Reged: 01/02/02
Posts: 1939
Loc: Kansas City, MO
Re: Anybody else having login issues? new
#1303331 (Re: Tony2005) 08/19/06 06:01 PM

Same problem here...the forums wouldn't even come up for me at one point yesterday afternoon...later, it was just the front page.
Classifieds is doing it too.

--------------------
2000 Silver Frost SVT
# 1637/2150
D.O.B. 01/14/2000


Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Anybody else having login issues? new
#1303333 (Re: TBoomer) 08/19/06 06:04 PM

Originally posted by TBoomer:
Same problem here...the forums wouldn't even come up for me at one point yesterday afternoon...later, it was just the front page.
Classifieds is doing it too.



I had the same issues with the forums yesterday afternoon too. I guess it is upgrading issues and not my computer then.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
AliasJerk™
Addicted CEG'er

Reged: 10/14/03
Posts: 5143
Loc: Ypsilanti, Mi
Re: Anybody else having login issues? new
#1303347 (Re: Tony2005) 08/19/06 07:12 PM

Originally posted by Tony2005:
When I type www.contour.org, I get a blank screen. And I can't get to the Main Site. I have to access the site through the login page. Anybody having the same issue? Due to upgrading in progress?




upgrades. The final date for your screen name reservation was the 17th I believe we are now 2 days past that... I assume the implications for the new website are going into effect... im kind of excited to see how it comes out.

--------------------
98 Corolla LE 1.8L DOHC 1ZZFE
TEIN H.Tech Springs
Tokico HP series Struts
Short ram air intake
Tsudo Axel Back Exhaust

... if a jelly fish stung me.. would you pee on the wound?


Post Extras: Print Post Remind Me! Notify Moderator
KC5MD'sSVT
CEG'er

Reged: 09/20/05
Posts: 187
Loc: 246 Miles North Of Havana Cuba
Re: Anybody else having login issues? new
#1303355 (Re: Tony2005) 08/19/06 08:11 PM

I contacted one of the moderators several hours ago and he was aware of the problem.
Hopefully it get repaired quickly.

Gary

--------------------
The Drake Equation States:
N = R* fp ne fl fi fc L

Meaning That There Is A Good Chance That We Are Not Alone.



Post Extras: Print Post Remind Me! Notify Moderator
icysvt
CEG'er

Reged: 12/17/05
Posts: 252
Loc: tennessee
Re: Anybody else having login issues? new
#1303359 (Re: KC5MD'sSVT) 08/19/06 08:39 PM

ya i need to post some stuff in the classifieds for sale and can't. anyone in the market for a CSVT 98 w/95000 miles??

--------------------
1998 CSVT #844 Born May 9,1997 Silver n Blue
B&M Short throw shifter
Eibach springs
4 Memphis PR 12"
www.cardomain.com/ride/2273778

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Anybody else having login issues? new
#1303408 (Re: icysvt) 08/20/06 12:42 AM

Originally posted by icysvt:
ya i need to post some stuff in the classifieds for sale and can't. anyone in the market for a CSVT 98 w/95000 miles??



Does it have a regular working VSS? If not, I am not interested. I'm just keeeding.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
BigBEN
CEG'er

Reged: 07/20/06
Posts: 259
Loc: Wixom, MI
Re: Anybody else having login issues? new
#1303453 (Re: Tony2005) 08/20/06 03:03 AM

ive been having troubles too...

--------------------
98.5 Black Contour SVT #5959

Post Extras: Print Post Remind Me! Notify Moderator
Lexxer
CEG'er

Reged: 12/19/05
Posts: 144
Loc: Romulus, Michigan
Re: Anybody else having login issues? new
#1303459 (Re: BigBEN) 08/20/06 03:16 AM

Are they redoing the actual site too?

--------------------
98.5 Silver Contour SVT
4931/6535 - March 8th, 1998.
*Knaubernized
*Brows
*Clear Corners
*5% Tints
*Lil bump in the trunk ^.^
CarDomain Page *Updated August 6th*

Post Extras: Print Post Remind Me! Notify Moderator
icysvt
CEG'er

Reged: 12/17/05
Posts: 252
Loc: tennessee
Re: Anybody else having login issues? new
#1303468 (Re: Tony2005) 08/20/06 03:32 AM

Originally posted by Tony2005:
Originally posted by icysvt:
ya i need to post some stuff in the classifieds for sale and can't. anyone in the market for a CSVT 98 w/95000 miles??



Does it have a regular working VSS? If not, I am not interested. I'm just keeeding.



at the moment we have a non working vss but hopefully i'll get it figured out tomorrow

--------------------
1998 CSVT #844 Born May 9,1997 Silver n Blue
B&M Short throw shifter
Eibach springs
4 Memphis PR 12"
www.cardomain.com/ride/2273778

Post Extras: Print Post Remind Me! Notify Moderator
Pre98
Hard-core CEG'er

Reged: 12/31/03
Posts: 4155
Loc: Cheektowaga, NY
Re: Anybody else having login issues? new
#1303473 (Re: Lexxer) 08/20/06 04:06 AM

Originally posted by Lexxer:
Are they redoing the actual site too?




From what I understand, just the forums being switched to VBulletin. It's going to look the same, more or less. Just take a look at other boards with VBulletin I guess.

Post Extras: Print Post Remind Me! Notify Moderator
wa2tuff
Hard-core CEG'er

Reged: 09/13/03
Posts: 2426
Loc: Under my car
Re: Anybody else having login issues? new
#1303477 (Re: BigBEN) 08/20/06 04:53 AM

Originally posted by BigBEN:
ive been having troubles too...




At least now I know it's not just me.

--------------------
WA 2 TUFF SVT
2000 Tropic Green SVT Born 1/28/2000-1975 out of 2150-only 207 made. Some new pics



Post Extras: Print Post Remind Me! Notify Moderator
imurdaddytoo sport
CEG'er

Reged: 05/18/05
Posts: 240
Loc: chicago suburbs
Re: Anybody else having login issues? new
#1303582 (Re: Pre98) 08/20/06 08:01 PM

still cant get into the classifieds i just get an errorerror message at the top

--------------------
1999 T-Red Contour Sport w/ 78000 miles

Post Extras: Print Post Remind Me! Notify Moderator
IRingTwyce
Hard-core CEG'er

Reged: 07/01/03
Posts: 1882
Loc: Graham, TX
Re: Anybody else having login issues? new
#1303586 (Re: imurdaddytoo sport) 08/20/06 08:09 PM

Originally posted by imurdaddytoo sport:
still cant get into the classifieds i just get an errorerror message at the top



It seems as if most of the pages on the main site are like that. The page and header are there, but all the informational links are still gone.

--------------------
BrApple-its all in the way it is presented...but everythign on my resume is all me
TexasRealtor-I hope you spelling improves on your resume.
MxRacer-ladies and gentlemen, welcome to ironyville. population, texasrelator.

Post Extras: Print Post Remind Me! Notify Moderator
Lance KinleyAdministrator
Webmaster

Reged: 05/26/00
Posts: 1359
Loc: Mill Creek, WA
Re: Anybody else having login issues? new
#1303632 (Re: IRingTwyce) 08/20/06 10:23 PM

Fixed now...

I had some upgrades to do and I accidently broke some stuff. Took a while to figure out the main site issue, but it is now working.

-Lance

--------------------
Lance Kinley
CEG Webmaster
95 SE, "Cassandra"
10 years!

Post Extras: Print Post Remind Me! Notify Moderator
TBoomer
Hard-core CEG'er

Reged: 01/02/02
Posts: 1939
Loc: Kansas City, MO
Re: Anybody else having login issues? new
#1303666 (Re: Lance Kinley) 08/20/06 11:34 PM

Lance, do you have a time table on the new forums being online?

--------------------
2000 Silver Frost SVT
# 1637/2150
D.O.B. 01/14/2000


Post Extras: Print Post Remind Me! Notify Moderator
Lance KinleyAdministrator
Webmaster

Reged: 05/26/00
Posts: 1359
Loc: Mill Creek, WA
Re: Anybody else having login issues? new
#1303857 (Re: TBoomer) 08/21/06 04:40 AM

Within the next week, as my time allows.

-Lance

--------------------
Lance Kinley
CEG Webmaster
95 SE, "Cassandra"
10 years!

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 25 anonymous users are browsing this forum.

Moderator:  GTO Pete, Trapps 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1338

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.038 seconds in which 0.032 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company