Contour Enthusiasts Group CEG

General >> General

Pages: 1 | 2 | >> (show all)
Pre98
Hard-core CEG'er

Reged: 12/31/03
Posts: 4155
Loc: Cheektowaga, NY
Re: Anybody else having login issues? new
#1303473 (Re: Lexxer) 08/20/06 04:06 AM

Originally posted by Lexxer:
Are they redoing the actual site too?




From what I understand, just the forums being switched to VBulletin. It's going to look the same, more or less. Just take a look at other boards with VBulletin I guess.

Post Extras: Print Post Remind Me! Notify Moderator
wa2tuff
Hard-core CEG'er

Reged: 09/13/03
Posts: 2426
Loc: Under my car
Re: Anybody else having login issues? new
#1303477 (Re: BigBEN) 08/20/06 04:53 AM

Originally posted by BigBEN:
ive been having troubles too...




At least now I know it's not just me.

--------------------
WA 2 TUFF SVT
2000 Tropic Green SVT Born 1/28/2000-1975 out of 2150-only 207 made. Some new pics



Post Extras: Print Post Remind Me! Notify Moderator
imurdaddytoo sport
CEG'er

Reged: 05/18/05
Posts: 240
Loc: chicago suburbs
Re: Anybody else having login issues? new
#1303582 (Re: Pre98) 08/20/06 08:01 PM

still cant get into the classifieds i just get an errorerror message at the top

--------------------
1999 T-Red Contour Sport w/ 78000 miles

Post Extras: Print Post Remind Me! Notify Moderator
IRingTwyce
Hard-core CEG'er

Reged: 07/01/03
Posts: 1882
Loc: Graham, TX
Re: Anybody else having login issues? new
#1303586 (Re: imurdaddytoo sport) 08/20/06 08:09 PM

Originally posted by imurdaddytoo sport:
still cant get into the classifieds i just get an errorerror message at the top



It seems as if most of the pages on the main site are like that. The page and header are there, but all the informational links are still gone.

--------------------
BrApple-its all in the way it is presented...but everythign on my resume is all me
TexasRealtor-I hope you spelling improves on your resume.
MxRacer-ladies and gentlemen, welcome to ironyville. population, texasrelator.

Post Extras: Print Post Remind Me! Notify Moderator
Lance KinleyAdministrator
Webmaster

Reged: 05/26/00
Posts: 1359
Loc: Mill Creek, WA
Re: Anybody else having login issues? new
#1303632 (Re: IRingTwyce) 08/20/06 10:23 PM

Fixed now...

I had some upgrades to do and I accidently broke some stuff. Took a while to figure out the main site issue, but it is now working.

-Lance

--------------------
Lance Kinley
CEG Webmaster
95 SE, "Cassandra"
10 years!

Post Extras: Print Post Remind Me! Notify Moderator
TBoomer
Hard-core CEG'er

Reged: 01/02/02
Posts: 1939
Loc: Kansas City, MO
Re: Anybody else having login issues? new
#1303666 (Re: Lance Kinley) 08/20/06 11:34 PM

Lance, do you have a time table on the new forums being online?

--------------------
2000 Silver Frost SVT
# 1637/2150
D.O.B. 01/14/2000


Post Extras: Print Post Remind Me! Notify Moderator
Lance KinleyAdministrator
Webmaster

Reged: 05/26/00
Posts: 1359
Loc: Mill Creek, WA
Re: Anybody else having login issues? new
#1303857 (Re: TBoomer) 08/21/06 04:40 AM

Within the next week, as my time allows.

-Lance

--------------------
Lance Kinley
CEG Webmaster
95 SE, "Cassandra"
10 years!

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 20 anonymous users are browsing this forum.

Moderator:  GTO Pete, Trapps 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1407

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.034 seconds in which 0.029 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company