Contour Enthusiasts Group CEG

General >> General

Pages: 1
holleman1
Newbie

Reged: 08/12/06
Posts: 1
vehicle speed sensor
#1299179 - 08/12/06 03:54 PM

First time posting but I have been lurking here and there for a while. I used the achives to find and remove VSS but need some help with the install. This is a 98 Contour SE w/ V6 MTX.

I do not understand how to place the plastic gear back into its hole on top of the transaxle. It seems as if it will fall down before I can place the sensor onto it. I am sure many of you have done this before, its seems to be a common problem. Any help would be appreciated. I need to finish this job so I can sell.

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: vehicle speed sensor new
#1299472 (Re: holleman1) 08/13/06 03:30 AM

Welcome . Does the new VSS look like the old one? What is the part number?

Did you lose the retaining bolt when you took out the old VSS?
Autozone how to

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 16 anonymous users are browsing this forum.

Moderator:  GTO Pete, Trapps 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 304

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.034 seconds in which 0.029 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company