Contour Enthusiasts Group CEG

General >> General

Pages: 1 | 2 | >> (show all)
RawBurt
Hard-core CEG'er

Reged: 08/17/04
Posts: 6791
Loc: SE-MI CEG
Technical Service Bulletins
#1284930 - 07/24/06 07:06 PM

Anyone have anymore information on this?

TSB data for: 1999 FORD CONTOUR
Bulletin Number: 15830
Sequence Number: 637575
Date: 20020401
Component Name: 111000 ELECTRICAL SYSTEM:BATTERY
Make: FORD
Model: CONTOUR
Year: 1999
Summary:
BATTERY LAMP ON, HOWEVER THE CHARGING SYSTEM IS FUNCTIONING PROPERLY. *TT

Post Extras: Print Post Remind Me! Notify Moderator
Ray
Addicted CEG'er

Reged: 07/10/01
Posts: 7100
Loc: San Antonio/Austin, TX
Re: Technical Service Bulletins new
#1284947 (Re: RawBurt) 07/24/06 07:32 PM

Probably just a dealer fix, performing the "wiring fix" outlined by GoldenTour (IIRC).

Search for his how-to.. Tony2005 has posted the link to that how-to many many times, even recently (one month?)

re-wires the small reference wire from the alternator, etc.



--------------------
'99 CSVT - Silver #222/276
In a constant state of blow-off euphoria.
Originally posted by Kremitthefrog:
I like to wear dresses and use binoculars to watch grandmas across the street.




Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Technical Service Bulletins new
#1284948 (Re: Ray) 07/24/06 07:33 PM

Originally posted by Ray:
...Search for his how-to.. Tony2005 has posted the link to that how-to many many times, even recently (one month?)
...



ROTFL. In the Duratec Maintenance FAQ.

http://www.contour.org/ubbthreads/showflat.php?Cat=&Board=trouble&Number=1043318&page=&view=&sb=5&o=&fpart=all&vc=1

If I find the original TSB, I will post it.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Ray
Addicted CEG'er

Reged: 07/10/01
Posts: 7100
Loc: San Antonio/Austin, TX
Re: Technical Service Bulletins new
#1284949 (Re: Tony2005) 07/24/06 07:35 PM

LOL...

Didn't I just add that to the maintenance FAQ (in the last two weeks or so?) LOL.. I'm losing it.



--------------------
'99 CSVT - Silver #222/276
In a constant state of blow-off euphoria.
Originally posted by Kremitthefrog:
I like to wear dresses and use binoculars to watch grandmas across the street.




Post Extras: Print Post Remind Me! Notify Moderator
RawBurt
Hard-core CEG'er

Reged: 08/17/04
Posts: 6791
Loc: SE-MI CEG
Re: Technical Service Bulletins new
#1284950 (Re: Ray) 07/24/06 07:38 PM

I was hoping it was something else. I've seen that fix many times and I do not think it applies to me.

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Technical Service Bulletins new
#1284952 (Re: Ray) 07/24/06 07:42 PM

Originally posted by Ray:
LOL...

Didn't I just add that to the maintenance FAQ (in the last two weeks or so?) LOL..




LOL. Yes, you did. Just one day before I posted that it should have been stickied. And there it was. I guess I should read the updated FAQs every now and then.

Rawburt, what makes you think your issue is not the same?

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Ray
Addicted CEG'er

Reged: 07/10/01
Posts: 7100
Loc: San Antonio/Austin, TX
Re: Technical Service Bulletins new
#1284962 (Re: Tony2005) 07/24/06 07:59 PM

Truth be told, I added it the same day.. after reading that you said that. YOU prompted that.



--------------------
'99 CSVT - Silver #222/276
In a constant state of blow-off euphoria.
Originally posted by Kremitthefrog:
I like to wear dresses and use binoculars to watch grandmas across the street.




Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Technical Service Bulletins new
#1284964 (Re: Ray) 07/24/06 08:02 PM

Originally posted by Ray:
Truth be told, I added it the same day.. after reading that you said that. YOU prompted that.






ROTFL. You sneaky bum! I thought I was losing it.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
RawBurt
Hard-core CEG'er

Reged: 08/17/04
Posts: 6791
Loc: SE-MI CEG
Re: Technical Service Bulletins new
#1284965 (Re: Tony2005) 07/24/06 08:02 PM

Originally posted by Tony2005:
Rawburt, what makes you think your issue is not the same?




Because that problem seems to represent a battery light issue at low RPM and a flickering issue (which i seem to have). My problem I am concerned about is a battery light coming on at HIGH RPM that trashes out my alternator, or so I think. So far, battery light has represented bad alternator. AND, means I have done 3 alternator swaps in 3 weeks

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Technical Service Bulletins new
#1284970 (Re: RawBurt) 07/24/06 08:09 PM

Originally posted by RawBroken:
... So far, battery light has represented bad alternator. AND, means I have done 3 alternator swaps in 3 weeks




Maybe time for a new alternator from Ford. (not remanufactured, not aftemarket).

www.teamfordparts.com

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | >> (show all)


Extra information
0 registered and 23 anonymous users are browsing this forum.

Moderator:  GTO Pete, Trapps 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1210

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.064 seconds in which 0.057 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company