GilNewball
(Veteran CEG\'er)
08/13/06 11:03 PM
The wackiest car Ford ever put out...

It just so happens to be my Contour.

Well, I replaced the alternator. I also replaced the links between the stabilizer bar and the struts for both sides, and I also did my first brake job. Well, when I pulled it out to test drive it, it was misfiring one one cylinder. At the higher RPMs, it felt much smoother.

When taking off of one cylinder, the car would kinda hesitate when accelerating. It would move then the engine would stop, the go again, all of that occuring within a second.

Well, I went on, and the car suddenly stopped. It died. At the middle of an intersection. At the opposite side of the freeway onramp. Yes, when they say that cars break down at the worst possible places, it is true. It is VERY true.

Well, I tried starting it several times, and the engine turned on (still misfiring on one cyl), and after a few seconds, it would go down to only one cylinder firing, and then it'd quit.

Did I miss a step in my jaunt worth of repairs? I did everything to the letter.

This time, I really do need help.


Tony2005
(Addicted CEG\'er)
08/13/06 11:09 PM
Re: The wackiest car Ford ever put out...

Was the CEL flashing when it was misfiring? Scan for CEL codes and post. Are you sure you reinstalled all the wirng back properly when you did the alternator?

GilNewball
(Veteran CEG\'er)
08/13/06 11:18 PM
Re: The wackiest car Ford ever put out...

No lights were flashing at all (at least, I didn't notice). I will need to check for codes.

The alternator was installed correctly.

The thing now is that the car won't start. I managed to get it coasting (with a friend of mine who just so happened to see me stranded in the middle of the road). It was towed back to my place, and it's sitting in the driveway.

This time, I am really contemplating to get rid of it. I'm still thinking over it, but it's not a question of "if" but "when" it's leaving.


FavoriteMystaque
(Hard-core CEG\'er)
08/14/06 12:41 AM
Re: The wackiest car Ford ever put out...

How old is the battery? Try recharging it, then check voltage is about 14 or above IF the car starts.

Tisby
(Veteran CEG\'er)
08/14/06 05:36 AM
Re: The wackiest car Ford ever put out...

Originally posted by FavoriteMystaque:
How old is the battery? Try recharging it, then check voltage is about 14 or above IF the car starts.



I'm thinking that despite thinking that you installed the alternator correctly, you didn't. It seems like the car was running off the battery and when it drained - car died. Either that or you got a POS alternator. I wouldn't ditch the car just yet...


GilNewball
(Veteran CEG\'er)
08/14/06 04:06 PM
Re: The wackiest car Ford ever put out...

Well, I am still able to get the starter going. The battery is fine. The battery light never turned on. I kept cranking and cranking it, but it just wouldn't start.

The battery is fairly new (got it earlier this year). It was recharged a couple of weeks ago, prior to replacing the alternator (that's when I decided to replace the alt. It ran down the battery).

I'm really lost now. I might take it to the dealer to diagnose it, but that's after I exhaust the resources here in the forum.


FavoriteMystaque
(Hard-core CEG\'er)
08/14/06 11:14 PM
Re: The wackiest car Ford ever put out...

I have a few more ideas (work is slow tonite )Check for fuel pressure, should be 30-40psi. Fuel pump might have quit, or the fuel pump safety reset button (above the driver side kickpanel) needs a push. It is also possible you flooded the engine with gas, and the cylinders have lost compression temporarily. Try starting with gas pedal down while cranking, release it if it catches. Also, scan for codes with your OBD scanner (relatively affordable at Advance Auto parts) Maybe some other CEG'ers can contribute their experiences..

GilNewball
(Veteran CEG\'er)
08/15/06 03:00 PM
Re: The wackiest car Ford ever put out...

Well, I'll check those out.

But for more info: The car was running for about 15 minutes prior to taking a dump on the on-ramp. The fuel pump was running consequently when I tried starting the engine again. And it did fire away a couple of times before dying once more a few seconds afterward.


GilNewball
(Veteran CEG\'er)
08/17/06 03:52 AM
Re: The wackiest car Ford ever put out...

OK, just a recap...

Car died on the road after running fine for 7.4 miles. Battery is still charged. Engine will not fire. Fuel pump works. No CELs. Codes are still a possibility.

Any other ideas? I am in great need of help here.


Tony2005
(Addicted CEG\'er)
08/17/06 03:54 AM
Re: The wackiest car Ford ever put out...

Originally posted by GilNewball:
... Engine will not fire....



Does it crank (turn over)? Normal sounding crank or fast crank (as in no compression crank)?


GilNewball
(Veteran CEG\'er)
08/17/06 03:58 AM
Re: The wackiest car Ford ever put out...

Normal crank.

Tony2005
(Addicted CEG\'er)
08/17/06 04:09 AM
Re: The wackiest car Ford ever put out...

Check battery terminals, wires to starter, crank and camshaft position sensors/connectors.

Vetterin
(CEG\'er)
08/17/06 06:57 PM
Re: The wackiest car Ford ever put out...

Try checking your camshaft/crankshaft position sensor.



GilNewball
(Veteran CEG\'er)
08/18/06 12:23 AM
Re: The wackiest car Ford ever put out...

Originally posted by Tony2005:
Check battery terminals, wires to starter, crank and camshaft position sensors/connectors.




Those were fine. And they still are.

And as far as the cam/crank sensor, the car was running fine for about 15 minutes before suddenly quitting. And it was quite sudden.

It's odd, I know.

Can you instruct me on where the cam/crank sensor(s) are? I can give them a looksey.


Tony2005
(Addicted CEG\'er)
08/18/06 12:37 AM
Re: The wackiest car Ford ever put out...

Chongo's link is down

Top sensor
Camshaft Position Sensor CMP from Autozone

Bottom sensor
Crankshaft Position Sensor CKP from Autozone


GilNewball
(Veteran CEG\'er)
08/18/06 01:15 AM
Re: The wackiest car Ford ever put out...

Thanks. In the meantime, any other ideas?

GilNewball
(Veteran CEG\'er)
09/05/06 02:05 AM
Re: The wackiest car Ford ever put out...

Any ideas? I'm still stuck. And I am avoiding taking it to the dealer at all costs (and I am just about to).

I tried starting it again, but no go. The start turns, and the engine turns as well, but it won't turn under her own power. Battery is good, and engine seems intact. And I need this car running. At least in sellable condition. It won't be much longer that I'll be with the moneypit car.

I REALLY need help.


Tony2005
(Addicted CEG\'er)
09/05/06 02:20 AM
Re: The wackiest car Ford ever put out...

Need the CEL codes, Man ....and have you tested the CKP and CMP yet?


Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.004 seconds in which 0.001 seconds were spent on a total of 4 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company