Announcement

Collapse
No announcement yet.

#49, where's my superchip?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #49, where's my superchip?

    you using it? or no? if not, i want it back so i can sell her off! im probably going to pick up chris's ProFlo maf with the cash. thanks dude! :)
    R.I.P. CSVT "clockwork" totaled 10/29/10 n/a 3L 220whp 212 trq

  • #2
    sorry i have it now
    CSVT's that i have beaten...

    - redlineracer12
    - your user name here

    Comment


    • #3
      Sitting on a table at my house. Doesn't work for my car or my brothers. You can come grab whenever. Or I could meet you there, but my car got hit the other night so I don't want to drive it that much until it gets fixed .
      -Mike
      If you are wondering where the avatar came from look here... Link
      98 SVT Contour - HoK TruBlue|CF roof|#49/6535 DOB 3/25/97|550whp here I come|Follow my extremely slow 3L/turbo build here Link
      85 Camaro - 1969 350ci, 503BHP

      Owner - RIES PEFORMANCE

      Comment


      • #4
        Oh no MIKE!!! What the crap happened?!
        - Scott - 98 Silver Frost CSVT #415 (sold 7/7/10)

        Comment


        • #5
          FYI you need to remove the computer and remove the clear coating on the computer connector for the superchip to work. Use some sand paper and lightly sand down the coating until the contacts turn a brass color. If you did that and it still doesn't work I'm not sure what's up.
          Visit: 3LDuratec.com for a prepped 3L ready to drop in!

          Comment


          • #6
            It already had the cover off and I'm pretty sure the previous owner had a chip in it. When I put the chip in the car didn't even start. Once I removed it everything was fine and working again.

            The ECU code did not match the code that the chip was burned for.
            -Mike
            If you are wondering where the avatar came from look here... Link
            98 SVT Contour - HoK TruBlue|CF roof|#49/6535 DOB 3/25/97|550whp here I come|Follow my extremely slow 3L/turbo build here Link
            85 Camaro - 1969 350ci, 503BHP

            Owner - RIES PEFORMANCE

            Comment


            • #7
              it didnt match the code on mine either but i put it in, it ran fine. i may have had clear on the ecu still though
              R.I.P. CSVT "clockwork" totaled 10/29/10 n/a 3L 220whp 212 trq

              Comment

              Working...
              X