escort ordu kıbrıs escort escort izmit escort bodrum escort rize escort konya escort kırklareli escort van halkalı escort escort erzurum escort sivas escort samsun escort tokat altinrehbereskisehir.com konyachad.com sakaryaehliyet.com tiktaktrabzon.com escortlarkibris.net canakkalesondaj.com kayseriyelek.com buderuskonya.com And so it begins... - Contour Enthusiasts Group

Announcement

Collapse
No announcement yet.

And so it begins...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SVTRacer
    replied
    Originally posted by 281Thunder View Post
    Did you upgrade your diff? I don't do any hard launches or 1-2 shifts just cuz I don't wanna risk it. Hope you get it 100% right away, took me a few weeks to take care of a lean condition.
    '03 portmatched 3L
    MSDS headers/ypipe
    Torsen T2 diff.
    new shift forks/gears/synchros.
    LUK replacement clutch


    the car started right up and it ran awesome. until i found the brake issue. I should get the car back tomorrow and get the front end back together. Get a tune and I should be good to roll. I'm not doing anything hard on the car/motor for a good 500-600 miles. I need to break the clutch in and change oil in 500 miles.

    Leave a comment:


  • 281Thunder
    replied
    Did you upgrade your diff? I don't do any hard launches or 1-2 shifts just cuz I don't wanna risk it. Hope you get it 100% right away, took me a few weeks to take care of a lean condition.

    Leave a comment:


  • SVTRacer
    replied
    Originally posted by SVTalex View Post
    where about in NJ are u going?
    NJ Motorsports Track over in Millville, NJ. It's the source of the beginning of the rod rock for the 2.5L. The 3L will conquer it and make it out alive!

    Leave a comment:


  • SVTalex
    replied
    where about in NJ are u going?

    Leave a comment:


  • SVTRacer
    replied
    Originally posted by svttour View Post
    Car is alive but no updates!!!!

    Cmon Mikey let go!
    no updates til i get it 100% running.....


    I'll get some of the new engine pics up tonight/tomorrow. Maybe a small video. I've got a nasty brake issue and a leak from before one of the mufflers. I dont know, It'll be 100% done tomorrow/Sat. Tagged Monday..Tuned that week and ready for some road racing in NJ again!

    Leave a comment:


  • svttour
    replied
    Car is alive but no updates!!!!

    Cmon Mikey let go!

    Leave a comment:


  • CSVT#49
    replied
    I saw this picture and I was like... oh no the all american 3L is coming back. I was waiting for the red, white and blue UIM...

    Originally posted by SVTRacer View Post
    just a small update: Headers and whatnot are on! the motor will be going into the car this weekend.

    Cellphone pics FTL.

    ...and then I saw this and everything was OK


    Originally posted by SVTRacer View Post


    Will post more of the bumper and engine with real camera tomorrow.

    Leave a comment:


  • SVTRacer
    replied
    just a small update: Headers and whatnot are on! the motor will be going into the car this weekend.

    Cellphone pics FTL.




    Will post more of the bumper and engine with real camera tomorrow.

    Leave a comment:


  • turbo_fox
    replied
    Originally posted by SVTRacer View Post
    THE GASKETS DO NOT HAVE ANYTHING ON THEM. This is a port-matched 3L, so when I had the motor done, the "maker" had prepped it and where the gaskets go was another piece of metal that covered up the injector slots that were not going to be used. Dad pulled THAT off, NOT the gaskets. the sealant was used under that and we just placed the gaskets ON TOP of that piece of metal and then the LIM. Once the bolts were in, the pressure from the LIM going down on the block squished out some of the sealant... WHICH HAS NOW BEEN CLEANED UP.


    understand me now? I know it was a confusing statement in my response back to ZXT.

    anyways, i got new "clips" for the socondaries rod, mine were pretty old and shot. and I've also got the hardware for the foglights. Gonna work on that tonight and maybe clean the UIM up and get a few more things on the motor. I'm really only waiting for headers and the motor goes in.

    Everyone is telling you not to use sealant between the plates and the head. if you do, use the anaerobic stuff not RTV.

    Leave a comment:


  • SVTRacer
    replied
    update.

    the foglights are done(no pics yet). I also went out and got some Tiger Hair fiberglass resin and worked on the front bumper where my crack was.







    the inside was done for support.


    the front.


    i'm also filling in the three license plate holes as well




    and showing my love for CEG LOL


    and this was tonight.



    I've still gotta get some bondo and fill in where the fiberglass didn't get, and sand down the passenger side of the bumper as well.

    Leave a comment:


  • SVTRacer
    replied
    THE GASKETS DO NOT HAVE ANYTHING ON THEM. This is a port-matched 3L, so when I had the motor done, the "maker" had prepped it and where the gaskets go was another piece of metal that covered up the injector slots that were not going to be used. Dad pulled THAT off, NOT the gaskets. the sealant was used under that and we just placed the gaskets ON TOP of that piece of metal and then the LIM. Once the bolts were in, the pressure from the LIM going down on the block squished out some of the sealant... WHICH HAS NOW BEEN CLEANED UP.


    understand me now? I know it was a confusing statement in my response back to ZXT.

    anyways, i got new "clips" for the socondaries rod, mine were pretty old and shot. and I've also got the hardware for the foglights. Gonna work on that tonight and maybe clean the UIM up and get a few more things on the motor. I'm really only waiting for headers and the motor goes in.

    Leave a comment:


  • SVTJON87
    replied
    what everyone is saying is that you do not use RTV, you use gasket material then cut it to fit.

    Leave a comment:


  • 2000ZxT
    replied
    Gas dissolves RTV.

    Leave a comment:


  • Tex
    replied
    Originally posted by SVTRacer View Post
    Now all I am waiting on is the MSDS headers and the mounts.
    They're coming, they're coming, I swear!

    Leave a comment:


  • SVTRacer
    replied
    Originally posted by 2000ZxT View Post
    Thats not RTV on the LIM is it?
    Originally posted by SVTRacer View Post
    yes, it's a long story. It's cleaned up better than that now though.

    It's not on the LIM. Dad pulled the plates off for some unknown reason. I was at school when he began doing that process. I dont think he remembered that they were supposed to be there.


    Originally posted by svttour View Post
    Just mention to them that you put it there, not me lol
    You are safe my dude, this wasn't your doing

    Originally posted by 2000ZxT View Post
    No, it's not lol. Gasket material -> trace bugzuki plates -> exacto.

    I asked if it was rtv hoping you would say no its polyester urethane.
    It's sealant for the plates.^ I had to stick them back on.

    Originally posted by KGB View Post
    Yikes!
    Once again, it's sealant and it has been cleaned up since that picture. i didnt even put that much on, but i guess the pressure from the gaskets and LIM squezed it all out.

    Leave a comment:

Working...
X