Announcement

Collapse
No announcement yet.

New motor, started, ran great, then no start.....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New motor, started, ran great, then no start.....

    Replaced the motor, drove perfect this morning!

    Then, I went to change the rear O2 sensor 1, bank one, and the braided ground strap touched one of the ends of the mega fuse, and sparked a bit. Checked the mega fuse and it's fine. 12v at both ends

    Put everything back together and now it won't start. Cranks over easy and strong, but nothing.

    -I have fuel pressure, fuel comes out the shrader valve
    -I have power at the coil, 12v
    -I have new cam shaft and crank sensors
    -I check every relay, and fuse. All appear to be good

    I don't seem to be getting spark. I have fuel at the rails. Took the plugs out and they are dry....shouldn't they be wet?

    Did I fry the PCM? I have an extra one, but when I hook it up and try to start it, it won't even turn over.

    I was so happy to get her running today, and now this. So bummed....

    2004 Mint Chevy Z06 E85
    2004 F-250 Lariat 4x4 FX4 Off Road
    1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
    2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
    1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

  • #2
    Some additional info...

    -Check engine light goes off when cranking
    -I see RPMS in the scan tool when cranking

    This tells me Cranking sensor is okay....maybe.

    I've read that if the ECT isn't reading, that would cause a no spark start condition. I see 64F on that sensor. I have spares so I can try that.

    For the other PCM, I presume all I need to do is go to the dealer and have them program my keys....yes?
    2004 Mint Chevy Z06 E85
    2004 F-250 Lariat 4x4 FX4 Off Road
    1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
    2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
    1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

    Comment


    • #3
      What's the pats light doing when you key on?
      '98 SVT E0 BLK/MNB#1663 Forged Ovalport 3L Supercharged

      Comment


      • #4
        Damn, bro. You've been on here long! Haha.

        I have no Pats light....weird.

        It's a 98.5 with the SFGO PCM. I have a spare RJL1, but that doesn't crank at all. I was going to have the locksmith reprogram the keys, but I just found out this PCM is not compatible because I have no stand alone PATS.
        2004 Mint Chevy Z06 E85
        2004 F-250 Lariat 4x4 FX4 Off Road
        1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
        2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
        1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

        Comment


        • #5
          Recheck your harness connections. Main PCM and driver side square.

          In addition the big 3 connections on the rear valve cover that connect the injector harness (give them a firm squeezing)

          If those check out good, double check your grounds.
          '98 SVT E0 BLK/MNB#1663 Forged Ovalport 3L Supercharged

          Comment


          • #6
            Fuse 9 in the engine bay. 20amp large fuse with window.
            -99 T-RED 3L SVT TURBO
            -99 T-GREEN RHD MPV ST220 MAZDA 6 TURE DUAL 3L SVT
            -00 BLK/TAN SVT
            NEW OEM CONTOUR PARTS DEALER*
            SVTWAREHOUSE.COM COMING SOON!!

            Comment


            • #7
              Originally posted by svttour View Post
              Fuse 9 in the engine bay. 20amp large fuse with window.
              Bingo! That fuse was blown. I figured that out last night! I wish I would have read this post yesterday morning. could have saved me a couple hours.

              I hooked up some alligator clips to a fuse and it kept blowing every time I turned on the key.

              So I took the battery out, checked a bunch of wires in the harness, took out the harness square, looking for shorts with a multimeter, unplugged harnesses one by one and fuses kept blowing (I have a billion extra fuses).

              Lastly, I unplugged the harness to the frayed VSS sensor, put everything back together, now the fuse no longer blows.

              I haven't tried starting it just yet, because I put a spare PCM in so I don't fry my original one.

              VSS frayed wired maybe were touching, causing the fuses to be blown. I can plug it back in to be sure, as I have fuses to spare.

              Pretty easy to change the VSS from underneath?
              2004 Mint Chevy Z06 E85
              2004 F-250 Lariat 4x4 FX4 Off Road
              1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
              2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
              1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

              Comment


              • #8
                2004 Mint Chevy Z06 E85
                2004 F-250 Lariat 4x4 FX4 Off Road
                1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
                2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
                1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

                Comment


                • #9
                  Good news is I think that the VSS was the cause of the short, and now it cranks again. The bad news is that I still don't have spark.
                  2004 Mint Chevy Z06 E85
                  2004 F-250 Lariat 4x4 FX4 Off Road
                  1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
                  2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
                  1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

                  Comment


                  • #10
                    Check engine light coming on? Yes VSS is easy to change.
                    -99 T-RED 3L SVT TURBO
                    -99 T-GREEN RHD MPV ST220 MAZDA 6 TURE DUAL 3L SVT
                    -00 BLK/TAN SVT
                    NEW OEM CONTOUR PARTS DEALER*
                    SVTWAREHOUSE.COM COMING SOON!!

                    Comment


                    • #11
                      Here was the culprit. As a shot in the dark, I replaced my upper harness with a spare I have....and wow....I'm so happy. Runs again!!!
                      2004 Mint Chevy Z06 E85
                      2004 F-250 Lariat 4x4 FX4 Off Road
                      1998 CSVT 184 WHP/175 WTQ 233 WHP/215 WTQ w/Nitrous 75 shot
                      2002 WRX E85 356 WHP 345 WTQ (RR self tuned) SOLD
                      1988 RX-7 Turbo II (FC) Streetport 297 WHP/272 TQ SOLD.

                      Comment

                      Working...
                      X