Announcement

Collapse
No announcement yet.

Stuck on my project - No start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BlueSupreme
    replied
    Have you figured it out yet? It sounds as if there is a fuse blown. My buddy's ford 7.3 would start but my scanner would not connect to his PCM because of a simple cigarette outlet fuse that was blown.

    Leave a comment:


  • mmc757
    started a topic Stuck on my project - No start

    Stuck on my project - No start

    I'm really stuck on my project build and thought I would post here to see if anyone has any thoughts:
    The project is a 99 Cougar full 3.0 build with SVT PCM, SVT cams, 24# injectors, IMRC and EGR deleted, and everything else is original Cougar parts.
    We are at the point of trying to start the car but not getting anywhere. The PATS is satisfied, no apparent problem there.
    I have an SCT X4 that is failing to communicate with the PCM, and so does a normal OBDII reader. Just no communications at all. They both acknowledge that they are plugged into something, they just dont know what.
    I have verified that the entire starting circuit from the key to the PCM is functioning properly, but the PCM isnt allowing a start.
    It sort of acts like a ground problem where voltage exists everywhere but current just isnt flowing through the PCM. Obviously we have been checking and triple checking all the grounds we know of.
    Any thoughts about a way ahead on this problem?
    Does anyone know where I can find logic diagrams for the PCM?
    Would having no IMRC, EGR solenoid, or DPFE installed prevent a start prior to tuning?
Working...
X