Announcement

Collapse
No announcement yet.

Backup lights not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup lights not working?

    Well, we checked all the lights on my CSVT today, and when I went to check the backup lights, they didn't come on. Is there a specific fuse for them? Both the bulbs are good, and all the wiring around them seems to be fine. What could be causing this, and where would the fuse be located in the fuse box, if there is one?

    Thanks.
    1999 SVT Contour #986 T-Red SOLD

  • #2
    could be the back up light switch in the trans

    Comment


    • #3
      Backup lights are fuse 23 in the panel under the dash, 15A IIRC. This fuse and circuit is also the control for the turn signals and the heater blower motor relay, so neither turn signals or heater blower will work if 23 is blown.

      If you have heat and turn signals, look elsewhere, it isn't the fuse.
      2019 Corvette Grand Sport, 1LT, just stupid-fast.
      1985 SVO Mustang (turbocharged track rat)
      1989 Taurus SHO (supercharged track rat)
      1999 SVT Contour (Sedanus-Grocerygetter-Rapidus)
      2008 Mercury Milan Premier (Comfy boat)

      Comment


      • #4
        what year? the late 99 and 2k cars can have issues with the reverse light switch on the shift tower.
        - 12 Focus SE
        - 99 Contour SeVT <- 3L/NPG Turbo
        - 2k Contour SVT - #2137

        Comment


        • #5
          It's a 1999 SVT.
          1999 SVT Contour #986 T-Red SOLD

          Comment


          • #6
            Pull the boot and check the switch on the shift tower.
            -00' Contour SVT #1245 of 2150. Trubendz Borla exhaust, BAT Catted Y, Spec shifter, Injen CAI, NPG Big Brakes, Modded Sunroof.
            -98' Mustang GT. PI Engine, exhaust, Cobra front bumper/R hood, 3.73s, deep dish Bullitt rims, lowered, lots of other stuff.

            Comment


            • #7
              Originally posted by royalblue View Post
              could be the back up light switch in the trans
              i had the same problem your having when i put in my led bulbs and it was my back up switch in the tranny....the part in canada is like $87 and it took me like 1.5 hrs to do it...gl with the problem
              R.I.PRed 98CSVT,#3130/6535
              Red 99CSVT,#976/2760, H.I.D Kit, Boasl 4"tips+magnaflow res, JBL System
              Green 99CSVT,#951/2760 -Infinity System-SLEEPER-alive and well

              Comment


              • #8
                I am resurrecting my own thread in the name of fixing this problem. I never got around to it before, too many other things were bothering me about the car. Now I'm down to this. Anyways, Where on the shift tower is the switch for the reverse lights? I'd like to check that before I change the one in the trans.
                1999 SVT Contour #986 T-Red SOLD

                Comment


                • #9
                  its the big plug on the top. the switch itself actually bolts to the shift tower and you can remove it to inspect the pin inside. in the case of the Focus i just bought, that pin was sheared off and thus the car was stuck in 2nd gear.
                  TZT Performance http://www.tztperformance.com/
                  officially a troll. '93 3000GT VR4 #2229/2595

                  '00 Black SVTC - sold 5/1/10
                  '97 GL Turbo Zetec - gone

                  Comment


                  • #10
                    Hate to resurrect this thread, but..Im in a similar position.

                    My lights dont work, I've removed/cleaned the switch on the trans, no change....I've pulled the boot on My shifter, but see no other switch/wiring others talk about? I appear to have a 'welded base' style tower, if that helps?

                    If it is just the trans mounted unit, has anyone taken one apart and fixed theirs, since the bloody things are pricey up here.


                    98 SE 2.5/MTX


                    You do not have permission to view this gallery.
                    This gallery has 2 photos.

                    Comment


                    • #11
                      They are talking about under the hood onto of the trans where the shifter cables attach to the Shift Tower.. So you won't find it inside your car..lol
                      Black/Tan #0719 SVT..Gone to heaven
                      Black/Tan #2013 SVT..being built/driven
                      Green/Cloth 98 Zetec, Atx, Mystique..Gone
                      Tan/Tan leather 99 Mystique LS V6 ATX...Daily Driver

                      Comment


                      • #12
                        I just figured this out on my car. The wire was broken by the hinge in the trunk. There is a lot of movement there and the wire broke in half.
                        Sadly the beater now- Green 2000 SVT #1166
                        2007 CTS-V - 2010 Odyssey

                        Comment


                        • #13
                          Originally posted by svtavino View Post
                          I just figured this out on my car. The wire was broken by the hinge in the trunk. There is a lot of movement there and the wire broke in half.
                          Hmm......I ran into that(extremely common)problem on the Focus ZX3 I previously owned, I'll check that out, thanks!

                          Comment

                          Working...
                          X