Announcement

Collapse
No announcement yet.

02 Sable 3L Cyl 1 Misfire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SVOFANATIC
    replied
    It was the plug.... Went away now that the car has new plugs in it.....

    Leave a comment:


  • crewchiefpro
    replied
    I thought they were far lower than that. MSD says 40 - 1200 per foot. I will have to check mine to know for sure.

    Leave a comment:


  • mmc757
    replied
    Coil pack

    Leave a comment:


  • SVOFANATIC
    replied
    7580 ohms for that wire.... Input shouldn't it be between 4k-8k a foot?

    Leave a comment:


  • squeek
    replied
    I know you said you just did your wires, but you could try swapping wire one and three to see if it is the wire. Just tossing out ideas.

    Leave a comment:


  • SVOFANATIC
    replied
    Insulation problems? Yes lol but I went through and fixed what was cracking.

    Engine ground: I have the main one that runs between the trans and the inner fender.

    I'll ohm it in the morning lol.

    Leave a comment:


  • crewchiefpro
    replied
    Check vehicle wiring for cracks and insulation falling off. Make sure you have a good engine ground also.

    If nothing else you should Ohm the spark plug wires, you can spray water on them and drive it to see if it is worse.

    Leave a comment:


  • SVOFANATIC
    replied
    checked and rechecked 3 times now.

    Leave a comment:


  • squeek
    replied
    Gonna sound crazy but you should check to assure it's snapped in. I know that is a crazy spot.

    Leave a comment:


  • SVOFANATIC
    started a topic 02 Sable 3L Cyl 1 Misfire

    02 Sable 3L Cyl 1 Misfire

    I have a cyl one misfire on a 02 Sable 3L it doesn't do it at cruising speed nor does it do it when I'm above 4K rpms and on it. But between 2-4K rpms on a moderate to full throttle pedal position it breaks up. The 2.5 didn't have any misfires and I am running the same coil pack, plugs, and wires. Plugs and wires were replaced 8K miles ago I know you guys would suggest replacing them so I just bought another set of Motorcraft plugs for it. give me some ideas guys
Working...
X